
  












<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.maryvilleforum.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="heat stroke, heat exhaustion, dizziness, headache, medicine, anatomy, physiology, illness, nausea, skin" />
<meta name="news_keywords" content="heat stroke, heat exhaustion, dizziness, headache, medicine, anatomy, physiology, illness, nausea, skin" />
<meta name="description" content="When the dog days of summer deliver hot temperatures and high humidity, the American Red Cross of Missouri and Arkansas urges residents to take precautions against the heat." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="rbdzPOik_Ei_Di73qJDPy9rF2WoLmRXPO0y9akFB2hw" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.maryvilleforum.com/red-cross-urges-caution-as-weather-gets-hotter/article_149d265a-fe3b-11ec-81c6-c3634feca70d.html" />
<meta property="og:title" content="Red Cross urges caution as weather gets hotter" />
<meta property="og:description" content="When the dog days of summer deliver hot temperatures and high humidity, the American Red Cross of Missouri and Arkansas urges residents to take precautions against the heat." />
<meta property="og:site_name" content="The Maryville Forum" />
<meta property="fb:app_id" content="1449643398614515" />
<meta property="article:publisher" content="https://www.facebook.com/DailyForum/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@thedailyforum" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/live/global/resources/styles/site.css?_dc=1453928967"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"12","id":"149d265a-fe3b-11ec-81c6-c3634feca70d","app":"editorial","ga_page":"\/article_149d265a-fe3b-11ec-81c6-c3634feca70d.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":268},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-156181716-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/8888/cc.js?ns=_cc8888" id="LOTCC_8888"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8888.add('tp', 'TNNW');
		_cc8888.add('act', ' User Login');
		_cc8888.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8888.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/impressions.js?_dc=1657652712"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/traffic.js?_dc=1657604110"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/settings.js?_dc=1632885434"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1651399396"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1643728256"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1656756090"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884754() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "maryvilleforum.com",
            discovery: {
                element: "#evvnt-calendar-1884754",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Maryville Daily Forum (Cobb Publishing LLC)",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Red Cross urges caution as weather gets hotter |  | Maryville Daily Forum</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.maryvilleforum.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/61425944-4e70-11ea-93c0-3ff5de69f288.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Red Cross urges caution as weather gets hotter |  | Maryville Daily Forum" href="http://www.maryvilleforum.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.maryvilleforum.com/red-cross-urges-caution-as-weather-gets-hotter/article_149d265a-fe3b-11ec-81c6-c3634feca70d.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
    <!-- CRM 849121 - CS-2782 -->
    <script type="text/javascript">
        $(document).ready(function(){
            $('.user-login-username label').text('Login:');
        });
    </script>
    
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-149d265a-fe3b-11ec-81c6-c3634feca70d type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.maryvilleforum.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=149d265a-fe3b-11ec-81c6-c3634feca70d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_149d265a-fe3b-11ec-81c6-c3634feca70d.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=268&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-156181716-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.maryvilleforum.com",
  secureDomain: "maryvilleforum.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.maryvilleforum.com/tncms/admin/editorial-asset/?edit=149d265a-fe3b-11ec-81c6-c3634feca70d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1183833" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1183833" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.maryvilleforum.com/users/signup/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fred-cross-urges-caution-as-weather-gets-hotter%2Farticle_149d265a-fe3b-11ec-81c6-c3634feca70d.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.maryvilleforum.com/users/login/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fred-cross-urges-caution-as-weather-gets-hotter%2Farticle_149d265a-fe3b-11ec-81c6-c3634feca70d.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.maryvilleforum.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1183833').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.maryvilleforum.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.maryvilleforum.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.maryvilleforum.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1183833').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.maryvilleforum.com/users/logout/" id="user-logout-form-1183833"><input type="hidden" name="referer_url" value="http://www.maryvilleforum.com/red-cross-urges-caution-as-weather-gets-hotter/article_149d265a-fe3b-11ec-81c6-c3634feca70d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/post/"  class="nav-link tnt-section-the-post-e-edition">The Post e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/breaking_news/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/mozingo/"  class="nav-link tnt-section-mozingo">Mozingo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus"  class="nav-link tnt-section-covid-in-the-community">COVID in the Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/waterquality/"  class="nav-link tnt-section-water-quality">Water Quality</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_news/"  class="nav-link tnt-section-state-and-national-news">State and National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election_2022/"  class="nav-link tnt-section-election-2022-coverage">Election 2022 Coverage</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/athletes_of_the_week/"  class="nav-link tnt-section-athletes-of-the-week">Athletes of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/maryville/"  class="nav-link tnt-section-maryville">Maryville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nodaway_valley/"  class="nav-link tnt-section-nodaway-valley">Nodaway Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/north_nodaway/"  class="nav-link tnt-section-north-nodaway">North Nodaway</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/northeast_nodaway/"  class="nav-link tnt-section-northeast-nodaway">Northeast Nodaway</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/platte_valley/"  class="nav-link tnt-section-platte-valley">Platte Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nwmsu_bearcats/"  class="nav-link tnt-section-northwest-bearcats">Northwest Bearcats</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/life"  class="nav-link tnt-section-life ">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/faith"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/home/"  class="nav-link tnt-section-home">Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/profiles"  class="nav-link tnt-section-profiles">Profiles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/adorable_animals/"  class="nav-link tnt-section-adorable-animals">Adorable Animals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/forum_flashbacks/"  class="nav-link tnt-section-forum-flashbacks">Forum Flashbacks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/hungry_harry/"  class="nav-link tnt-section-hungry-harry">Hungry Harry</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/whm/"  class="nav-link tnt-section-womens-history-month">Women's History Month</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/public_record/"  class="nav-link tnt-section-public-record">Public Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-event-calendar ">Event Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MARYVILLEFORUM&amp;publisher_url:maryvilleforum.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about_maryville.html"  class="nav-link tnt-section-about-maryville ">About Maryville</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1183818" class="tncms-block hidden-md hidden-lg"><section id="block-1183818" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1183818" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1183818" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1183818" class="site-search-form input-group default normal form-control">
        <label for="site-search-1183818-term" class="sr-only">Site search</label>
        <input id="site-search-1183818-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1183818-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1183818" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-the-maryville-forum-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">The Maryville Forum e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-post-e-edition"  href="/post/"  tabindex="0" >
                    <span class="nav-label ">The Post e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-missouri-covid-19-dashboard"  href="https://health.mo.gov/living/healthcondiseases/communicable/novel-coronavirus/data/public-health/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Missouri COVID-19 Dashboard</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1183832" class="tncms-block"><div id="user-controls-1183832" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.maryvilleforum.com/users/signup/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fred-cross-urges-caution-as-weather-gets-hotter%2Farticle_149d265a-fe3b-11ec-81c6-c3634feca70d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.maryvilleforum.com/users/login/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fred-cross-urges-caution-as-weather-gets-hotter%2Farticle_149d265a-fe3b-11ec-81c6-c3634feca70d.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.maryvilleforum.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1183832').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.maryvilleforum.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.maryvilleforum.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.maryvilleforum.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1183832').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.maryvilleforum.com/users/logout/" id="user-logout-form-1183832"><input type="hidden" name="referer_url" value="http://www.maryvilleforum.com/red-cross-urges-caution-as-weather-gets-hotter/article_149d265a-fe3b-11ec-81c6-c3634feca70d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1183819" class="tncms-block"><div class="follow-links-1183819 pull-right">
    
    <section id="block-1183819" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DailyForum" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thedailyforum/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.maryvilleforum.com",
  "sameAs" : ["https://www.facebook.com/DailyForum","https://twitter.com/thedailyforum/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1183809" class="tncms-block"><section id="block-1183809" class="block emphasis-h3  heading-color  " ><div class="block"><a href="https://www.maryvilleforum.com/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=640%2C86 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=750%2C101 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=990%2C133 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=1035%2C139 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=1200%2C161 1200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=1333%2C179 1333w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=1476%2C198 1476w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=2008%2C269 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2447"
                height="328"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1183816" class="tncms-block"><section id="block-1183816" class="block emphasis-h3  heading-color  " >
    <div class="clearfix"></div>
    <div id="search-form-1183816" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1183816" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1183816" class="site-search-form input-group pull-right input-group-lg form-control">
        <label for="site-search-1183816-term" class="sr-only">Site search</label>
        <input id="site-search-1183816-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1183816-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1183816" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1186552" class="tncms-block"><section id="block-1186552" class="block emphasis-h3  heading-color  " ><div class="block"><a href="/post" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=150%2C55 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=200%2C73 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=225%2C82 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=300%2C109 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=400%2C146 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=540%2C197 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=640%2C233 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=750%2C273 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="824"
                height="300"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1183810" class="tncms-block"><section id="block-1183810" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1183810 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.maryvilleforum.com/">
                
                Forum
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="http://www.maryvilleforum.com/" rel="nofollow noopener" target="_blank" aria-label="Forum">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=640%2C86 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=750%2C101 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=990%2C133 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=1035%2C139 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=1200%2C161 1200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=1333%2C179 1333w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=1476%2C198 1476w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=2008%2C269 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2447"
                height="328"
                alt="Forum"
                ></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1183835" class="tncms-block"><div id="weather-1183835" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=64468" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">83&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="64468">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1183835" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Maryville, MO
                                
                                <small>(64468)</small>
                            </h4><h5>Today</h5>
                                <p>Sunny. High 84F. Winds NNW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A clear sky. Low 59F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 12, 2022 @ 2:10 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=64468"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-post-e-edition"  href="/post/"  tabindex="0" >
                    <span class="nav-label ">The Post e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/forms/online_services/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-breaking-news"  href="/news/breaking_news/"  tabindex="0" >
                    <span class="nav-label ">Breaking News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/news/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-schools"  href="/news/schools/"  tabindex="0" >
                    <span class="nav-label ">Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-government"  href="/news/government/"  tabindex="0" >
                    <span class="nav-label ">Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mozingo"  href="/news/mozingo/"  tabindex="0" >
                    <span class="nav-label ">Mozingo</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/business"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-small-business"  href="/business/small_business/"  tabindex="0" >
                    <span class="nav-label ">Small Business</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-agriculture"  href="/news/agriculture/"  tabindex="0" >
                    <span class="nav-label ">Agriculture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid-in-the-community"  href="/news/coronavirus"  tabindex="0" >
                    <span class="nav-label ">COVID in the Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-water-quality"  href="/news/waterquality/"  tabindex="0" >
                    <span class="nav-label ">Water Quality</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-and-national-news"  href="/news/state_news/"  tabindex="0" >
                    <span class="nav-label ">State and National News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-election-2022-coverage"  href="/news/election_2022/"  tabindex="0" >
                    <span class="nav-label ">Election 2022 Coverage</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-athletes-of-the-week"  href="/sports/athletes_of_the_week/"  tabindex="0" >
                    <span class="nav-label ">Athletes of the Week</span>
                </a></li><li>
                <a class="nav-link    tnt-section-maryville"  href="/sports/maryville/"  tabindex="0" >
                    <span class="nav-label ">Maryville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nodaway-valley"  href="/sports/nodaway_valley/"  tabindex="0" >
                    <span class="nav-label ">Nodaway Valley</span>
                </a></li><li>
                <a class="nav-link    tnt-section-north-nodaway"  href="/sports/north_nodaway/"  tabindex="0" >
                    <span class="nav-label ">North Nodaway</span>
                </a></li><li>
                <a class="nav-link    tnt-section-northeast-nodaway"  href="/sports/northeast_nodaway/"  tabindex="0" >
                    <span class="nav-label ">Northeast Nodaway</span>
                </a></li><li>
                <a class="nav-link    tnt-section-platte-valley"  href="/sports/platte_valley/"  tabindex="0" >
                    <span class="nav-label ">Platte Valley</span>
                </a></li><li>
                <a class="nav-link    tnt-section-northwest-bearcats"  href="/sports/nwmsu_bearcats/"  tabindex="0" >
                    <span class="nav-label ">Northwest Bearcats</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/sports/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-faith"  href="/life/faith"  tabindex="0" >
                    <span class="nav-label ">Faith</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/life/food/"  tabindex="0" >
                    <span class="nav-label ">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/life/health/"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home"  href="/life/home/"  tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/life/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-profiles"  href="/life/profiles"  tabindex="0" >
                    <span class="nav-label ">Profiles</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-adorable-animals"  href="/features/adorable_animals/"  tabindex="0" >
                    <span class="nav-label ">Adorable Animals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forum-flashbacks"  href="/features/forum_flashbacks/"  tabindex="0" >
                    <span class="nav-label ">Forum Flashbacks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hungry-harry"  href="/features/hungry_harry/"  tabindex="0" >
                    <span class="nav-label ">Hungry Harry</span>
                </a></li><li>
                <a class="nav-link    tnt-section-womens-history-month"  href="/features/whm/"  tabindex="0" >
                    <span class="nav-label ">Women's History Month</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-public-record"  href="/community/public_record/"  tabindex="0" >
                    <span class="nav-label ">Public Record</span>
                </a></li><li>
                <a class="nav-link    tnt-section-celebrations"  href="/community/celebrations/"  tabindex="0" >
                    <span class="nav-label ">Celebrations</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad"  tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-event-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Event Calendar</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MARYVILLEFORUM&amp;publisher_url:maryvilleforum.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-about-maryville"  href="/site/about_maryville.html"  tabindex="0" >
                    <span class="nav-label ">About Maryville</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1609184" class="tncms-block hidden-xs inline-block">
        <div id="blox-ad-position-Top of Side Rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Top of Side Rail","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1183700" class="tncms-block hidden-xs inline-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1183701" class="tncms-block visible-xs inline-block">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1609198" class="tncms-block inline-block">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-149d265a-fe3b-11ec-81c6-c3634feca70d" class="asset article-default"  data-url="http://www.maryvilleforum.com/red-cross-urges-caution-as-weather-gets-hotter/article_149d265a-fe3b-11ec-81c6-c3634feca70d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="When the dog days of summer deliver hot temperatures and high humidity, the American Red Cross of Missouri and Arkansas urges residents to take precautions against the heat. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="maryvilleforum.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.maryvilleforum.com/red-cross-urges-caution-as-weather-gets-hotter/article_149d265a-fe3b-11ec-81c6-c3634feca70d.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.maryvilleforum.com\/tncms\/search\/mlt\/?origin=149d265a-fe3b-11ec-81c6-c3634feca70d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"149d265a-fe3b-11ec-81c6-c3634feca70d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-149d265a-fe3b-11ec-81c6-c3634feca70d" class="asset-paging">
                <div id="paging-prev-149d265a-fe3b-11ec-81c6-c3634feca70d" class="paging-link prev offset"></div>
                <div id="paging-next-149d265a-fe3b-11ec-81c6-c3634feca70d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Red Cross urges caution as weather gets hotter
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Elderly, very young most susceptible to heat illness</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-07-12T12:00:00-05:00" class="tnt-date asset-date text-muted">
            Jul 12, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-12T12:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/red-cross-urges-caution-as-weather-gets-hotter/article_149d265a-fe3b-11ec-81c6-c3634feca70d.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-12T12:00:00-05:00">
    <meta itemprop="datePublished" content="2022-07-12T12:00:00-05:00">
    <meta itemprop="dateModified" content="2022-07-12T12:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.maryvilleforum.com%2Fred-cross-urges-caution-as-weather-gets-hotter%2Farticle_149d265a-fe3b-11ec-81c6-c3634feca70d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/red-cross-urges-caution-as-weather-gets-hotter/article_149d265a-fe3b-11ec-81c6-c3634feca70d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"149d265a-fe3b-11ec-81c6-c3634feca70d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Red%20Cross%20urges%20caution%20as%20weather%20gets%20hotter&via=thedailyforum&url=http%3A%2F%2Fwww.maryvilleforum.com%2Fred-cross-urges-caution-as-weather-gets-hotter%2Farticle_149d265a-fe3b-11ec-81c6-c3634feca70d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/red-cross-urges-caution-as-weather-gets-hotter/article_149d265a-fe3b-11ec-81c6-c3634feca70d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"149d265a-fe3b-11ec-81c6-c3634feca70d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.maryvilleforum.com/red-cross-urges-caution-as-weather-gets-hotter/article_149d265a-fe3b-11ec-81c6-c3634feca70d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/red-cross-urges-caution-as-weather-gets-hotter/article_149d265a-fe3b-11ec-81c6-c3634feca70d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"149d265a-fe3b-11ec-81c6-c3634feca70d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.maryvilleforum.com/tncms/asset/editorial/149d265a-fe3b-11ec-81c6-c3634feca70d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"149d265a-fe3b-11ec-81c6-c3634feca70d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Maryville%20Forum%5D%20Red%20Cross%20urges%20caution%20as%20weather%20gets%20hotter&body=http%3A%2F%2Fwww.maryvilleforum.com%2Fred-cross-urges-caution-as-weather-gets-hotter%2Farticle_149d265a-fe3b-11ec-81c6-c3634feca70d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"149d265a-fe3b-11ec-81c6-c3634feca70d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="149d265a-fe3b-11ec-81c6-c3634feca70d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.maryvilleforum.com%2Fred-cross-urges-caution-as-weather-gets-hotter%2Farticle_149d265a-fe3b-11ec-81c6-c3634feca70d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/red-cross-urges-caution-as-weather-gets-hotter/article_149d265a-fe3b-11ec-81c6-c3634feca70d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"149d265a-fe3b-11ec-81c6-c3634feca70d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Red%20Cross%20urges%20caution%20as%20weather%20gets%20hotter&via=thedailyforum&url=http%3A%2F%2Fwww.maryvilleforum.com%2Fred-cross-urges-caution-as-weather-gets-hotter%2Farticle_149d265a-fe3b-11ec-81c6-c3634feca70d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/red-cross-urges-caution-as-weather-gets-hotter/article_149d265a-fe3b-11ec-81c6-c3634feca70d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"149d265a-fe3b-11ec-81c6-c3634feca70d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.maryvilleforum.com/red-cross-urges-caution-as-weather-gets-hotter/article_149d265a-fe3b-11ec-81c6-c3634feca70d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/red-cross-urges-caution-as-weather-gets-hotter/article_149d265a-fe3b-11ec-81c6-c3634feca70d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"149d265a-fe3b-11ec-81c6-c3634feca70d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.maryvilleforum.com/tncms/asset/editorial/149d265a-fe3b-11ec-81c6-c3634feca70d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"149d265a-fe3b-11ec-81c6-c3634feca70d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Maryville%20Forum%5D%20Red%20Cross%20urges%20caution%20as%20weather%20gets%20hotter&body=http%3A%2F%2Fwww.maryvilleforum.com%2Fred-cross-urges-caution-as-weather-gets-hotter%2Farticle_149d265a-fe3b-11ec-81c6-c3634feca70d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"149d265a-fe3b-11ec-81c6-c3634feca70d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/red-cross-urges-caution-as-weather-gets-hotter/article_149d265a-fe3b-11ec-81c6-c3634feca70d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"149d265a-fe3b-11ec-81c6-c3634feca70d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.maryvilleforum.com/red-cross-urges-caution-as-weather-gets-hotter/article_149d265a-fe3b-11ec-81c6-c3634feca70d.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-149d265a-fe3b-11ec-81c6-c3634feca70d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="149d265a-fe3b-11ec-81c6-c3634feca70d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="149d265a-fe3b-11ec-81c6-c3634feca70d" class="save-list-149d265a-fe3b-11ec-81c6-c3634feca70d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="149d265a-fe3b-11ec-81c6-c3634feca70d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">When the dog days of summer deliver hot temperatures and high humidity, the American Red Cross of Missouri and Arkansas urges residents to take precautions against the heat.</p><p class="p1">According to the Centers for Disease Control and Prevention, approximately 700 Americans die each year due to summer’s sweltering heat. Heat-related deaths are one of the deadliest weather-related health outcomes in the United States.</p><p class="p1">Everyone is at risk when temperatures rise above 90 degrees; and the elderly and the very young are most susceptible to heat and heat-related illnesses. Heat-related illnesses can cause serious injury and even death if unattended.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1">According to a news release, signs of heat-related illnesses include nausea, dizziness, flushed or pale skin, heavy sweating and headaches. Persons with heat-related illness should be moved to a cool place, given cool water to drink and ice packs or cool wet cloths should be applied to the skin. If a victim refuses water, vomits or loses consciousness, call 9-1-1 or your local emergency number immediately. </p><p class="p3"><strong>Red Cross heat wave safety tips</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><ul><li class="p4"><strong>Prepare.</strong> Discuss heat safety precautions with members of your household. Have a plan for what to do if the power goes out.</li><li class="p4"><strong>Dress for the heat.</strong> Wear loose-fitting, lightweight, light-colored clothing. Avoid dark colors because they absorb the sun’s rays. It is also a good idea to wear a hat or to use an umbrella.</li><li class="p4"><strong>Stay hydrated.</strong> Carry water or juice with you and drink continuously even if you do not feel thirsty. Avoid drinks with alcohol or caffeine, which dehydrate the body.</li><li class="p4"><strong>Eat small meals and eat more often.</strong> Avoid high-protein foods, which increase metabolic heat.</li><li class="p4"><strong>Slow down and avoid strenuous activity.</strong> If you must do strenuous activity, do it during the coolest part of the day, which is usually in the morning between 4 and 7 a.m. Take frequent breaks.</li><li class="p4"><strong>Stay indoors when possible.</strong> If air-conditioning is not available, stay on the lowest floor out of the sunshine. Remember that electric fans do not cool, they simply circulate the air.</li><li class="p4"><strong>Be a good neighbor.</strong> During heat waves, check in on family, friends and neighbors who are elderly or ill and those who do not have air conditioning. Check on your animals frequently, too, to make sure they are not suffering from the heat.</li><li class="p4"><strong>Learn Red Cross first aid and CPR/AED</strong>.</li></ul><p class="p3"><strong>Know what heat-related terms mean</strong></p><ul><li class="p4"><strong>Heat cramps:</strong> Heat cramps are muscular pains and spasms that usually occur in the legs or abdomen. They are caused by exposure to heat and humidity, and loss of fluids. Heat cramps are an early signal that the body is having trouble with the heat.</li><li class="p4"><strong>Heat exhaustion:</strong> Heat exhaustion typically occurs when people exercise heavily or work in a hot, humid place where body fluids are lost through heavy sweating. Blood flow to the skin increases, causing blood flow to decrease to the vital organs. This results in a form of mild shock. If not treated, the victim may suffer heat stroke. Signals of heat exhaustion include cool, moist, pale flushed or red skin; heavy sweating; headache; nausea or vomiting; dizziness; and exhaustion. Body temperature will be near normal.</li><li class="p4"><strong>Heat stroke:</strong> Also known as sunstroke, heat stroke is life-threatening. The victim’s temperature-control system, which produces sweat as a way of cooling the body, stops working. Body temperature can rise so high that brain damage and death may result if the body is not cooled quickly. Signals include hot, red and dry skin; changes in consciousness; rapid, weak pulse; and rapid, shallow breathing.</li></ul><p class="p3"><strong>General care for heat emergencies</strong></p><ul><li class="p4"><strong>Heat exhaustion:</strong> Get the person to a cooler place and have him or her rest in a comfortable position. If the person is fully awake and alert, give half a glass of cool water every 15 minutes, and have the person drink slowly. Remove or loosen tight clothing and apply cool, wet cloths to the skin. Fan the person. Call 9-1-1 or the local emergency number if the person refuses water, vomits or loses consciousness.</li><li class="p4"><strong>Heat stroke:</strong> Heat stroke is a life-threatening situation. Help is needed fast. Call 9-1-1 or your local emergency number. Move the person to a cooler place. Quickly cool the body. Wrap wet towels or sheets around the body. Use a water hose, if available, to cool the victim. Watch for signals of breathing problems. Keep the person lying down and continue to cool the body. If the victim refuses water or is vomiting or there are changes in the level of consciousness, do not give anything to eat or drink.</li></ul>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-149d265a-fe3b-11ec-81c6-c3634feca70d anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="149d265a-fe3b-11ec-81c6-c3634feca70d" method="post" action="/tncms/counter/editorial/149d265a-fe3b-11ec-81c6-c3634feca70d/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="149d265a-fe3b-11ec-81c6-c3634feca70d" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.maryvilleforum.com%2Fred-cross-urges-caution-as-weather-gets-hotter%2Farticle_149d265a-fe3b-11ec-81c6-c3634feca70d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/red-cross-urges-caution-as-weather-gets-hotter/article_149d265a-fe3b-11ec-81c6-c3634feca70d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"149d265a-fe3b-11ec-81c6-c3634feca70d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Red%20Cross%20urges%20caution%20as%20weather%20gets%20hotter&via=thedailyforum&url=http%3A%2F%2Fwww.maryvilleforum.com%2Fred-cross-urges-caution-as-weather-gets-hotter%2Farticle_149d265a-fe3b-11ec-81c6-c3634feca70d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/red-cross-urges-caution-as-weather-gets-hotter/article_149d265a-fe3b-11ec-81c6-c3634feca70d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"149d265a-fe3b-11ec-81c6-c3634feca70d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.maryvilleforum.com/red-cross-urges-caution-as-weather-gets-hotter/article_149d265a-fe3b-11ec-81c6-c3634feca70d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/red-cross-urges-caution-as-weather-gets-hotter/article_149d265a-fe3b-11ec-81c6-c3634feca70d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"149d265a-fe3b-11ec-81c6-c3634feca70d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.maryvilleforum.com/tncms/asset/editorial/149d265a-fe3b-11ec-81c6-c3634feca70d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"149d265a-fe3b-11ec-81c6-c3634feca70d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Maryville%20Forum%5D%20Red%20Cross%20urges%20caution%20as%20weather%20gets%20hotter&body=http%3A%2F%2Fwww.maryvilleforum.com%2Fred-cross-urges-caution-as-weather-gets-hotter%2Farticle_149d265a-fe3b-11ec-81c6-c3634feca70d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"149d265a-fe3b-11ec-81c6-c3634feca70d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/red-cross-urges-caution-as-weather-gets-hotter/article_149d265a-fe3b-11ec-81c6-c3634feca70d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"149d265a-fe3b-11ec-81c6-c3634feca70d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.maryvilleforum.com/red-cross-urges-caution-as-weather-gets-hotter/article_149d265a-fe3b-11ec-81c6-c3634feca70d.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-149d265a-fe3b-11ec-81c6-c3634feca70d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="149d265a-fe3b-11ec-81c6-c3634feca70d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="149d265a-fe3b-11ec-81c6-c3634feca70d" class="save-list-149d265a-fe3b-11ec-81c6-c3634feca70d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="149d265a-fe3b-11ec-81c6-c3634feca70d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22heat%20stroke%22#tncms-source=keyword" class="tag-heat-stroke label label-default" data-tncms-track-dmp='search: heat-stroke' rel="nofollow">Heat Stroke</a>
                </li> <li>
                    <a href="/search/?k=%22heat%20exhaustion%22#tncms-source=keyword" class="tag-heat-exhaustion label label-default" data-tncms-track-dmp='search: heat-exhaustion' rel="nofollow">Heat Exhaustion</a>
                </li> <li>
                    <a href="/search/?k=%22dizziness%22#tncms-source=keyword" class="tag-dizziness label label-default" data-tncms-track-dmp='search: dizziness' rel="nofollow">Dizziness</a>
                </li> <li>
                    <a href="/search/?k=%22headache%22#tncms-source=keyword" class="tag-headache label label-default" data-tncms-track-dmp='search: headache' rel="nofollow">Headache</a>
                </li> <li>
                    <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine' rel="nofollow">Medicine</a>
                </li> <li>
                    <a href="/search/?k=%22anatomy%22#tncms-source=keyword" class="tag-anatomy label label-default" data-tncms-track-dmp='search: anatomy' rel="nofollow">Anatomy</a>
                </li> <li>
                    <a href="/search/?k=%22physiology%22#tncms-source=keyword" class="tag-physiology label label-default" data-tncms-track-dmp='search: physiology' rel="nofollow">Physiology</a>
                </li> <li>
                    <a href="/search/?k=%22illness%22#tncms-source=keyword" class="tag-illness label label-default" data-tncms-track-dmp='search: illness' rel="nofollow">Illness</a>
                </li> <li>
                    <a href="/search/?k=%22nausea%22#tncms-source=keyword" class="tag-nausea label label-default" data-tncms-track-dmp='search: nausea' rel="nofollow">Nausea</a>
                </li> <li>
                    <a href="/search/?k=%22skin%22#tncms-source=keyword" class="tag-skin label label-default" data-tncms-track-dmp='search: skin' rel="nofollow">Skin</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.maryvilleforum.com/tncms/asset/editorial/149d265a-fe3b-11ec-81c6-c3634feca70d/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1884754" class="tncms-block"><section id="block-1884754" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1884754 ">
        <div class="block-title-inner">
            <h3>
                
                Event Calendar
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-1884754"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1884754();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1183812" class="tncms-block"><section id="block-1183812" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183812 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1183812" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1183812" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1183812" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1183812" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1183812" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/nadyne-joy-parman/article_9642c20e-fd33-11ec-8e0a-8749878cc962.html">Nadyne Joy Parman</a></li><li><a href="/obituaries/marvin-lee-gray-jr/article_ddacd724-fd6f-11ec-911d-a330eb24dfa7.html">Marvin Lee Gray Jr.</a></li><li><a href="/obituaries/lila-d-wray/article_c40a3af0-fd33-11ec-b962-273f17d5e9a5.html">Lila D. Wray</a></li><li><a href="/obituaries/carole-jean-williams/article_5512a946-fe1b-11ec-9170-9b8b3516e453.html">Carole Jean Williams</a></li><li><a href="/sports/northwest-advances-to-district-championship-behind-heintz-no-hitter/article_0092df54-ffdc-11ec-aaf4-5b331a4e20c5.html">Northwest advances to district championship behind Heintz no-hitter</a></li><li><a href="/news/government/disc-golf-holing-out-at-mozingo/article_af5a7c56-fe2c-11ec-9a8f-1b62d2b01221.html">Disc golf ‘holing out’ at Mozingo</a></li><li><a href="/obituaries/wylene-bix/article_1bf71d3c-0149-11ed-bfac-d707ba622c16.html">Wylene Bix</a></li><li><a href="/life/food/restaurant-inspections-june-2022/article_1792c39a-fe2e-11ec-9c43-434521d2dbe1.html">Restaurant Inspections: June 2022</a></li><li><a href="/obituaries/frank-carson-miller/article_69c9101c-fcab-11ec-bdcb-c78644c9ce5f.html">Frank Carson Miller</a></li><li><a href="/news/gessert-resigns-as-head-of-chamber/article_c55d5f6c-fc85-11ec-8639-e72de1af84d3.html">Gessert resigns as head of chamber</a></li></ul></div>
        
        
            <div id="images-1183812" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/life/fabric-floozies-fashion-quilts-for-fair/image_2bb8b7d6-fe2d-11ec-aeee-777ab0de078b.html" class="tnt-asset-link"  aria-label="Fabric Floozies fashion quilts for fair">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fabric Floozies fashion quilts for fair"
                            class="img-responsive lazyload full blur"
                            width="1294"
                            height="1294"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/bb/2bb8b7d6-fe2d-11ec-aeee-777ab0de078b/62c737d011746.image.jpg?crop=1294%2C1294%2C153%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/bb/2bb8b7d6-fe2d-11ec-aeee-777ab0de078b/62c737d011746.image.jpg?crop=1294%2C1294%2C153%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/bb/2bb8b7d6-fe2d-11ec-aeee-777ab0de078b/62c737d011746.image.jpg?crop=1294%2C1294%2C153%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/bb/2bb8b7d6-fe2d-11ec-aeee-777ab0de078b/62c737d011746.image.jpg?crop=1294%2C1294%2C153%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/bb/2bb8b7d6-fe2d-11ec-aeee-777ab0de078b/62c737d011746.image.jpg?crop=1294%2C1294%2C153%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/bb/2bb8b7d6-fe2d-11ec-aeee-777ab0de078b/62c737d011746.image.jpg?crop=1294%2C1294%2C153%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/bb/2bb8b7d6-fe2d-11ec-aeee-777ab0de078b/62c737d011746.image.jpg?crop=1294%2C1294%2C153%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/bb/2bb8b7d6-fe2d-11ec-aeee-777ab0de078b/62c737d011746.image.jpg?crop=1294%2C1294%2C153%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/bb/2bb8b7d6-fe2d-11ec-aeee-777ab0de078b/62c737d011746.image.jpg?crop=1294%2C1294%2C153%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/bb/2bb8b7d6-fe2d-11ec-aeee-777ab0de078b/62c737d011746.image.jpg?crop=1294%2C1294%2C153%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/bb/2bb8b7d6-fe2d-11ec-aeee-777ab0de078b/62c737d011746.image.jpg?crop=1294%2C1294%2C153%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/bb/2bb8b7d6-fe2d-11ec-aeee-777ab0de078b/62c737d011746.image.jpg?crop=1294%2C1294%2C153%2C0&resize=1294%2C1294&order=crop%2Cresize 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/bb/2bb8b7d6-fe2d-11ec-aeee-777ab0de078b/62c737d011746.image.jpg?resize=200%2C162" alt="" aria-hidden="true" loading="lazy" height="162" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/life/cookies-for-cops/image_17db0b5c-fa9e-11ec-8ef2-c34c3194d5a9.html" class="tnt-asset-link"  aria-label="Cookies for cops">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cookies for cops"
                            class="img-responsive lazyload full blur"
                            width="814"
                            height="814"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/7d/17db0b5c-fa9e-11ec-8ef2-c34c3194d5a9/62c13f971e5ce.image.jpg?crop=814%2C814%2C193%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/7d/17db0b5c-fa9e-11ec-8ef2-c34c3194d5a9/62c13f971e5ce.image.jpg?crop=814%2C814%2C193%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/7d/17db0b5c-fa9e-11ec-8ef2-c34c3194d5a9/62c13f971e5ce.image.jpg?crop=814%2C814%2C193%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/7d/17db0b5c-fa9e-11ec-8ef2-c34c3194d5a9/62c13f971e5ce.image.jpg?crop=814%2C814%2C193%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/7d/17db0b5c-fa9e-11ec-8ef2-c34c3194d5a9/62c13f971e5ce.image.jpg?crop=814%2C814%2C193%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/7d/17db0b5c-fa9e-11ec-8ef2-c34c3194d5a9/62c13f971e5ce.image.jpg?crop=814%2C814%2C193%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/7d/17db0b5c-fa9e-11ec-8ef2-c34c3194d5a9/62c13f971e5ce.image.jpg?crop=814%2C814%2C193%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/7d/17db0b5c-fa9e-11ec-8ef2-c34c3194d5a9/62c13f971e5ce.image.jpg?crop=814%2C814%2C193%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/7d/17db0b5c-fa9e-11ec-8ef2-c34c3194d5a9/62c13f971e5ce.image.jpg?crop=814%2C814%2C193%2C0&resize=814%2C814&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/7d/17db0b5c-fa9e-11ec-8ef2-c34c3194d5a9/62c13f971e5ce.image.jpg?resize=200%2C136" alt="" aria-hidden="true" loading="lazy" height="136" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/life/parks-attendance-returns-to-pre-pandemic-levels/image_c97191d6-fe2e-11ec-b603-8faffcede10b.html" class="tnt-asset-link"  aria-label="Parks attendance returns to pre-pandemic levels">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Parks attendance returns to pre-pandemic levels"
                            class="img-responsive lazyload full blur"
                            width="1132"
                            height="1132"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/97/c97191d6-fe2e-11ec-b603-8faffcede10b/62c73ef1c185c.image.png?crop=1132%2C1132%2C348%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/97/c97191d6-fe2e-11ec-b603-8faffcede10b/62c73ef1c185c.image.png?crop=1132%2C1132%2C348%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/97/c97191d6-fe2e-11ec-b603-8faffcede10b/62c73ef1c185c.image.png?crop=1132%2C1132%2C348%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/97/c97191d6-fe2e-11ec-b603-8faffcede10b/62c73ef1c185c.image.png?crop=1132%2C1132%2C348%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/97/c97191d6-fe2e-11ec-b603-8faffcede10b/62c73ef1c185c.image.png?crop=1132%2C1132%2C348%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/97/c97191d6-fe2e-11ec-b603-8faffcede10b/62c73ef1c185c.image.png?crop=1132%2C1132%2C348%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/97/c97191d6-fe2e-11ec-b603-8faffcede10b/62c73ef1c185c.image.png?crop=1132%2C1132%2C348%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/97/c97191d6-fe2e-11ec-b603-8faffcede10b/62c73ef1c185c.image.png?crop=1132%2C1132%2C348%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/97/c97191d6-fe2e-11ec-b603-8faffcede10b/62c73ef1c185c.image.png?crop=1132%2C1132%2C348%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/97/c97191d6-fe2e-11ec-b603-8faffcede10b/62c73ef1c185c.image.png?crop=1132%2C1132%2C348%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/97/c97191d6-fe2e-11ec-b603-8faffcede10b/62c73ef1c185c.image.png?crop=1132%2C1132%2C348%2C0&resize=1132%2C1132&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/97/c97191d6-fe2e-11ec-b603-8faffcede10b/62c73ef1c185c.image.png?resize=200%2C124" alt="" aria-hidden="true" loading="lazy" height="124" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/athletes_of_the_week/defreece/image_c3b1f1e4-fc82-11ec-85b2-97ca239de5aa.html" class="tnt-asset-link"  aria-label="DeFreece">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DeFreece"
                            class="img-responsive lazyload full blur"
                            width="1068"
                            height="1068"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/3b/c3b1f1e4-fc82-11ec-85b2-97ca239de5aa/62c46c38b737e.image.jpg?crop=1068%2C1068%2C365%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/3b/c3b1f1e4-fc82-11ec-85b2-97ca239de5aa/62c46c38b737e.image.jpg?crop=1068%2C1068%2C365%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/3b/c3b1f1e4-fc82-11ec-85b2-97ca239de5aa/62c46c38b737e.image.jpg?crop=1068%2C1068%2C365%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/3b/c3b1f1e4-fc82-11ec-85b2-97ca239de5aa/62c46c38b737e.image.jpg?crop=1068%2C1068%2C365%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/3b/c3b1f1e4-fc82-11ec-85b2-97ca239de5aa/62c46c38b737e.image.jpg?crop=1068%2C1068%2C365%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/3b/c3b1f1e4-fc82-11ec-85b2-97ca239de5aa/62c46c38b737e.image.jpg?crop=1068%2C1068%2C365%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/3b/c3b1f1e4-fc82-11ec-85b2-97ca239de5aa/62c46c38b737e.image.jpg?crop=1068%2C1068%2C365%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/3b/c3b1f1e4-fc82-11ec-85b2-97ca239de5aa/62c46c38b737e.image.jpg?crop=1068%2C1068%2C365%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/3b/c3b1f1e4-fc82-11ec-85b2-97ca239de5aa/62c46c38b737e.image.jpg?crop=1068%2C1068%2C365%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/3b/c3b1f1e4-fc82-11ec-85b2-97ca239de5aa/62c46c38b737e.image.jpg?crop=1068%2C1068%2C365%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/3b/c3b1f1e4-fc82-11ec-85b2-97ca239de5aa/62c46c38b737e.image.jpg?crop=1068%2C1068%2C365%2C0&resize=1068%2C1068&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/3b/c3b1f1e4-fc82-11ec-85b2-97ca239de5aa/62c46c38b737e.image.jpg?resize=200%2C119" alt="" aria-hidden="true" loading="lazy" height="119" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/athletes_of_the_week/feick/image_ea0f9818-f31e-11ec-8ea4-5b8643c61686.html" class="tnt-asset-link"  aria-label="Feick">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Feick"
                            class="img-responsive lazyload full blur"
                            width="1068"
                            height="1068"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/a0/ea0f9818-f31e-11ec-8ea4-5b8643c61686/62b4ab3ebb209.image.jpg?crop=1068%2C1068%2C365%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/a0/ea0f9818-f31e-11ec-8ea4-5b8643c61686/62b4ab3ebb209.image.jpg?crop=1068%2C1068%2C365%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/a0/ea0f9818-f31e-11ec-8ea4-5b8643c61686/62b4ab3ebb209.image.jpg?crop=1068%2C1068%2C365%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/a0/ea0f9818-f31e-11ec-8ea4-5b8643c61686/62b4ab3ebb209.image.jpg?crop=1068%2C1068%2C365%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/a0/ea0f9818-f31e-11ec-8ea4-5b8643c61686/62b4ab3ebb209.image.jpg?crop=1068%2C1068%2C365%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/a0/ea0f9818-f31e-11ec-8ea4-5b8643c61686/62b4ab3ebb209.image.jpg?crop=1068%2C1068%2C365%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/a0/ea0f9818-f31e-11ec-8ea4-5b8643c61686/62b4ab3ebb209.image.jpg?crop=1068%2C1068%2C365%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/a0/ea0f9818-f31e-11ec-8ea4-5b8643c61686/62b4ab3ebb209.image.jpg?crop=1068%2C1068%2C365%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/a0/ea0f9818-f31e-11ec-8ea4-5b8643c61686/62b4ab3ebb209.image.jpg?crop=1068%2C1068%2C365%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/a0/ea0f9818-f31e-11ec-8ea4-5b8643c61686/62b4ab3ebb209.image.jpg?crop=1068%2C1068%2C365%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/a0/ea0f9818-f31e-11ec-8ea4-5b8643c61686/62b4ab3ebb209.image.jpg?crop=1068%2C1068%2C365%2C0&resize=1068%2C1068&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/a0/ea0f9818-f31e-11ec-8ea4-5b8643c61686/62b4ab3ebb209.image.jpg?resize=200%2C119" alt="" aria-hidden="true" loading="lazy" height="119" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/business/chamber-celebrates-new-starbucks-grand-opening-on-main-street/image_2d8e37c8-ed9a-11ec-9fc7-97b2e657ebc3.html" class="tnt-asset-link"  aria-label="Chamber celebrates new Starbucks grand opening on Main Street">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chamber celebrates new Starbucks grand opening on Main Street"
                            class="img-responsive lazyload full blur"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/d8/2d8e37c8-ed9a-11ec-9fc7-97b2e657ebc3/62ab69717e283.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/d8/2d8e37c8-ed9a-11ec-9fc7-97b2e657ebc3/62ab69717e283.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/d8/2d8e37c8-ed9a-11ec-9fc7-97b2e657ebc3/62ab69717e283.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/d8/2d8e37c8-ed9a-11ec-9fc7-97b2e657ebc3/62ab69717e283.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/d8/2d8e37c8-ed9a-11ec-9fc7-97b2e657ebc3/62ab69717e283.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/d8/2d8e37c8-ed9a-11ec-9fc7-97b2e657ebc3/62ab69717e283.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/d8/2d8e37c8-ed9a-11ec-9fc7-97b2e657ebc3/62ab69717e283.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/d8/2d8e37c8-ed9a-11ec-9fc7-97b2e657ebc3/62ab69717e283.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/d8/2d8e37c8-ed9a-11ec-9fc7-97b2e657ebc3/62ab69717e283.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/d8/2d8e37c8-ed9a-11ec-9fc7-97b2e657ebc3/62ab69717e283.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/d8/2d8e37c8-ed9a-11ec-9fc7-97b2e657ebc3/62ab69717e283.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/d8/2d8e37c8-ed9a-11ec-9fc7-97b2e657ebc3/62ab69717e283.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1183812" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/other/watch-now-wisconsin-rb-great-jonathan-taylor-discusses-toppers-pizza-meet-and-greet-to-benefit/video_d20c1d51-1b44-5166-9f10-6d036faa083a.html" class="tnt-asset-link"  aria-label="Watch now: Wisconsin RB great Jonathan Taylor discusses Toppers Pizza meet-and-greet to benefit Lussier Education Center">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch now: Wisconsin RB great Jonathan Taylor discusses Toppers Pizza meet-and-greet to benefit Lussier Education Center"
                            class="img-responsive lazyload full blur"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/20/d20c1d51-1b44-5166-9f10-6d036faa083a/62bf71fe58512.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/20/d20c1d51-1b44-5166-9f10-6d036faa083a/62bf71fe58512.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/20/d20c1d51-1b44-5166-9f10-6d036faa083a/62bf71fe58512.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/20/d20c1d51-1b44-5166-9f10-6d036faa083a/62bf71fe58512.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/20/d20c1d51-1b44-5166-9f10-6d036faa083a/62bf71fe58512.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/20/d20c1d51-1b44-5166-9f10-6d036faa083a/62bf71fe58512.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/20/d20c1d51-1b44-5166-9f10-6d036faa083a/62bf71fe58512.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/20/d20c1d51-1b44-5166-9f10-6d036faa083a/62bf71fe58512.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/20/d20c1d51-1b44-5166-9f10-6d036faa083a/62bf71fe58512.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/20/d20c1d51-1b44-5166-9f10-6d036faa083a/62bf71fe58512.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/20/d20c1d51-1b44-5166-9f10-6d036faa083a/62bf71fe58512.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/20/d20c1d51-1b44-5166-9f10-6d036faa083a/62bf71fe58512.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/other/watch-now-wisconsin-rb-great-jonathan-taylor-discusses-the-importance-of-giving-back/video_65fc961f-659a-5387-82c2-686d743ff4c6.html" class="tnt-asset-link"  aria-label="Watch now: Wisconsin RB great Jonathan Taylor discusses the importance of giving back">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch now: Wisconsin RB great Jonathan Taylor discusses the importance of giving back"
                            class="img-responsive lazyload full blur"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/5f/65fc961f-659a-5387-82c2-686d743ff4c6/62bf7ccd0f7d0.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/5f/65fc961f-659a-5387-82c2-686d743ff4c6/62bf7ccd0f7d0.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/5f/65fc961f-659a-5387-82c2-686d743ff4c6/62bf7ccd0f7d0.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/5f/65fc961f-659a-5387-82c2-686d743ff4c6/62bf7ccd0f7d0.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/5f/65fc961f-659a-5387-82c2-686d743ff4c6/62bf7ccd0f7d0.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/5f/65fc961f-659a-5387-82c2-686d743ff4c6/62bf7ccd0f7d0.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/5f/65fc961f-659a-5387-82c2-686d743ff4c6/62bf7ccd0f7d0.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/5f/65fc961f-659a-5387-82c2-686d743ff4c6/62bf7ccd0f7d0.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/5f/65fc961f-659a-5387-82c2-686d743ff4c6/62bf7ccd0f7d0.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/5f/65fc961f-659a-5387-82c2-686d743ff4c6/62bf7ccd0f7d0.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/5f/65fc961f-659a-5387-82c2-686d743ff4c6/62bf7ccd0f7d0.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/5f/65fc961f-659a-5387-82c2-686d743ff4c6/62bf7ccd0f7d0.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1183812" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1183765" class="tncms-block"></div><div id="tncms-block-1183767" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1183814" class="tncms-block"><section id="block-1183814" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1183814 ">
        <div class="block-title-inner">
            <h3>
                
                Read the latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-a854ca8c-ad9d-561d-afb3-8615488ca0de" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-a854ca8c-ad9d-561d-afb3-8615488ca0de media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/the-maryville-forum/edition_a854ca8c-ad9d-561d-afb3-8615488ca0de.html" class="tnt-asset-link"  aria-label="The Maryville Forum">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Maryville Forum"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="573"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/d/06/d06360dd-f353-5e06-bac0-cce054ec3791/62c618b25a7a4.preview-300.jpg?resize=150%2C287 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/d/06/d06360dd-f353-5e06-bac0-cce054ec3791/62c618b25a7a4.preview-300.jpg?resize=200%2C382 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/d/06/d06360dd-f353-5e06-bac0-cce054ec3791/62c618b25a7a4.preview-300.jpg?resize=225%2C430 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/d/06/d06360dd-f353-5e06-bac0-cce054ec3791/62c618b25a7a4.preview-300.jpg?resize=300%2C573 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/d/06/d06360dd-f353-5e06-bac0-cce054ec3791/62c618b25a7a4.preview-300.jpg?resize=300%2C573" alt="" aria-hidden="true" loading="lazy" height="382" width="200"/>
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-maryville-forum/edition_a854ca8c-ad9d-561d-afb3-8615488ca0de.html" class="tnt-asset-link" aria-label="The Maryville Forum">
        

        
            The Maryville Forum</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Click on the image to the left to view the latest e-Edition of The Maryville Forum</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1201119" class="tncms-block"><section id="block-1201119" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1201119 ">
        <div class="block-title-inner">
            <h3>
                
                Read The Post
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-9a62df46-3df7-5892-92d9-7aac689e5a91" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-9a62df46-3df7-5892-92d9-7aac689e5a91 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/post/the-post/edition_9a62df46-3df7-5892-92d9-7aac689e5a91.html" class="tnt-asset-link"  aria-label="The Post">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Post"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="573"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/b/df/bdfe13cd-e110-5592-ba25-d77752b4e82d/62cc272c9960e.preview-300.jpg?resize=150%2C287 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/b/df/bdfe13cd-e110-5592-ba25-d77752b4e82d/62cc272c9960e.preview-300.jpg?resize=200%2C382 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/b/df/bdfe13cd-e110-5592-ba25-d77752b4e82d/62cc272c9960e.preview-300.jpg?resize=225%2C430 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/b/df/bdfe13cd-e110-5592-ba25-d77752b4e82d/62cc272c9960e.preview-300.jpg?resize=300%2C573 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/b/df/bdfe13cd-e110-5592-ba25-d77752b4e82d/62cc272c9960e.preview-300.jpg?resize=300%2C573" alt="" aria-hidden="true" loading="lazy" height="382" width="200"/>
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/post/the-post/edition_9a62df46-3df7-5892-92d9-7aac689e5a91.html" class="tnt-asset-link" aria-label="The Post">
        

        
            The Post</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Click on the image 
to the left to view 
the latest e-Edition 
of The Post.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1183803" class="tncms-block"></div><div id="tncms-block-1347882" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1183702" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1183703" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1183795" class="tncms-block"><section id="block-1183795" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183795 ">
        <div class="block-title-inner">
            <h4>
                
                Reader Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-maryville-forum-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">The Maryville Forum e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-post-e-edition"  href="/post/"  tabindex="0" >
                    <span class="nav-label ">Post E-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/site/special_sections.html"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-maryville"  href="/site/about_maryville.html"  tabindex="0" >
                    <span class="nav-label ">About Maryville</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1183796" class="tncms-block"><section id="block-1183796" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183796 ">
        <div class="block-title-inner">
            <h4>
                
                Submit Your News
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MARYVILLEFORUM&amp;publisher_url:maryvilleforum.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-forms-to-submit"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Online Forms to Submit</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/site/forms/online_services/letter/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/forms/online_services/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1183797" class="tncms-block"><section id="block-1183797" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183797 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1183811" class="tncms-block padding-bottom"><section id="block-1183811" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=400%2C43 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=540%2C58 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=640%2C69 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=750%2C81 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=990%2C107 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=1035%2C111 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=1200%2C129 1200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=1333%2C143 1333w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=1476%2C159 1476w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=2008%2C216 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3048"
                height="328"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1183801" class="tncms-block"><section id="block-1183801" class="block emphasis-h4   " ><address>
    <strong>maryvilleforum.com</strong><br>
    111 E. Jenkins P.O. Box 188<br>
    Maryville, MO 64468
    <br>
    
        <strong>Phone:</strong> 660-562-2424<br>
        <strong>Email:</strong> <a href="mailto:news@maryvilleforum.com">news@maryvilleforum.com</a><br>
    
</address></section></div><div id="tncms-block-1201349" class="tncms-block"><div class="padding-bottom">
        <a href="/site/contact.html">Contact the Staff </a>
</div></div><div id="tncms-block-1183820" class="tncms-block padding-bottom"><div class="follow-links-1183820 default">
    
    <section id="block-1183820" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183820 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DailyForum" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thedailyforum/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCjPwi7BKsNnPr0SSkTaBU4w/featured?view_as=subscriber" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.maryvilleforum.com",
  "sameAs" : ["https://www.facebook.com/DailyForum","https://twitter.com/thedailyforum/","https://www.youtube.com/channel/UCjPwi7BKsNnPr0SSkTaBU4w/featured?view_as=subscriber"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1183802" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1183802"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Maryville Forum</a>, 111 E. Jenkins P.O. Box 188 Maryville, MO</small><small>&nbsp;| <a href="/site/privacy.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("149d265a-fe3b-11ec-81c6-c3634feca70d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc8888.add('act', dmpData);_cc8888.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["heat stroke", "heat exhaustion", "dizziness", "headache", "medicine", "anatomy", "physiology", "illness", "nausea", "skin"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1183818'),
            query_input = d.getElementById('site-search-1183818-term'),
            search_dropdown = d.getElementById('site-search-1183818-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1183818 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1183816'),
            query_input = d.getElementById('site-search-1183816-term'),
            search_dropdown = d.getElementById('site-search-1183816-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1183816 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1183835').click(function(e){
                                        $('#weather-1183835 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Heat Stroke','Engage:Heat Exhaustion','Engage:Dizziness','Engage:Headache','Engage:Medicine','Engage:Anatomy','Engage:Physiology','Engage:Illness','Engage:Nausea','Engage:Skin'";_cc8888.add('act', sReactionData, sReactionKeywords);_cc8888.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc8888.add('act', serviceData);_cc8888.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc8888.add('act', dmpData);_cc8888.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>