
  












<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.maryvilleforum.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="braden wright, mike hohensee, sport, american football, quarterback, touchdown, todd sturdy, staff, coaching" />
<meta name="news_keywords" content="braden wright, mike hohensee, sport, american football, quarterback, touchdown, todd sturdy, staff, coaching" />
<meta name="description" content="Editor&rsquo;s Note: Each week this summer, the Forum is digging into a specific position on the Bearcat depth chart and one of the leaders at that spot. This week features" />
<meta name="author" content="JON DYKSTRA The Forum" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="rbdzPOik_Ei_Di73qJDPy9rF2WoLmRXPO0y9akFB2hw" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.maryvilleforum.com/sports/bearcat-primer-wright-hohensee-embrace-2-quarterback-system/article_d1f778d6-23e3-11ed-9912-233c21961941.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?crop=1556%2C817%2C0%2C46&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Bearcat Primer: Wright, Hohensee embrace 2-quarterback system" />
<meta property="og:description" content="Editor&rsquo;s Note: Each week this summer, the Forum is digging into a specific position on the Bearcat depth chart and one of the leaders at that spot. This week features" />
<meta property="og:site_name" content="The Maryville Forum" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1449643398614515" />
<meta property="article:publisher" content="https://www.facebook.com/DailyForum/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?crop=1556%2C817%2C0%2C46&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thedailyforum" />
<meta name="twitter:creator" content="@https://twitter.com/SportsMDF" />
<meta name="twitter:image:alt" content="MPW05537 (1).jpg" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/live/global/resources/styles/site.css?_dc=1453928967"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.4"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"JON DYKSTRA\nThe Forum","start_hour":"17","id":"d1f778d6-23e3-11ed-9912-233c21961941","app":"editorial","ga_page":"\/sports\/article_d1f778d6-23e3-11ed-9912-233c21961941.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":300},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-156181716-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/8888/cc.js?ns=_cc8888" id="LOTCC_8888"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8888.add('tp', 'TNNW');
		_cc8888.add('act', ' User Login');
		_cc8888.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8888.add('med', 'flag: featured');
	_cc8888.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3503,3842,4020,3314,7588,3315", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/impressions.js?_dc=1661567710"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/traffic.js?_dc=1661492110"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/settings.js?_dc=1632885434"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://widget.fotomoto.com/stores/script/0db3acc6ee52dbb10fca9e2735793404c884fd4a.js?api=true"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1651399396"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1643728256"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1656756090"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"31219190-2400-11ed-9ccf-07e333a88278-1886640","asset_id":"31219190-2400-11ed-9ccf-07e333a88278","title":"Athlete of Week","url":"\/sports\/athletes_of_the_week\/athlete-of-week\/poll_31219190-2400-11ed-9ccf-07e333a88278.html","results":"https:\/\/www.maryvilleforum.com\/sports\/athletes_of_the_week\/athlete-of-week\/poll_31219190-2400-11ed-9ccf-07e333a88278.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Bearcat Primer: Wright, Hohensee embrace 2-quarterback system | Sports | Maryville Daily Forum</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.maryvilleforum.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/61425944-4e70-11ea-93c0-3ff5de69f288.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Bearcat Primer: Wright, Hohensee embrace 2-quarterback system | Sports | Maryville Daily Forum" href="http://www.maryvilleforum.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.maryvilleforum.com/sports/bearcat-primer-wright-hohensee-embrace-2-quarterback-system/article_d1f778d6-23e3-11ed-9912-233c21961941.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
    <!-- CRM 849121 - CS-2782 -->
    <script type="text/javascript">
        $(document).ready(function(){
            $('.user-login-username label').text('Login:');
        });
    </script>
    
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-d1f778d6-23e3-11ed-9912-233c21961941  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.maryvilleforum.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=JON+DYKSTRA%0AThe+Forum&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=d1f778d6-23e3-11ed-9912-233c21961941&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=300&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-156181716-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.maryvilleforum.com",
  secureDomain: "maryvilleforum.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc8888.add('act', paywallDmpData );_cc8888.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.maryvilleforum.com/users/signup/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fsports%2Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%2Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.maryvilleforum.com/users/login/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fsports%2Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%2Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.maryvilleforum.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.maryvilleforum.com%252Fsports%252Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%252Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.maryvilleforum.com/users/login/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fsports%2Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%2Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.maryvilleforum.com/users/signup/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fsports%2Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%2Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.maryvilleforum.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.maryvilleforum.com%252Fsports%252Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%252Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.maryvilleforum.com/users/login/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fsports%2Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%2Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.maryvilleforum.com/users/signup/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fsports%2Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%2Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.maryvilleforum.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.maryvilleforum.com%252Fsports%252Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%252Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.maryvilleforum.com/users/signup/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fsports%2Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%2Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.maryvilleforum.com/users/login/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fsports%2Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%2Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html">Log In</a>
                                    </div>
                                </div>
                            </div>

                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        <div class="">
                                <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3314] = {
    'name':'Online Only Subscription',
    'id':'3314',
    'prices':['2900','500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3314" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Only Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <h3>$29 for 1 year</h3>
<p>✓ Unlimited access to our website and E-Editions<br /> ✓ Daily news delivered to your inbox<br /> ✓ Cancel anytime</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $29.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3314" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.maryvilleforum.com/users/admin/service/purchase/?serviceid=3314&referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fsports%2Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%2Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3314">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3314" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual</td>
                                    <td class="service-rate-cell-price">
                                        $29.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Month</td>
                                    <td class="service-rate-cell-price">
                                        $5.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3315] = {
    'name':'Print and Online',
    'id':'3315',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3315" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print and Online</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span>This all-access subscription includes print delivery of the Thursday&nbsp;</span><span>paper, access to all online news and pages, and daily news delivered to your email&nbsp;</span><span>inbox. Please allow 24-36 hours for the online account to activate as part of this subscription selection.</span></p>
<p><span><img id="custom-label" class="img-responsive" style="margin: 10px;" src="global/resources/images/_site/_help/label2.png" alt="Label Example" width="280" height="130" /></span></p>
<p><strong>Free access for current print subscribers</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3315" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.maryvilleforum.com/users/admin/service/purchase/?serviceid=3315&referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fsports%2Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%2Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                    <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="http://www.maryvilleforum.com/content/tncms/live/" data-endpoint="http://www.maryvilleforum.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/bearcat-primer-wright-hohensee-embrace-2-quarterback-system/article_d1f778d6-23e3-11ed-9912-233c21961941.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3503] = {
    'name':'Free Online Only',
    'id':'3503',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3842] = {
    'name':'Gift Subscription',
    'id':'3842',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4020] = {
    'name':'One-month Free Trial',
    'id':'4020',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3314] = {
    'name':'Online Only Subscription',
    'id':'3314',
    'prices':['2900','500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7588] = {
    'name':'Online Promotional Subscription',
    'id':'7588',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3315] = {
    'name':'Print and Online',
    'id':'3315',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3503);
                
                bloxServiceIDs.push(3842);
                
                bloxServiceIDs.push(4020);
                
                bloxServiceIDs.push(3314);
                
                bloxServiceIDs.push(7588);
                
                bloxServiceIDs.push(3315);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.maryvilleforum.com/users/admin/contribute/article/?assetid=d1f778d6-23e3-11ed-9912-233c21961941&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.maryvilleforum.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.maryvilleforum.com/tncms/admin/editorial-asset/?edit=d1f778d6-23e3-11ed-9912-233c21961941"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1183833" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1183833" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.maryvilleforum.com/users/signup/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fsports%2Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%2Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.maryvilleforum.com/users/login/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fsports%2Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%2Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.maryvilleforum.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1183833').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.maryvilleforum.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.maryvilleforum.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.maryvilleforum.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1183833').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.maryvilleforum.com/users/logout/" id="user-logout-form-1183833"><input type="hidden" name="referer_url" value="http://www.maryvilleforum.com/sports/bearcat-primer-wright-hohensee-embrace-2-quarterback-system/article_d1f778d6-23e3-11ed-9912-233c21961941.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/post/"  class="nav-link tnt-section-the-post-e-edition">The Post e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/breaking_news/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/mozingo/"  class="nav-link tnt-section-mozingo">Mozingo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus"  class="nav-link tnt-section-covid-in-the-community">COVID in the Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/waterquality/"  class="nav-link tnt-section-water-quality">Water Quality</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_news/"  class="nav-link tnt-section-state-and-national-news">State and National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election_2022/"  class="nav-link tnt-section-election-2022-coverage">Election 2022 Coverage</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/athletes_of_the_week/"  class="nav-link tnt-section-athletes-of-the-week">Athletes of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/maryville/"  class="nav-link tnt-section-maryville">Maryville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nodaway_valley/"  class="nav-link tnt-section-nodaway-valley">Nodaway Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/north_nodaway/"  class="nav-link tnt-section-north-nodaway">North Nodaway</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/northeast_nodaway/"  class="nav-link tnt-section-northeast-nodaway">Northeast Nodaway</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/platte_valley/"  class="nav-link tnt-section-platte-valley">Platte Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nwmsu_bearcats/"  class="nav-link tnt-section-northwest-bearcats">Northwest Bearcats</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/life"  class="nav-link tnt-section-life ">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/faith"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/home/"  class="nav-link tnt-section-home">Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/profiles"  class="nav-link tnt-section-profiles">Profiles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/adorable_animals/"  class="nav-link tnt-section-adorable-animals">Adorable Animals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/forum_flashbacks/"  class="nav-link tnt-section-forum-flashbacks">Forum Flashbacks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/hungry_harry/"  class="nav-link tnt-section-hungry-harry">Hungry Harry</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/whm/"  class="nav-link tnt-section-womens-history-month">Women's History Month</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/public_record/"  class="nav-link tnt-section-public-record">Public Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events"  class="nav-link tnt-section-event-calendar ">Event Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MARYVILLEFORUM&amp;publisher_url:maryvilleforum.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about_maryville.html"  class="nav-link tnt-section-about-maryville ">About Maryville</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1183818" class="tncms-block hidden-md hidden-lg"><section id="block-1183818" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1183818" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1183818" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1183818" class="site-search-form input-group default normal form-control">
        <label for="site-search-1183818-term" class="sr-only">Site search</label>
        <input id="site-search-1183818-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1183818-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1183818" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-the-maryville-forum-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">The Maryville Forum e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-post-e-edition"  href="/post/"  tabindex="0" >
                    <span class="nav-label ">The Post e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-missouri-covid-19-dashboard"  href="https://health.mo.gov/living/healthcondiseases/communicable/novel-coronavirus/data/public-health/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Missouri COVID-19 Dashboard</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1183832" class="tncms-block"><div id="user-controls-1183832" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.maryvilleforum.com/users/signup/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fsports%2Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%2Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.maryvilleforum.com/users/login/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fsports%2Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%2Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.maryvilleforum.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1183832').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.maryvilleforum.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.maryvilleforum.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.maryvilleforum.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1183832').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.maryvilleforum.com/users/logout/" id="user-logout-form-1183832"><input type="hidden" name="referer_url" value="http://www.maryvilleforum.com/sports/bearcat-primer-wright-hohensee-embrace-2-quarterback-system/article_d1f778d6-23e3-11ed-9912-233c21961941.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1183819" class="tncms-block"><div class="follow-links-1183819 pull-right">
    
    <section id="block-1183819" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DailyForum" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thedailyforum/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.maryvilleforum.com",
  "sameAs" : ["https://www.facebook.com/DailyForum","https://twitter.com/thedailyforum/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1183809" class="tncms-block"><section id="block-1183809" class="block emphasis-h3  heading-color  " ><div class="block"><a href="https://www.maryvilleforum.com/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=640%2C86 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=750%2C101 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=990%2C133 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=1035%2C139 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=1200%2C161 1200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=1333%2C179 1333w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=1476%2C198 1476w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=2008%2C269 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2447"
                height="328"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1183816" class="tncms-block"><section id="block-1183816" class="block emphasis-h3  heading-color  " >
    <div class="clearfix"></div>
    <div id="search-form-1183816" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1183816" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1183816" class="site-search-form input-group pull-right input-group-lg form-control">
        <label for="site-search-1183816-term" class="sr-only">Site search</label>
        <input id="site-search-1183816-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1183816-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1183816" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1186552" class="tncms-block"><section id="block-1186552" class="block emphasis-h3  heading-color  " ><div class="block"><a href="/post" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=150%2C55 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=200%2C73 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=225%2C82 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=300%2C109 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=400%2C146 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=540%2C197 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=640%2C233 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=750%2C273 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="824"
                height="300"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1183810" class="tncms-block"><section id="block-1183810" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1183810 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.maryvilleforum.com/">
                
                Forum
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="http://www.maryvilleforum.com/" rel="nofollow noopener" target="_blank" aria-label="Forum">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=640%2C86 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=750%2C101 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=990%2C133 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=1035%2C139 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=1200%2C161 1200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=1333%2C179 1333w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=1476%2C198 1476w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=2008%2C269 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2447"
                height="328"
                alt="Forum"
                ></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1183835" class="tncms-block"><div id="weather-1183835" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=64468" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">74&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="64468">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1183835" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Maryville, MO
                                
                                <small>(64468)</small>
                            </h4><h5>Today</h5>
                                <p>A few clouds. Low 67F. Winds SSE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A few clouds. Low 67F. Winds SSE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 26, 2022 @ 9:38 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=64468"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-post-e-edition"  href="/post/"  tabindex="0" >
                    <span class="nav-label ">The Post e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/forms/online_services/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-breaking-news"  href="/news/breaking_news/"  tabindex="0" >
                    <span class="nav-label ">Breaking News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/news/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-schools"  href="/news/schools/"  tabindex="0" >
                    <span class="nav-label ">Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-government"  href="/news/government/"  tabindex="0" >
                    <span class="nav-label ">Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mozingo"  href="/news/mozingo/"  tabindex="0" >
                    <span class="nav-label ">Mozingo</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/business"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-small-business"  href="/business/small_business/"  tabindex="0" >
                    <span class="nav-label ">Small Business</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-agriculture"  href="/news/agriculture/"  tabindex="0" >
                    <span class="nav-label ">Agriculture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid-in-the-community"  href="/news/coronavirus"  tabindex="0" >
                    <span class="nav-label ">COVID in the Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-water-quality"  href="/news/waterquality/"  tabindex="0" >
                    <span class="nav-label ">Water Quality</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-and-national-news"  href="/news/state_news/"  tabindex="0" >
                    <span class="nav-label ">State and National News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-election-2022-coverage"  href="/news/election_2022/"  tabindex="0" >
                    <span class="nav-label ">Election 2022 Coverage</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-athletes-of-the-week"  href="/sports/athletes_of_the_week/"  tabindex="0" >
                    <span class="nav-label ">Athletes of the Week</span>
                </a></li><li>
                <a class="nav-link    tnt-section-maryville"  href="/sports/maryville/"  tabindex="0" >
                    <span class="nav-label ">Maryville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nodaway-valley"  href="/sports/nodaway_valley/"  tabindex="0" >
                    <span class="nav-label ">Nodaway Valley</span>
                </a></li><li>
                <a class="nav-link    tnt-section-north-nodaway"  href="/sports/north_nodaway/"  tabindex="0" >
                    <span class="nav-label ">North Nodaway</span>
                </a></li><li>
                <a class="nav-link    tnt-section-northeast-nodaway"  href="/sports/northeast_nodaway/"  tabindex="0" >
                    <span class="nav-label ">Northeast Nodaway</span>
                </a></li><li>
                <a class="nav-link    tnt-section-platte-valley"  href="/sports/platte_valley/"  tabindex="0" >
                    <span class="nav-label ">Platte Valley</span>
                </a></li><li>
                <a class="nav-link    tnt-section-northwest-bearcats"  href="/sports/nwmsu_bearcats/"  tabindex="0" >
                    <span class="nav-label ">Northwest Bearcats</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/sports/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-faith"  href="/life/faith"  tabindex="0" >
                    <span class="nav-label ">Faith</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/life/food/"  tabindex="0" >
                    <span class="nav-label ">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/life/health/"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home"  href="/life/home/"  tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/life/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-profiles"  href="/life/profiles"  tabindex="0" >
                    <span class="nav-label ">Profiles</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-adorable-animals"  href="/features/adorable_animals/"  tabindex="0" >
                    <span class="nav-label ">Adorable Animals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forum-flashbacks"  href="/features/forum_flashbacks/"  tabindex="0" >
                    <span class="nav-label ">Forum Flashbacks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hungry-harry"  href="/features/hungry_harry/"  tabindex="0" >
                    <span class="nav-label ">Hungry Harry</span>
                </a></li><li>
                <a class="nav-link    tnt-section-womens-history-month"  href="/features/whm/"  tabindex="0" >
                    <span class="nav-label ">Women's History Month</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-public-record"  href="/community/public_record/"  tabindex="0" >
                    <span class="nav-label ">Public Record</span>
                </a></li><li>
                <a class="nav-link    tnt-section-celebrations"  href="/community/celebrations/"  tabindex="0" >
                    <span class="nav-label ">Celebrations</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad"  tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-event-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Event Calendar</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MARYVILLEFORUM&amp;publisher_url:maryvilleforum.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-about-maryville"  href="/site/about_maryville.html"  tabindex="0" >
                    <span class="nav-label ">About Maryville</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1609184" class="tncms-block hidden-xs inline-block">
        <div id="blox-ad-position-Top of Side Rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Top of Side Rail","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1183700" class="tncms-block hidden-xs inline-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1183701" class="tncms-block visible-xs inline-block">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-9c84d224-23e4-11ed-9ad6-03e145a24ad1" class="modal fullscreen in modal-image image-default modal-9c84d224-23e4-11ed-9ad6-03e145a24ad1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=400%2C338"
                        srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=150%2C127 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=200%2C169 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=225%2C190 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=300%2C253 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=400%2C338 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=540%2C456 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=640%2C540 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=750%2C633 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=990%2C836 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=1035%2C874 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=1200%2C1013 1200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=1333%2C1125 1333w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=1476%2C1246 1476w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=1567%2C1323 2008w"
                        sizes="100vw"
                        
                        width="1567"
                        height="1323"
                        alt="MPW05537 (1).jpg"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?crop=1556%2C830%2C0%2C40&resize=200%2C107&order=crop%2Cresize" alt="" aria-hidden="true" loading="lazy" height="107" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9c84d224-23e4-11ed-9ad6-03e145a24ad1" data-target=".caption-inner-modal-image-9c84d224-23e4-11ed-9ad6-03e145a24ad1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9c84d224-23e4-11ed-9ad6-03e145a24ad1 collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae60a79.hires.jpg', 'https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?crop=1556%2C830%2C0%2C40&resize=1556%2C830&order=crop%2Cresize&photographer=JON DYKSTRA/THE FORUM&section=sports')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Northwest Missouri State quarterbacks Mike Hohensee (9) and Braden Wright (12) walk on the sideline of Northwest’s playoff game at Harding last season.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">JON DYKSTRA/THE FORUM</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.maryvilleforum.com%2Fmpw05537-1-jpg%2Fimage_9c84d224-23e4-11ed-9ad6-03e145a24ad1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mpw05537-1-jpg/image_9c84d224-23e4-11ed-9ad6-03e145a24ad1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c84d224-23e4-11ed-9ad6-03e145a24ad1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MPW05537%20%281%29.jpg&via=thedailyforum&url=http%3A%2F%2Fwww.maryvilleforum.com%2Fmpw05537-1-jpg%2Fimage_9c84d224-23e4-11ed-9ad6-03e145a24ad1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mpw05537-1-jpg/image_9c84d224-23e4-11ed-9ad6-03e145a24ad1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c84d224-23e4-11ed-9ad6-03e145a24ad1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.maryvilleforum.com/mpw05537-1-jpg/image_9c84d224-23e4-11ed-9ad6-03e145a24ad1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mpw05537-1-jpg/image_9c84d224-23e4-11ed-9ad6-03e145a24ad1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c84d224-23e4-11ed-9ad6-03e145a24ad1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.maryvilleforum.com/tncms/asset/editorial/9c84d224-23e4-11ed-9ad6-03e145a24ad1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9c84d224-23e4-11ed-9ad6-03e145a24ad1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Maryville%20Forum%5D%20MPW05537%20%281%29.jpg&body=http%3A%2F%2Fwww.maryvilleforum.com%2Fmpw05537-1-jpg%2Fimage_9c84d224-23e4-11ed-9ad6-03e145a24ad1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9c84d224-23e4-11ed-9ad6-03e145a24ad1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mpw05537-1-jpg/image_9c84d224-23e4-11ed-9ad6-03e145a24ad1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c84d224-23e4-11ed-9ad6-03e145a24ad1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.maryvilleforum.com/mpw05537-1-jpg/image_9c84d224-23e4-11ed-9ad6-03e145a24ad1.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9c84d224-23e4-11ed-9ad6-03e145a24ad1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9c84d224-23e4-11ed-9ad6-03e145a24ad1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9c84d224-23e4-11ed-9ad6-03e145a24ad1" class="save-list-9c84d224-23e4-11ed-9ad6-03e145a24ad1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9c84d224-23e4-11ed-9ad6-03e145a24ad1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9c84d224-23e4-11ed-9ad6-03e145a24ad1 img { max-height: 642px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d1f778d6-23e3-11ed-9912-233c21961941" class="asset article-default"  data-url="http://www.maryvilleforum.com/sports/bearcat-primer-wright-hohensee-embrace-2-quarterback-system/article_d1f778d6-23e3-11ed-9912-233c21961941.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Editor’s Note: Each week this summer, the Forum is digging into a specific position on the Bearcat depth chart and one of the leaders at that spot. This week features quarterbacks Mike Hohensee and Braden Wright. June 16: DE Elijah Green; June 23: OL Mitch Goff; June 30: LB Sam Phillips; July 7: RB Jamar Moya; July 14: Specialists; July 21: TE Cole Hembrough; July 28: WR Trevon Alexander; Aug. 4: OT Nyjel White; Aug. 11 DB Cahleel Smith; Aug. 18: DT Zach Howard. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?crop=1556%2C817%2C0%2C46&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="maryvilleforum.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.maryvilleforum.com/sports/bearcat-primer-wright-hohensee-embrace-2-quarterback-system/article_d1f778d6-23e3-11ed-9912-233c21961941.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.maryvilleforum.com\/tncms\/search\/mlt\/?origin=d1f778d6-23e3-11ed-9912-233c21961941&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d1f778d6-23e3-11ed-9912-233c21961941","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d1f778d6-23e3-11ed-9912-233c21961941" class="asset-paging">
                <div id="paging-prev-d1f778d6-23e3-11ed-9912-233c21961941" class="paging-link prev offset"></div>
                <div id="paging-next-d1f778d6-23e3-11ed-9912-233c21961941" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Bearcat Primer: Wright, Hohensee embrace 2-quarterback system
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-40fa1242-3b34-11eb-b1e8-2b79695c6995-asset-d1f778d6-23e3-11ed-9912-233c21961941" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.maryvilleforum.com/users/profile/Jon%20Dykstra">By JON DYKSTRA
The Forum</a></span>
                
                    <div id="author-popup-40fa1242-3b34-11eb-b1e8-2b79695c6995-asset-d1f778d6-23e3-11ed-9912-233c21961941-content" class="hide">
                        <article class="clearfix card author popup-content card-author-40fa1242-3b34-11eb-b1e8-2b79695c6995">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.maryvilleforum.com/users/profile/Jon%20Dykstra" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jon Dykstra" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/avatars/4/0f/a12/40fa1242-3b34-11eb-b1e8-2b79695c6995.24afa9e95e5a0e0c2eb1df7177411575.png?_dc=1612268589" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.maryvilleforum.com/users/profile/Jon%20Dykstra" rel="author" class="tnt-user-profile-link tnt-user-name">Jon Dykstra</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.instagram.com/theforumsports/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/SportsMDF" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jdykstra@maryvilleforum.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-40fa1242-3b34-11eb-b1e8-2b79695c6995-asset-d1f778d6-23e3-11ed-9912-233c21961941').popover({
                            content: $('#author-popup-40fa1242-3b34-11eb-b1e8-2b79695c6995-asset-d1f778d6-23e3-11ed-9912-233c21961941-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-26T17:00:00-05:00" class="tnt-date asset-date text-muted">
            Aug 26, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-26T17:00:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/bearcat-primer-wright-hohensee-embrace-2-quarterback-system/article_d1f778d6-23e3-11ed-9912-233c21961941.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-26T17:00:00-05:00">
    <meta itemprop="datePublished" content="2022-08-26T17:00:00-05:00">
    <meta itemprop="dateModified" content="2022-08-26T17:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.maryvilleforum.com%2Fsports%2Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%2Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/bearcat-primer-wright-hohensee-embrace-2-quarterback-system/article_d1f778d6-23e3-11ed-9912-233c21961941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1f778d6-23e3-11ed-9912-233c21961941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bearcat%20Primer%3A%20Wright%2C%20Hohensee%20embrace%202-quarterback%20system&via=thedailyforum&url=http%3A%2F%2Fwww.maryvilleforum.com%2Fsports%2Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%2Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/bearcat-primer-wright-hohensee-embrace-2-quarterback-system/article_d1f778d6-23e3-11ed-9912-233c21961941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1f778d6-23e3-11ed-9912-233c21961941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.maryvilleforum.com/sports/bearcat-primer-wright-hohensee-embrace-2-quarterback-system/article_d1f778d6-23e3-11ed-9912-233c21961941.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/bearcat-primer-wright-hohensee-embrace-2-quarterback-system/article_d1f778d6-23e3-11ed-9912-233c21961941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1f778d6-23e3-11ed-9912-233c21961941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.maryvilleforum.com/tncms/asset/editorial/d1f778d6-23e3-11ed-9912-233c21961941" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d1f778d6-23e3-11ed-9912-233c21961941"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Maryville%20Forum%5D%20Bearcat%20Primer%3A%20Wright%2C%20Hohensee%20embrace%202-quarterback%20system&body=http%3A%2F%2Fwww.maryvilleforum.com%2Fsports%2Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%2Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d1f778d6-23e3-11ed-9912-233c21961941"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9c84d224-23e4-11ed-9ad6-03e145a24ad1" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9c84d224-23e4-11ed-9ad6-03e145a24ad1" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1567">
            <meta itemprop="height" content="1323">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=1396%2C1179">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=1396%2C1179"><img
                        src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=400%2C338"
                        srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=150%2C127 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=200%2C169 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=225%2C190 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=300%2C253 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=400%2C338 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=540%2C456 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=640%2C540 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=750%2C633 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=990%2C836 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=1035%2C874 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=1200%2C1013 1200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=1333%2C1125 1333w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=1476%2C1246 1476w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?resize=1567%2C1323 2008w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1567"
                        height="1323"
                        alt="MPW05537 (1).jpg"
                        class="img-responsive full tnt-restrict-img-9c84d224-23e4-11ed-9ad6-03e145a24ad1 blur" />
            </div><style>
                .tnt-restrict-img-9c84d224-23e4-11ed-9ad6-03e145a24ad1 {
                    max-width: 760px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?crop=1556%2C830%2C0%2C40&resize=200%2C107&order=crop%2Cresize" alt="" aria-hidden="true" loading="lazy" height="107" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae60a79.hires.jpg', 'https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/c8/9c84d224-23e4-11ed-9ad6-03e145a24ad1/63067eae5f1c8.image.jpg?crop=1556%2C830%2C0%2C40&resize=1556%2C830&order=crop%2Cresize&photographer=JON DYKSTRA/THE FORUM&section=sports')" 
               title="Purchase image"
               >Buy Now</a>
        </div>
                            
                                <span class="caption-text">
                                    <p>Northwest Missouri State quarterbacks Mike Hohensee (9) and Braden Wright (12) walk on the sideline of Northwest’s playoff game at Harding last season.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">JON DYKSTRA/THE FORUM</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d1f778d6-23e3-11ed-9912-233c21961941">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.maryvilleforum.com%2Fsports%2Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%2Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/bearcat-primer-wright-hohensee-embrace-2-quarterback-system/article_d1f778d6-23e3-11ed-9912-233c21961941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1f778d6-23e3-11ed-9912-233c21961941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bearcat%20Primer%3A%20Wright%2C%20Hohensee%20embrace%202-quarterback%20system&via=thedailyforum&url=http%3A%2F%2Fwww.maryvilleforum.com%2Fsports%2Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%2Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/bearcat-primer-wright-hohensee-embrace-2-quarterback-system/article_d1f778d6-23e3-11ed-9912-233c21961941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1f778d6-23e3-11ed-9912-233c21961941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.maryvilleforum.com/sports/bearcat-primer-wright-hohensee-embrace-2-quarterback-system/article_d1f778d6-23e3-11ed-9912-233c21961941.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/bearcat-primer-wright-hohensee-embrace-2-quarterback-system/article_d1f778d6-23e3-11ed-9912-233c21961941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1f778d6-23e3-11ed-9912-233c21961941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.maryvilleforum.com/tncms/asset/editorial/d1f778d6-23e3-11ed-9912-233c21961941" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d1f778d6-23e3-11ed-9912-233c21961941"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Maryville%20Forum%5D%20Bearcat%20Primer%3A%20Wright%2C%20Hohensee%20embrace%202-quarterback%20system&body=http%3A%2F%2Fwww.maryvilleforum.com%2Fsports%2Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%2Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d1f778d6-23e3-11ed-9912-233c21961941"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/bearcat-primer-wright-hohensee-embrace-2-quarterback-system/article_d1f778d6-23e3-11ed-9912-233c21961941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1f778d6-23e3-11ed-9912-233c21961941"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.maryvilleforum.com/sports/bearcat-primer-wright-hohensee-embrace-2-quarterback-system/article_d1f778d6-23e3-11ed-9912-233c21961941.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d1f778d6-23e3-11ed-9912-233c21961941-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d1f778d6-23e3-11ed-9912-233c21961941" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d1f778d6-23e3-11ed-9912-233c21961941" class="save-list-d1f778d6-23e3-11ed-9912-233c21961941-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d1f778d6-23e3-11ed-9912-233c21961941" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><em><strong>Editor’s Note:</strong> Each week this summer, the Forum is digging into a specific position on the Bearcat depth chart and one of the leaders at that spot. This week features quarterbacks Mike Hohensee and Braden Wright. June 16: DE Elijah Green; June 23: OL Mitch Goff; June 30: LB Sam Phillips; July 7: RB Jamar Moya; July 14: Specialists; July 21: TE Cole Hembrough; July 28: WR Trevon Alexander; Aug. 4: OT Nyjel White; Aug. 11 DB Cahleel Smith; Aug. 18: DT Zach Howard.</em></p></div><div class="subscriber-preview"><p>Last season showed why having at least two quarterbacks with the trust of the coaching staff is almost a necessity in modern college football.</p></div><div class="subscriber-only" style="display:none"><p>“They are bought in,” Northwest Missouri State offensive coordinator Todd Sturdy said. “For young people, there is a lot to be learned from their leadership and how they handle the situation. A lot of us adults could learn a lot by watching that situation.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>After the first game of the season, 3-year starting quarterback Braden Wright had to have emergency intestinal surgery — a procedure which saved his life and put his season on hold for six weeks.</p></div><div class="subscriber-only" style="display:none"><p>Mike Hohensee stepped in for Wright in Week 3 against Central Missouri and immediately showed what he was capable of with a 6-touchdown day in a 47-7 win over the Mules. Hohensee overcame a slow start the next week against Central Oklahoma to throw for two more touchdowns in a 38-0 win.</p></div><div class="subscriber-only" style="display:none"><p>“It doesn’t matter who’s out there, we are ready to go,” Hohensee said.</p></div><div class="subscriber-only" style="display:none"><p>In the win, Hohensee suffered an injury and was told that for the next five weeks he wouldn’t be able to run. The Bearcats kept Hohensee’s status close to the vest and the next week, even hobbled, he built a 23-7 lead over Missouri Western at halftime with the only Western score being a blown call on an incomplete pass ruled a fumble.</p></div><div class="subscriber-only" style="display:none"><p>Hohensee threw two touchdowns and was pulled at halftime for Joseph Krause to manage the rest of the game and preserve Hohensee.</p></div><div class="subscriber-only" style="display:none"><p>Hohensee threw three touchdowns the next week in a comeback win over Pittsburg State, but the Bearcats found themselves on the wrong end of a close game the next week at Washburn.</p></div><div class="subscriber-only" style="display:none"><p>The next week, Wright was cleared to play again and both quarterbacks had a chance to find a rhythm against Northeastern State with Hohensee going 15-of-19 for 143 yards with three touchdowns and two interceptions while Wright was 4-for-5 for 81 yards and a touchdown.</p></div><div class="subscriber-only" style="display:none"><p>“Sitting out — I guess technically that would have been the “smart” thing to do in air quotes — but I just want to do anything I can do to help the team no matter what role that is,” Wright said “I felt like the best way to honor my teammates and my coaches was to work my way back to the best of my ability. I don’t have any regrets about that.”</p></div><div class="subscriber-only" style="display:none"><p>The next week was the big week for Hohensee as he was able to run again and showed Nebraska-Kearney that skill set with a 56-yard first-quarter touchdown. In a de-facto MIAA championship game, Hohensee had his best game with a 14-for-18 day with three touchdowns, no interceptions and his explosive run. Wright was also sharp in relief going 3-for-3 for 91 yards.</p></div><div class="subscriber-only" style="display:none"><p>After five weeks with a combined negative-19 rushing yards for Hohensee, his legs were unlocked again and he had rushing days of 68, 54 and 96 the next three weeks.</p></div><div class="subscriber-only" style="display:none"><p>“As a defensive coordinator, I’m sure it is not fun to prepare for two different quarterbacks,” Hohensee said.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>Over the five weeks where both Hohensee and Wright played, Northwest averaged over 50 points per game.</p></div><div class="subscriber-only" style="display:none"><p>“I was curious too how it would work because truthfully, we’ve never seen it to that extent,” Wright said. “It is fun. It keeps defenses on their toes for sure. It takes a special group overall, not just two quarterbacks. … It takes a special group to be able to handle those changeups and our team handled it so well. No matter what, I think our team will continue to handle stuff like that well.”</p></div><div class="subscriber-only" style="display:none"><p>Wright continued to play well in reserve, but in the playoff opener, Hohensee was injured in the second quarter. Wright stepped into a 13-7 game and threw back-to-back touchdown strikes to end the half and put Northwest up 27-7.</p></div><div class="subscriber-only" style="display:none"><p>Wright finished that game 11-for-15 for 178 yards, three touchdowns and no interceptions. The next week, he led Northwest to 28-9 road playoff win over No. 7 Harding by going 10-for-16 for 231 yards with three touchdowns and an interception.</p></div><div class="subscriber-only" style="display:none"><p>The following week was a 16-for-30 for 255 yards, two touchdowns and an interception performance at Ferris State and a 41-20 season-ending loss.</p></div><div class="subscriber-only" style="display:none"><p>This offseason, Wright has worked to regain the 20 pounds he lost following his surgery.</p></div><div class="subscriber-only" style="display:none"><p>“It was just getting stronger again because I was also very weak, not just light,” Wright said. “I would say that I’m not the strongest guy to begin with so that was definitely key to get some strength back. It was a slow process as you would expect.”</p></div><div class="subscriber-only" style="display:none"><p>Hohensee’s road back has taken time too as he wasn’t 100 percent for spring ball, but is for the start of fall camp.</p></div><div class="subscriber-only" style="display:none"><p>“I feel great,” Hohensee said.</p></div><div class="subscriber-only" style="display:none"><p>The Bearcat coaching staff has said they plan to utilize both quarterbacks this season.</p></div><div class="subscriber-only" style="display:none"><p>“The extraneous noise is ‘you got to make a decision,’ and the fact of the matter is we aren’t going to,” Northwest coach Rich Wright said. “We are going to play both kids. We are going to utilize both their skill sets and we are going to have a lot of fun doing it.”</p></div><div class="subscriber-only" style="display:none"><p>Branden Wright and Hohensee have both embraced the plan and in a college football landscape that sees more transfers than ever before, both decide to embrace the system and stay at Northwest.</p></div><div class="subscriber-only" style="display:none"><p>“Honestly and truthfully, it never crossed my mind and I doubt it ever crossed Mike’s mind,” Wright said. “Coach Sturdy from the day he got here, he goes for the ‘Three Musketeers’ ‘All for one, one for all.’ That has been his motto since he got here. There is just so much more that I am here for than football too. It was never a thought in my mind. Whatever my role is, I’m happy to help the team in anyway that I can.”</p></div><div class="subscriber-only" style="display:none"><p>“I feel at home here,” Hohensee said.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-d1f778d6-23e3-11ed-9912-233c21961941 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="d1f778d6-23e3-11ed-9912-233c21961941" method="post" action="/tncms/counter/editorial/d1f778d6-23e3-11ed-9912-233c21961941/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="d1f778d6-23e3-11ed-9912-233c21961941" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.maryvilleforum.com%2Fsports%2Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%2Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/bearcat-primer-wright-hohensee-embrace-2-quarterback-system/article_d1f778d6-23e3-11ed-9912-233c21961941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1f778d6-23e3-11ed-9912-233c21961941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bearcat%20Primer%3A%20Wright%2C%20Hohensee%20embrace%202-quarterback%20system&via=thedailyforum&url=http%3A%2F%2Fwww.maryvilleforum.com%2Fsports%2Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%2Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/bearcat-primer-wright-hohensee-embrace-2-quarterback-system/article_d1f778d6-23e3-11ed-9912-233c21961941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1f778d6-23e3-11ed-9912-233c21961941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.maryvilleforum.com/sports/bearcat-primer-wright-hohensee-embrace-2-quarterback-system/article_d1f778d6-23e3-11ed-9912-233c21961941.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/bearcat-primer-wright-hohensee-embrace-2-quarterback-system/article_d1f778d6-23e3-11ed-9912-233c21961941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1f778d6-23e3-11ed-9912-233c21961941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.maryvilleforum.com/tncms/asset/editorial/d1f778d6-23e3-11ed-9912-233c21961941" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d1f778d6-23e3-11ed-9912-233c21961941"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Maryville%20Forum%5D%20Bearcat%20Primer%3A%20Wright%2C%20Hohensee%20embrace%202-quarterback%20system&body=http%3A%2F%2Fwww.maryvilleforum.com%2Fsports%2Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%2Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d1f778d6-23e3-11ed-9912-233c21961941"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/bearcat-primer-wright-hohensee-embrace-2-quarterback-system/article_d1f778d6-23e3-11ed-9912-233c21961941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1f778d6-23e3-11ed-9912-233c21961941"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.maryvilleforum.com/sports/bearcat-primer-wright-hohensee-embrace-2-quarterback-system/article_d1f778d6-23e3-11ed-9912-233c21961941.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d1f778d6-23e3-11ed-9912-233c21961941-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d1f778d6-23e3-11ed-9912-233c21961941" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d1f778d6-23e3-11ed-9912-233c21961941" class="save-list-d1f778d6-23e3-11ed-9912-233c21961941-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d1f778d6-23e3-11ed-9912-233c21961941" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22braden%20wright%22#tncms-source=keyword" class="tag-braden-wright label label-default" data-tncms-track-dmp='search: braden-wright' rel="nofollow">Braden Wright</a>
                </li> <li>
                    <a href="/search/?k=%22mike%20hohensee%22#tncms-source=keyword" class="tag-mike-hohensee label label-default" data-tncms-track-dmp='search: mike-hohensee' rel="nofollow">Mike Hohensee</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football' rel="nofollow">American Football</a>
                </li> <li>
                    <a href="/search/?k=%22quarterback%22#tncms-source=keyword" class="tag-quarterback label label-default" data-tncms-track-dmp='search: quarterback' rel="nofollow">Quarterback</a>
                </li> <li>
                    <a href="/search/?k=%22touchdown%22#tncms-source=keyword" class="tag-touchdown label label-default" data-tncms-track-dmp='search: touchdown' rel="nofollow">Touchdown</a>
                </li> <li>
                    <a href="/search/?k=%22todd%20sturdy%22#tncms-source=keyword" class="tag-todd-sturdy label label-default" data-tncms-track-dmp='search: todd-sturdy' rel="nofollow">Todd Sturdy</a>
                </li> <li>
                    <a href="/search/?k=%22staff%22#tncms-source=keyword" class="tag-staff label label-default" data-tncms-track-dmp='search: staff' rel="nofollow">Staff</a>
                </li> <li>
                    <a href="/search/?k=%22coaching%22#tncms-source=keyword" class="tag-coaching label label-default" data-tncms-track-dmp='search: coaching' rel="nofollow">Coaching</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-40fa1242-3b34-11eb-b1e8-2b79695c6995">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.maryvilleforum.com/users/profile/Jon%20Dykstra" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jon Dykstra" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/avatars/4/0f/a12/40fa1242-3b34-11eb-b1e8-2b79695c6995.24afa9e95e5a0e0c2eb1df7177411575.png?_dc=1612268589" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.maryvilleforum.com/users/profile/Jon%20Dykstra" rel="author" class="tnt-user-profile-link tnt-user-name">Jon Dykstra</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.instagram.com/theforumsports/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/SportsMDF" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jdykstra@maryvilleforum.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-40fa1242-3b34-11eb-b1e8-2b79695c6995" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=40fa1242-3b34-11eb-b1e8-2b79695c6995&amp;s=start_time&amp;sd=desc" data-subject="Jon Dykstra" data-description="Whenever Jon Dykstra posts new content, you'll get an email delivered to your inbox with a link." data-name="Jon Dykstra notification" data-author-id="40fa1242-3b34-11eb-b1e8-2b79695c6995" data-user-url="https://www.maryvilleforum.com/users/">
        <i class="fas tnt-star"></i> Follow Jon Dykstra
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.maryvilleforum.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.maryvilleforum.com/users/login/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fsports%2Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%2Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.maryvilleforum.com/users/signup/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fsports%2Fbearcat-primer-wright-hohensee-embrace-2-quarterback-system%2Farticle_d1f778d6-23e3-11ed-9912-233c21961941.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.maryvilleforum.com/tncms/asset/editorial/d1f778d6-23e3-11ed-9912-233c21961941/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1886640" class="tncms-block"><section id="block-1886640" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1886640 ">
        <div class="block-title-inner">
            <h3>
                
                Athlete of the Week
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/sports/athletes_of_the_week/athlete-of-week/poll_31219190-2400-11ed-9ccf-07e333a88278.html" class="tnt-asset-link" aria-label="Athlete of Week">
        

        
            Athlete of Week</a></h4>
            <div id="poll-31219190-2400-11ed-9ccf-07e333a88278-1886640" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-31219190-2400-11ed-9ccf-07e333a88278 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-31219190-2400-11ed-9ccf-07e333a88278-1886640-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-31219190-2400-11ed-9ccf-07e333a88278-1886640-your-vote"></span>
                </div>
                <div id="poll-31219190-2400-11ed-9ccf-07e333a88278-1886640-results" class="tnt-poll-results hide"></div>
                <div id="poll-31219190-2400-11ed-9ccf-07e333a88278-1886640-container">
                    <form id="poll-31219190-2400-11ed-9ccf-07e333a88278-1886640-form" class="tnt-poll-form" role="form" method="post" action="/sports/athletes_of_the_week/athlete-of-week/poll_31219190-2400-11ed-9ccf-07e333a88278.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Shawn Bane Jr., football — Four Bearcat had 4 catches for 129 yards for Calgary in CFL game" value="C9F37C95-E110-0001-F63A151017901CDD"> Shawn Bane Jr., football — Four Bearcat had 4 catches for 129 yards for Calgary in CFL game
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Abby Swink, softball — Spoofhound went 2-for-3 in jamboree" value="C9F37CAE-4650-0001-741F17506440B980"> Abby Swink, softball — Spoofhound went 2-for-3 in jamboree
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Tucker Turner, football — Spoofhound scored 2 touchdowns in jamboree" value="C9F37CBB-E740-0001-373C302A1A801CAA"> Tucker Turner, football — Spoofhound scored 2 touchdowns in jamboree
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-31219190-2400-11ed-9ccf-07e333a88278-1886640-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-31219190-2400-11ed-9ccf-07e333a88278-1886640-back-vote" class="padding-top hide">
                <button id="poll-31219190-2400-11ed-9ccf-07e333a88278-1886640-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1183812" class="tncms-block"><section id="block-1183812" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183812 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1183812" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1183812" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1183812" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1183812" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1183812" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/houston-resigns-as-bearcat-associate-head-coach/article_6feafc8c-2495-11ed-a336-afe971047059.html">Houston resigns as Bearcat associate head coach</a></li><li><a href="/news/city-council-backs-new-low-income-apartments/article_ba8219e6-227f-11ed-941c-f756f836bf59.html">City Council backs new low-income apartments</a></li><li><a href="/obituaries/lloyd-dean-hansen/article_9c769a12-2306-11ed-a68f-f7a9e37ed3a7.html">Lloyd Dean Hansen</a></li><li><a href="/obituaries/lucille-elizabeth-frampton/article_5e51971a-247c-11ed-8312-c7ded6588ab4.html">LUCILLE ELIZABETH FRAMPTON</a></li><li><a href="/obituaries/reva-m-kelley/article_2b4cd592-23e5-11ed-b449-ebaade954702.html">Reva M. Kelley</a></li><li><a href="/life/family/young-spoofhounds-kick-off-the-school-year/article_b9d79162-22eb-11ed-9dac-9b6a1c335255.html">Young Spoofhounds kick off the school year</a></li><li><a href="/news/schools/lightfoot-visits-kids-at-start-of-new-year/article_4e502ef6-2483-11ed-9423-c7bee42c73ba.html">Lightfoot visits kids at start of new year</a></li><li><a href="/life/spoofhound-boosters-invite-public-to-community-pep-rally/article_b7011ce8-1f16-11ed-adaf-53b32e185c29.html">Spoofhound Boosters invite public to community pep rally</a></li><li><a href="/sports/miaa-preview-dorrel-returns-to-miaa-with-bronchos/article_ee3ad094-1e50-11ed-8dd1-7fe6bd7a9fc0.html">MIAA Preview: Dorrel returns to MIAA with Bronchos</a></li><li><a href="/sports/fall-sports-preview-spoofhounds-aim-to-climb-back-to-top-of-mec/article_186c183e-23db-11ed-96df-032daefa5ae9.html">Fall Sports Preview: Spoofhounds aim to climb back to top of MEC</a></li></ul></div>
        
        
            <div id="images-1183812" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/sheriffs-office-uses-grant-for-equipment/image_2c41bee6-1f20-11ed-9060-d3ed42bef3b0.html" class="tnt-asset-link"  aria-label="Sheriff's Office uses grant for equipment">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sheriff's Office uses grant for equipment"
                            class="img-responsive lazyload full blur"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/c4/2c41bee6-1f20-11ed-9060-d3ed42bef3b0/62fe7f822838a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/c4/2c41bee6-1f20-11ed-9060-d3ed42bef3b0/62fe7f822838a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/c4/2c41bee6-1f20-11ed-9060-d3ed42bef3b0/62fe7f822838a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/c4/2c41bee6-1f20-11ed-9060-d3ed42bef3b0/62fe7f822838a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/c4/2c41bee6-1f20-11ed-9060-d3ed42bef3b0/62fe7f822838a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/c4/2c41bee6-1f20-11ed-9060-d3ed42bef3b0/62fe7f822838a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/c4/2c41bee6-1f20-11ed-9060-d3ed42bef3b0/62fe7f822838a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/c4/2c41bee6-1f20-11ed-9060-d3ed42bef3b0/62fe7f822838a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/c4/2c41bee6-1f20-11ed-9060-d3ed42bef3b0/62fe7f822838a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/c4/2c41bee6-1f20-11ed-9060-d3ed42bef3b0/62fe7f822838a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/c4/2c41bee6-1f20-11ed-9060-d3ed42bef3b0/62fe7f822838a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/c4/2c41bee6-1f20-11ed-9060-d3ed42bef3b0/62fe7f822838a.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/schools/maryville-r-ii-2022-2023-bus-routes/image_5a7a5c40-1404-11ed-9be5-6bf0d4861ab8.html" class="tnt-asset-link"  aria-label="Maryville R-II 2022-2023 Bus Routes">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Maryville R-II 2022-2023 Bus Routes"
                            class="img-responsive lazyload full blur"
                            width="1228"
                            height="1228"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/a7/5a7a5c40-1404-11ed-9be5-6bf0d4861ab8/62ebdc4d0950a.image.jpg?crop=1228%2C1228%2C230%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/a7/5a7a5c40-1404-11ed-9be5-6bf0d4861ab8/62ebdc4d0950a.image.jpg?crop=1228%2C1228%2C230%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/a7/5a7a5c40-1404-11ed-9be5-6bf0d4861ab8/62ebdc4d0950a.image.jpg?crop=1228%2C1228%2C230%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/a7/5a7a5c40-1404-11ed-9be5-6bf0d4861ab8/62ebdc4d0950a.image.jpg?crop=1228%2C1228%2C230%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/a7/5a7a5c40-1404-11ed-9be5-6bf0d4861ab8/62ebdc4d0950a.image.jpg?crop=1228%2C1228%2C230%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/a7/5a7a5c40-1404-11ed-9be5-6bf0d4861ab8/62ebdc4d0950a.image.jpg?crop=1228%2C1228%2C230%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/a7/5a7a5c40-1404-11ed-9be5-6bf0d4861ab8/62ebdc4d0950a.image.jpg?crop=1228%2C1228%2C230%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/a7/5a7a5c40-1404-11ed-9be5-6bf0d4861ab8/62ebdc4d0950a.image.jpg?crop=1228%2C1228%2C230%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/a7/5a7a5c40-1404-11ed-9be5-6bf0d4861ab8/62ebdc4d0950a.image.jpg?crop=1228%2C1228%2C230%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/a7/5a7a5c40-1404-11ed-9be5-6bf0d4861ab8/62ebdc4d0950a.image.jpg?crop=1228%2C1228%2C230%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/a7/5a7a5c40-1404-11ed-9be5-6bf0d4861ab8/62ebdc4d0950a.image.jpg?crop=1228%2C1228%2C230%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/a7/5a7a5c40-1404-11ed-9be5-6bf0d4861ab8/62ebdc4d0950a.image.jpg?crop=1228%2C1228%2C230%2C0&resize=1228%2C1228&order=crop%2Cresize 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/a7/5a7a5c40-1404-11ed-9be5-6bf0d4861ab8/62ebdc4d0950a.image.jpg?resize=200%2C145" alt="" aria-hidden="true" loading="lazy" height="145" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/athletes_of_the_week/swalley/image_4721fb3e-2481-11ed-b0c1-8b6c6b056c2b.html" class="tnt-asset-link"  aria-label="Swalley">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Swalley"
                            class="img-responsive lazyload full blur"
                            width="1068"
                            height="1068"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/72/4721fb3e-2481-11ed-b0c1-8b6c6b056c2b/630785aa29c01.image.jpg?crop=1068%2C1068%2C365%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/72/4721fb3e-2481-11ed-b0c1-8b6c6b056c2b/630785aa29c01.image.jpg?crop=1068%2C1068%2C365%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/72/4721fb3e-2481-11ed-b0c1-8b6c6b056c2b/630785aa29c01.image.jpg?crop=1068%2C1068%2C365%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/72/4721fb3e-2481-11ed-b0c1-8b6c6b056c2b/630785aa29c01.image.jpg?crop=1068%2C1068%2C365%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/72/4721fb3e-2481-11ed-b0c1-8b6c6b056c2b/630785aa29c01.image.jpg?crop=1068%2C1068%2C365%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/72/4721fb3e-2481-11ed-b0c1-8b6c6b056c2b/630785aa29c01.image.jpg?crop=1068%2C1068%2C365%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/72/4721fb3e-2481-11ed-b0c1-8b6c6b056c2b/630785aa29c01.image.jpg?crop=1068%2C1068%2C365%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/72/4721fb3e-2481-11ed-b0c1-8b6c6b056c2b/630785aa29c01.image.jpg?crop=1068%2C1068%2C365%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/72/4721fb3e-2481-11ed-b0c1-8b6c6b056c2b/630785aa29c01.image.jpg?crop=1068%2C1068%2C365%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/72/4721fb3e-2481-11ed-b0c1-8b6c6b056c2b/630785aa29c01.image.jpg?crop=1068%2C1068%2C365%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/72/4721fb3e-2481-11ed-b0c1-8b6c6b056c2b/630785aa29c01.image.jpg?crop=1068%2C1068%2C365%2C0&resize=1068%2C1068&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/72/4721fb3e-2481-11ed-b0c1-8b6c6b056c2b/630785aa29c01.image.jpg?resize=200%2C119" alt="" aria-hidden="true" loading="lazy" height="119" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/athletes_of_the_week/volner/image_d943037e-1fcb-11ed-94d2-ab711791ae00.html" class="tnt-asset-link"  aria-label="Volner">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Volner"
                            class="img-responsive lazyload full blur"
                            width="1068"
                            height="1068"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/94/d943037e-1fcb-11ed-94d2-ab711791ae00/62ff9f3b902e7.image.jpg?crop=1068%2C1068%2C365%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/94/d943037e-1fcb-11ed-94d2-ab711791ae00/62ff9f3b902e7.image.jpg?crop=1068%2C1068%2C365%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/94/d943037e-1fcb-11ed-94d2-ab711791ae00/62ff9f3b902e7.image.jpg?crop=1068%2C1068%2C365%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/94/d943037e-1fcb-11ed-94d2-ab711791ae00/62ff9f3b902e7.image.jpg?crop=1068%2C1068%2C365%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/94/d943037e-1fcb-11ed-94d2-ab711791ae00/62ff9f3b902e7.image.jpg?crop=1068%2C1068%2C365%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/94/d943037e-1fcb-11ed-94d2-ab711791ae00/62ff9f3b902e7.image.jpg?crop=1068%2C1068%2C365%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/94/d943037e-1fcb-11ed-94d2-ab711791ae00/62ff9f3b902e7.image.jpg?crop=1068%2C1068%2C365%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/94/d943037e-1fcb-11ed-94d2-ab711791ae00/62ff9f3b902e7.image.jpg?crop=1068%2C1068%2C365%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/94/d943037e-1fcb-11ed-94d2-ab711791ae00/62ff9f3b902e7.image.jpg?crop=1068%2C1068%2C365%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/94/d943037e-1fcb-11ed-94d2-ab711791ae00/62ff9f3b902e7.image.jpg?crop=1068%2C1068%2C365%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/94/d943037e-1fcb-11ed-94d2-ab711791ae00/62ff9f3b902e7.image.jpg?crop=1068%2C1068%2C365%2C0&resize=1068%2C1068&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/94/d943037e-1fcb-11ed-94d2-ab711791ae00/62ff9f3b902e7.image.jpg?resize=200%2C119" alt="" aria-hidden="true" loading="lazy" height="119" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/swalley-signs-to-play-baseball-at-hannibal-lagrange/image_cba81640-1a9a-11ed-b69d-f3ee7d5994e7.html" class="tnt-asset-link"  aria-label="Swalley signs to play baseball at Hannibal-LaGrange">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Swalley signs to play baseball at Hannibal-LaGrange"
                            class="img-responsive lazyload full blur"
                            width="673"
                            height="673"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ba/cba81640-1a9a-11ed-b69d-f3ee7d5994e7/62f6ebd49b316.image.jpg?crop=673%2C673%2C272%2C51&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ba/cba81640-1a9a-11ed-b69d-f3ee7d5994e7/62f6ebd49b316.image.jpg?crop=673%2C673%2C272%2C51&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ba/cba81640-1a9a-11ed-b69d-f3ee7d5994e7/62f6ebd49b316.image.jpg?crop=673%2C673%2C272%2C51&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ba/cba81640-1a9a-11ed-b69d-f3ee7d5994e7/62f6ebd49b316.image.jpg?crop=673%2C673%2C272%2C51&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ba/cba81640-1a9a-11ed-b69d-f3ee7d5994e7/62f6ebd49b316.image.jpg?crop=673%2C673%2C272%2C51&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ba/cba81640-1a9a-11ed-b69d-f3ee7d5994e7/62f6ebd49b316.image.jpg?crop=673%2C673%2C272%2C51&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ba/cba81640-1a9a-11ed-b69d-f3ee7d5994e7/62f6ebd49b316.image.jpg?crop=673%2C673%2C272%2C51&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ba/cba81640-1a9a-11ed-b69d-f3ee7d5994e7/62f6ebd49b316.image.jpg?crop=673%2C673%2C272%2C51&resize=673%2C673&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ba/cba81640-1a9a-11ed-b69d-f3ee7d5994e7/62f6ebd49b316.image.jpg?crop=1216%2C673%2C1%2C51&resize=200%2C111&order=crop%2Cresize" alt="" aria-hidden="true" loading="lazy" height="111" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/community-pep-rally/image_ca3444d4-1f16-11ed-9218-3f18401381ae.html" class="tnt-asset-link"  aria-label="Community Pep Rally">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Community Pep Rally"
                            class="img-responsive lazyload full blur"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/a3/ca3444d4-1f16-11ed-9218-3f18401381ae/62fe6f879b658.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/a3/ca3444d4-1f16-11ed-9218-3f18401381ae/62fe6f879b658.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/a3/ca3444d4-1f16-11ed-9218-3f18401381ae/62fe6f879b658.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/a3/ca3444d4-1f16-11ed-9218-3f18401381ae/62fe6f879b658.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/a3/ca3444d4-1f16-11ed-9218-3f18401381ae/62fe6f879b658.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/a3/ca3444d4-1f16-11ed-9218-3f18401381ae/62fe6f879b658.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/a3/ca3444d4-1f16-11ed-9218-3f18401381ae/62fe6f879b658.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/a3/ca3444d4-1f16-11ed-9218-3f18401381ae/62fe6f879b658.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/a3/ca3444d4-1f16-11ed-9218-3f18401381ae/62fe6f879b658.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/a3/ca3444d4-1f16-11ed-9218-3f18401381ae/62fe6f879b658.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/a3/ca3444d4-1f16-11ed-9218-3f18401381ae/62fe6f879b658.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/a3/ca3444d4-1f16-11ed-9218-3f18401381ae/62fe6f879b658.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/athletes_of_the_week/cordell/image_d31bc376-13f7-11ed-ab4f-e7e76b32b762.html" class="tnt-asset-link"  aria-label="Cordell">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cordell"
                            class="img-responsive lazyload full blur"
                            width="1068"
                            height="1068"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/31/d31bc376-13f7-11ed-ab4f-e7e76b32b762/62ebc71045f63.image.jpg?crop=1068%2C1068%2C365%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/31/d31bc376-13f7-11ed-ab4f-e7e76b32b762/62ebc71045f63.image.jpg?crop=1068%2C1068%2C365%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/31/d31bc376-13f7-11ed-ab4f-e7e76b32b762/62ebc71045f63.image.jpg?crop=1068%2C1068%2C365%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/31/d31bc376-13f7-11ed-ab4f-e7e76b32b762/62ebc71045f63.image.jpg?crop=1068%2C1068%2C365%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/31/d31bc376-13f7-11ed-ab4f-e7e76b32b762/62ebc71045f63.image.jpg?crop=1068%2C1068%2C365%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/31/d31bc376-13f7-11ed-ab4f-e7e76b32b762/62ebc71045f63.image.jpg?crop=1068%2C1068%2C365%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/31/d31bc376-13f7-11ed-ab4f-e7e76b32b762/62ebc71045f63.image.jpg?crop=1068%2C1068%2C365%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/31/d31bc376-13f7-11ed-ab4f-e7e76b32b762/62ebc71045f63.image.jpg?crop=1068%2C1068%2C365%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/31/d31bc376-13f7-11ed-ab4f-e7e76b32b762/62ebc71045f63.image.jpg?crop=1068%2C1068%2C365%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/31/d31bc376-13f7-11ed-ab4f-e7e76b32b762/62ebc71045f63.image.jpg?crop=1068%2C1068%2C365%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/31/d31bc376-13f7-11ed-ab4f-e7e76b32b762/62ebc71045f63.image.jpg?crop=1068%2C1068%2C365%2C0&resize=1068%2C1068&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/31/d31bc376-13f7-11ed-ab4f-e7e76b32b762/62ebc71045f63.image.jpg?resize=200%2C119" alt="" aria-hidden="true" loading="lazy" height="119" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/athletes_of_the_week/florea/image_4f132cc8-1982-11ed-a2fd-f720b6f14e33.html" class="tnt-asset-link"  aria-label="Florea">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Florea"
                            class="img-responsive lazyload full blur"
                            width="1068"
                            height="1068"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/f1/4f132cc8-1982-11ed-a2fd-f720b6f14e33/62f513f56dc75.image.jpg?crop=1068%2C1068%2C365%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/f1/4f132cc8-1982-11ed-a2fd-f720b6f14e33/62f513f56dc75.image.jpg?crop=1068%2C1068%2C365%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/f1/4f132cc8-1982-11ed-a2fd-f720b6f14e33/62f513f56dc75.image.jpg?crop=1068%2C1068%2C365%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/f1/4f132cc8-1982-11ed-a2fd-f720b6f14e33/62f513f56dc75.image.jpg?crop=1068%2C1068%2C365%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/f1/4f132cc8-1982-11ed-a2fd-f720b6f14e33/62f513f56dc75.image.jpg?crop=1068%2C1068%2C365%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/f1/4f132cc8-1982-11ed-a2fd-f720b6f14e33/62f513f56dc75.image.jpg?crop=1068%2C1068%2C365%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/f1/4f132cc8-1982-11ed-a2fd-f720b6f14e33/62f513f56dc75.image.jpg?crop=1068%2C1068%2C365%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/f1/4f132cc8-1982-11ed-a2fd-f720b6f14e33/62f513f56dc75.image.jpg?crop=1068%2C1068%2C365%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/f1/4f132cc8-1982-11ed-a2fd-f720b6f14e33/62f513f56dc75.image.jpg?crop=1068%2C1068%2C365%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/f1/4f132cc8-1982-11ed-a2fd-f720b6f14e33/62f513f56dc75.image.jpg?crop=1068%2C1068%2C365%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/f1/4f132cc8-1982-11ed-a2fd-f720b6f14e33/62f513f56dc75.image.jpg?crop=1068%2C1068%2C365%2C0&resize=1068%2C1068&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/f1/4f132cc8-1982-11ed-a2fd-f720b6f14e33/62f513f56dc75.image.jpg?resize=200%2C119" alt="" aria-hidden="true" loading="lazy" height="119" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1183812" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/geekstorm-episode-288---acetate-gate/video_751dc9a7-16cc-5e57-a841-e84ac958b987.html" class="tnt-asset-link"  aria-label="GeekStorm Episode 288 - Acetate Gate">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="GeekStorm Episode 288 - Acetate Gate"
                            class="img-responsive lazyload full blur"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/51/751dc9a7-16cc-5e57-a841-e84ac958b987/62f6c332a3e12.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/51/751dc9a7-16cc-5e57-a841-e84ac958b987/62f6c332a3e12.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/51/751dc9a7-16cc-5e57-a841-e84ac958b987/62f6c332a3e12.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/51/751dc9a7-16cc-5e57-a841-e84ac958b987/62f6c332a3e12.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/51/751dc9a7-16cc-5e57-a841-e84ac958b987/62f6c332a3e12.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/51/751dc9a7-16cc-5e57-a841-e84ac958b987/62f6c332a3e12.preview.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/closest-abortion-option-in-question-on-kansas-ballot/video_7dba29b6-70f7-52b0-8ba2-8eceb1533c66.html" class="tnt-asset-link"  aria-label="Closest abortion option in question on Kansas ballot">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Closest abortion option in question on Kansas ballot"
                            class="img-responsive lazyload full blur"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/db/7dba29b6-70f7-52b0-8ba2-8eceb1533c66/62e729579b45c.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/db/7dba29b6-70f7-52b0-8ba2-8eceb1533c66/62e729579b45c.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/db/7dba29b6-70f7-52b0-8ba2-8eceb1533c66/62e729579b45c.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/db/7dba29b6-70f7-52b0-8ba2-8eceb1533c66/62e729579b45c.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/db/7dba29b6-70f7-52b0-8ba2-8eceb1533c66/62e729579b45c.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/db/7dba29b6-70f7-52b0-8ba2-8eceb1533c66/62e729579b45c.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/db/7dba29b6-70f7-52b0-8ba2-8eceb1533c66/62e729579b45c.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/db/7dba29b6-70f7-52b0-8ba2-8eceb1533c66/62e729579b45c.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/db/7dba29b6-70f7-52b0-8ba2-8eceb1533c66/62e729579b45c.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/db/7dba29b6-70f7-52b0-8ba2-8eceb1533c66/62e729579b45c.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/db/7dba29b6-70f7-52b0-8ba2-8eceb1533c66/62e729579b45c.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/db/7dba29b6-70f7-52b0-8ba2-8eceb1533c66/62e729579b45c.preview.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1183812" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1183765" class="tncms-block"></div><div id="tncms-block-1183767" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1183814" class="tncms-block"><section id="block-1183814" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1183814 ">
        <div class="block-title-inner">
            <h3>
                
                Read the latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-b9410c04-ff17-55cb-baba-5853d2006a60" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-b9410c04-ff17-55cb-baba-5853d2006a60 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/the-maryville-forum/edition_b9410c04-ff17-55cb-baba-5853d2006a60.html" class="tnt-asset-link"  aria-label="The Maryville Forum">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Maryville Forum"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="573"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/d/7e/d7ef876e-9164-505f-ab3b-840f161f79c4/6306b36450097.preview-300.jpg?resize=150%2C287 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/d/7e/d7ef876e-9164-505f-ab3b-840f161f79c4/6306b36450097.preview-300.jpg?resize=200%2C382 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/d/7e/d7ef876e-9164-505f-ab3b-840f161f79c4/6306b36450097.preview-300.jpg?resize=225%2C430 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/d/7e/d7ef876e-9164-505f-ab3b-840f161f79c4/6306b36450097.preview-300.jpg?resize=300%2C573 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/d/7e/d7ef876e-9164-505f-ab3b-840f161f79c4/6306b36450097.preview-300.jpg?resize=300%2C573" alt="" aria-hidden="true" loading="lazy" height="382" width="200"/>
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-maryville-forum/edition_b9410c04-ff17-55cb-baba-5853d2006a60.html" class="tnt-asset-link" aria-label="The Maryville Forum">
        

        
            The Maryville Forum</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Click on the image to the left to view the latest e-Edition of The Maryville Forum</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1201119" class="tncms-block"><section id="block-1201119" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1201119 ">
        <div class="block-title-inner">
            <h3>
                
                Read The Post
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-6f53b5a5-fa5b-5bde-8db3-d9453ece3be5" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-6f53b5a5-fa5b-5bde-8db3-d9453ece3be5 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/post/the-post/edition_6f53b5a5-fa5b-5bde-8db3-d9453ece3be5.html" class="tnt-asset-link"  aria-label="The Post">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Post"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="573"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/4/ec/4ec338e8-55f3-5559-bf9c-fac8d6d53278/6303e3fbbbe54.preview-300.jpg?resize=150%2C287 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/4/ec/4ec338e8-55f3-5559-bf9c-fac8d6d53278/6303e3fbbbe54.preview-300.jpg?resize=200%2C382 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/4/ec/4ec338e8-55f3-5559-bf9c-fac8d6d53278/6303e3fbbbe54.preview-300.jpg?resize=225%2C430 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/4/ec/4ec338e8-55f3-5559-bf9c-fac8d6d53278/6303e3fbbbe54.preview-300.jpg?resize=300%2C573 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/4/ec/4ec338e8-55f3-5559-bf9c-fac8d6d53278/6303e3fbbbe54.preview-300.jpg?resize=300%2C573" alt="" aria-hidden="true" loading="lazy" height="382" width="200"/>
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/post/the-post/edition_6f53b5a5-fa5b-5bde-8db3-d9453ece3be5.html" class="tnt-asset-link" aria-label="The Post">
        

        
            The Post</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Click on the image 
to the left to view 
the latest e-Edition 
of The Post.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1183803" class="tncms-block"></div><div id="tncms-block-1347882" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1183702" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1183703" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1183795" class="tncms-block"><section id="block-1183795" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183795 ">
        <div class="block-title-inner">
            <h4>
                
                Reader Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-maryville-forum-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">The Maryville Forum e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-post-e-edition"  href="/post/"  tabindex="0" >
                    <span class="nav-label ">Post E-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/site/special_sections.html"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-maryville"  href="/site/about_maryville.html"  tabindex="0" >
                    <span class="nav-label ">About Maryville</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1183796" class="tncms-block"><section id="block-1183796" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183796 ">
        <div class="block-title-inner">
            <h4>
                
                Submit Your News
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MARYVILLEFORUM&amp;publisher_url:maryvilleforum.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-forms-to-submit"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Online Forms to Submit</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/site/forms/online_services/letter"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/forms/online_services/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1183797" class="tncms-block"><section id="block-1183797" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183797 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1183811" class="tncms-block padding-bottom"><section id="block-1183811" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=400%2C43 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=540%2C58 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=640%2C69 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=750%2C81 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=990%2C107 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=1035%2C111 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=1200%2C129 1200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=1333%2C143 1333w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=1476%2C159 1476w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=2008%2C216 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3048"
                height="328"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1183801" class="tncms-block"><section id="block-1183801" class="block emphasis-h4   " ><address>
    <strong>maryvilleforum.com</strong><br>
    111 E. Jenkins P.O. Box 188<br>
    Maryville, MO 64468
    <br>
    
        <strong>Phone:</strong> 660-562-2424<br>
        <strong>Email:</strong> <a href="mailto:news@maryvilleforum.com">news@maryvilleforum.com</a><br>
    
</address></section></div><div id="tncms-block-1201349" class="tncms-block"><div class="padding-bottom">
        <a href="/site/contact.html">Contact the Staff </a>
</div></div><div id="tncms-block-1183820" class="tncms-block padding-bottom"><div class="follow-links-1183820 default">
    
    <section id="block-1183820" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183820 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DailyForum" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thedailyforum/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCjPwi7BKsNnPr0SSkTaBU4w/featured?view_as=subscriber" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.maryvilleforum.com",
  "sameAs" : ["https://www.facebook.com/DailyForum","https://twitter.com/thedailyforum/","https://www.youtube.com/channel/UCjPwi7BKsNnPr0SSkTaBU4w/featured?view_as=subscriber"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1183802" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1183802"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Maryville Forum</a>, 111 E. Jenkins P.O. Box 188 Maryville, MO</small><small>&nbsp;| <a href="/site/privacy.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d1f778d6-23e3-11ed-9912-233c21961941")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc8888.add('act', dmpData);_cc8888.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/nwmsu_bearcats"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["braden wright", "mike hohensee", "sport", "american football", "quarterback", "touchdown", "todd sturdy", "staff", "coaching"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1183818'),
            query_input = d.getElementById('site-search-1183818-term'),
            search_dropdown = d.getElementById('site-search-1183818-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1183818 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1183816'),
            query_input = d.getElementById('site-search-1183816-term'),
            search_dropdown = d.getElementById('site-search-1183816-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1183816 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1183835').click(function(e){
                                        $('#weather-1183835 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function fotomotoBuy(highRes, preview) {
            /* Check in highRes and preview image URLs */
            var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                imgs = [];

            imgs.push({
                img: preview,
                original_image_url: highRes,
                collection: ''
            });

            $.post(checkUrl, {store_key: '0db3acc6ee52dbb10fca9e2735793404c884fd4a', page_url: 'http://www.maryvilleforum.com/sports/bearcat-primer-wright-hohensee-embrace-2-quarterback-system/article_d1f778d6-23e3-11ed-9912-233c21961941.html', imgs: imgs}, function(data) {
                console.log(data);
            }, 'json');
            
            FOTOMOTO.API.checkinImages(imgs, function(images){
                if (images[0].available) {
                    /* Call the showWindow function passing it the above parameters */
                    FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                }
                else {
                    alert("This image is currently not available for sale.");
                }
            })
        }

        function FOTOMOTOPANEL_beforeShow() {
            // Reclaim focus from Bootstrap modal
            $(document).off('focusin.modal');
        } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Braden Wright','Engage:Mike Hohensee','Engage:Sport','Engage:American Football','Engage:Quarterback','Engage:Touchdown','Engage:Todd Sturdy','Engage:Staff','Engage:Coaching'";_cc8888.add('act', sReactionData, sReactionKeywords);_cc8888.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc8888.add('act', dmpData);_cc8888.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc8888.add('act', serviceData);_cc8888.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc8888.add('act', dmpData);_cc8888.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>