
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.maryvilleforum.com/content/tncms/live/" />
<meta name="keywords" content="dennis lee gray, missouri, zootechnics, christianity, agriculture, burlington junction, nodaway county, maryville, memorial, jeffrey lee gray" />
<meta name="news_keywords" content="dennis lee gray, missouri, zootechnics, christianity, agriculture, burlington junction, nodaway county, maryville, memorial, jeffrey lee gray" />
<meta name="description" content="Dennis Lee Gray" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="rbdzPOik_Ei_Di73qJDPy9rF2WoLmRXPO0y9akFB2hw" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.maryvilleforum.com/obituaries/dennis-lee-gray/article_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg?resize=630%2C630" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Dennis Lee Gray" />
<meta property="og:description" content="Dennis Lee Gray" />
<meta property="og:site_name" content="The Maryville Forum" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="1449643398614515" />
<meta property="article:publisher" content="https://www.facebook.com/DailyForum/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thedailyforum" />
<meta name="twitter:image:alt" content="Dennis Lee Gray" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.78b0163131a0eb95aef899d56f817c34.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/live/global/resources/styles/site.css?_dc=1453928967"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":296},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"bf6bdb86-931f-11eb-b68d-6fabd4a85ba6","app":"editorial"},"google":{"ua":"UA-156181716-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/8888/cc.js?ns=_cc8888" id="LOTCC_8888"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8888.add('tp', 'TNNW');
		_cc8888.add('act', ' User Login');
		_cc8888.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8888.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/impressions.js?_dc=1617312919"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/traffic.js?_dc=1617255315"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/settings.js?_dc=1539969306"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1615926895"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1615399435"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1539969308"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1615399435"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1539969308"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Dennis Lee Gray | Obituaries | Maryville Daily Forum</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.maryvilleforum.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/61425944-4e70-11ea-93c0-3ff5de69f288.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Dennis Lee Gray | Obituaries | Maryville Daily Forum" href="http://www.maryvilleforum.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.maryvilleforum.com/obituaries/dennis-lee-gray/article_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    <!-- CRM 849121 - CS-2782 -->
    <script type="text/javascript">
        $(document).ready(function(){
            $('.user-login-username label').text('Login:');
        });
    </script>
    
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-bf6bdb86-931f-11eb-b68d-6fabd4a85ba6  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.maryvilleforum.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=296&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=bf6bdb86-931f-11eb-b68d-6fabd4a85ba6&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-156181716-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.maryvilleforum.com",
  secureDomain: "maryvilleforum.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.maryvilleforum.com/tncms/admin/editorial-asset/?edit=bf6bdb86-931f-11eb-b68d-6fabd4a85ba6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1183833" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1183833" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.maryvilleforum.com/users/signup/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fobituaries%2Fdennis-lee-gray%2Farticle_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.maryvilleforum.com/users/login/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fobituaries%2Fdennis-lee-gray%2Farticle_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.maryvilleforum.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1183833').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.maryvilleforum.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.maryvilleforum.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.maryvilleforum.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1183833').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.maryvilleforum.com/users/logout/" id="user-logout-form-1183833"><input type="hidden" name="referer_url" value="http://www.maryvilleforum.com/obituaries/dennis-lee-gray/article_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/post/"  class="nav-link tnt-section-the-post-e-edition">The Post e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/breaking_news/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/mozingo/"  class="nav-link tnt-section-mozingo">Mozingo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-covid-19-in-the-community">COVID-19 in the Community</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/athletes_of_the_week/"  class="nav-link tnt-section-athletes-of-the-week">Athletes of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/maryville/"  class="nav-link tnt-section-maryville">Maryville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nodaway_holt/"  class="nav-link tnt-section-nodaway-holt">Nodaway Holt</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/north_nodaway/"  class="nav-link tnt-section-north-nodaway">North Nodaway</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/northeast_nodaway/"  class="nav-link tnt-section-northeast-nodaway">Northeast Nodaway</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/platte_valley/"  class="nav-link tnt-section-platte-valley">Platte Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/west_nodaway/"  class="nav-link tnt-section-west-nodaway">West Nodaway</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nwmsu_bearcats/"  class="nav-link tnt-section-nwmsu-bearcats">NWMSU Bearcats</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/kansas_city/"  class="nav-link tnt-section-kansas-city">Kansas City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/missouri/"  class="nav-link tnt-section-missouri">Missouri</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/other/"  class="nav-link tnt-section-other">Other</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food_health/"  class="nav-link tnt-section-food-and-health">Food and Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/home/"  class="nav-link tnt-section-home">Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/profiles/"  class="nav-link tnt-section-profiles">Profiles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/public_record/"  class="nav-link tnt-section-public-record">Public Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MARYVILLEFORUM&amp;publisher_url:maryvilleforum.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about_maryville.html"  class="nav-link tnt-section-about-maryville">About Maryville</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition_demo"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1183818" class="tncms-block hidden-md hidden-lg"><section id="block-1183818" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1183818" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1183818" aria-labelledby="site-search-button-1183818" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1183818-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1183818-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1183818-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1183818').submit();
        return false;
    });

    $('#site-search-1183818').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1183818 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1183818 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1183818-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-the-maryville-forum-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">The Maryville Forum e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-post-e-edition"  href="/post/"  tabindex="0">
                    <span class="nav-label">The Post e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19-dashboard"  href="https://bit.ly/NODAWAYCOVID"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">COVID-19 Dashboard</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1183832" class="tncms-block"><div id="user-controls-1183832" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.maryvilleforum.com/users/signup/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fobituaries%2Fdennis-lee-gray%2Farticle_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.maryvilleforum.com/users/login/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fobituaries%2Fdennis-lee-gray%2Farticle_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.maryvilleforum.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1183832').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.maryvilleforum.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.maryvilleforum.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.maryvilleforum.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1183832').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.maryvilleforum.com/users/logout/" id="user-logout-form-1183832"><input type="hidden" name="referer_url" value="http://www.maryvilleforum.com/obituaries/dennis-lee-gray/article_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1183819" class="tncms-block"><div class="follow-links-1183819 pull-right">
    
    <section id="block-1183819" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DailyForum" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thedailyforum/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.maryvilleforum.com",
  "sameAs" : ["https://www.facebook.com/DailyForum","https://twitter.com/thedailyforum/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1183809" class="tncms-block"><section id="block-1183809" class="block emphasis-h3   " ><div class="block"><a href="https://www.maryvilleforum.com/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=640%2C86 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=750%2C101 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=990%2C133 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=1035%2C139 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=1200%2C161 1200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=1333%2C179 1333w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=1476%2C198 1476w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=2008%2C269 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2447"
                height="328"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1183816" class="tncms-block"><section id="block-1183816" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1183816" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1183816" aria-labelledby="site-search-button-1183816" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-1183816-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1183816-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1183816-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1183816').submit();
        return false;
    });

    $('#site-search-1183816').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1183816 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1183816 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1183816-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1186552" class="tncms-block"><section id="block-1186552" class="block emphasis-h3   " ><div class="block"><a href="/post" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=150%2C55 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=200%2C73 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=225%2C82 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=300%2C109 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=400%2C146 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=540%2C197 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=640%2C233 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=750%2C273 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="824"
                height="300"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1183810" class="tncms-block"><section id="block-1183810" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1183810 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.maryvilleforum.com/">
                
                Forum
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="http://www.maryvilleforum.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=640%2C86 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=750%2C101 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=990%2C133 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=1035%2C139 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=1200%2C161 1200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=1333%2C179 1333w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=1476%2C198 1476w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=2008%2C269 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2447"
                height="328"
                alt="Forum"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1665998" class="tncms-block"><ul id="block-1665998" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix pull-right">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-1183835" class="tncms-block"><div id="weather-1183835" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=64468" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">50&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="64468"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1183835 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Maryville, Missouri
                                
                                 <small>(64468)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly clear. Low 33F. Winds SSE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear. Low 33F. Winds SSE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 1, 2021 @ 4:35 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=64468"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-post-e-edition"  href="/post/"  tabindex="0">
                    <span class="nav-label">The Post e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/forms/online_services/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-breaking-news"  href="/news/breaking_news/"  tabindex="0">
                    <span class="nav-label">Breaking News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/news/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools"  href="/news/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government"  href="/news/government/"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mozingo"  href="/news/mozingo/"  tabindex="0">
                    <span class="nav-label">Mozingo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/state_news/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/business"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-economy"  href="/business/economy/"  tabindex="0">
                    <span class="nav-label">Economy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-small-business"  href="/business/small_business/"  tabindex="0">
                    <span class="nav-label">Small Business</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-agriculture"  href="/business/agriculture/"  tabindex="0">
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19-in-the-community"  href="/news/coronavirus/"  tabindex="0">
                    <span class="nav-label">COVID-19 in the Community</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-athletes-of-the-week"  href="/sports/athletes_of_the_week/"  tabindex="0">
                    <span class="nav-label">Athletes of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-maryville"  href="/sports/maryville/"  tabindex="0">
                    <span class="nav-label">Maryville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nodaway-holt"  href="/sports/nodaway_holt/"  tabindex="0">
                    <span class="nav-label">Nodaway Holt</span>
                </a></li><li>
                <a class="nav-link   tnt-section-north-nodaway"  href="/sports/north_nodaway/"  tabindex="0">
                    <span class="nav-label">North Nodaway</span>
                </a></li><li>
                <a class="nav-link   tnt-section-northeast-nodaway"  href="/sports/northeast_nodaway/"  tabindex="0">
                    <span class="nav-label">Northeast Nodaway</span>
                </a></li><li>
                <a class="nav-link   tnt-section-platte-valley"  href="/sports/platte_valley/"  tabindex="0">
                    <span class="nav-label">Platte Valley</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-nodaway"  href="/sports/west_nodaway/"  tabindex="0">
                    <span class="nav-label">West Nodaway</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nwmsu-bearcats"  href="/sports/nwmsu_bearcats/"  tabindex="0">
                    <span class="nav-label">NWMSU Bearcats</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kansas-city"  href="/sports/kansas_city/"  tabindex="0">
                    <span class="nav-label">Kansas City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-missouri"  href="/sports/missouri/"  tabindex="0">
                    <span class="nav-label">Missouri</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/sports/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-other"  href="/sports/other/"  tabindex="0">
                    <span class="nav-label">Other</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-faith"  href="/life/faith/"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food-and-health"  href="/life/food_health/"  tabindex="0">
                    <span class="nav-label">Food and Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home"  href="/life/home/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-profiles"  href="/life/profiles/"  tabindex="0">
                    <span class="nav-label">Profiles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/life/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-public-record"  href="/community/public_record/"  tabindex="0">
                    <span class="nav-label">Public Record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/community/celebrations/"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-event-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Event Calendar</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MARYVILLEFORUM&amp;publisher_url:maryvilleforum.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-about-maryville"  href="/site/about_maryville.html"  tabindex="0">
                    <span class="nav-label">About Maryville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/eedition_demo"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1609184" class="tncms-block hidden-xs inline-block">
        <div id="blox-ad-position-Top of Side Rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Top of Side Rail","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1183700" class="tncms-block hidden-xs inline-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1183701" class="tncms-block visible-xs inline-block">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1609198" class="tncms-block inline-block">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-ced23f16-931f-11eb-b696-7b969ba32e9c" class="modal fullscreen in modal-image image-default modal-ced23f16-931f-11eb-b696-7b969ba32e9c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg?resize=900%2C900 990w"
                    sizes="100vw"
                    
                    width="900"
                    height="900"
                    alt="Dennis Lee Gray"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg?resize=200%2C200" alt="" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ced23f16-931f-11eb-b696-7b969ba32e9c" data-target=".caption-inner-modal-image-ced23f16-931f-11eb-b696-7b969ba32e9c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ced23f16-931f-11eb-b696-7b969ba32e9c collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.maryvilleforum.com%2Fdennis-lee-gray%2Fimage_ced23f16-931f-11eb-b696-7b969ba32e9c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dennis-lee-gray/image_ced23f16-931f-11eb-b696-7b969ba32e9c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ced23f16-931f-11eb-b696-7b969ba32e9c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dennis%20Lee%20Gray&via=thedailyforum&url=http%3A%2F%2Fwww.maryvilleforum.com%2Fdennis-lee-gray%2Fimage_ced23f16-931f-11eb-b696-7b969ba32e9c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dennis-lee-gray/image_ced23f16-931f-11eb-b696-7b969ba32e9c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ced23f16-931f-11eb-b696-7b969ba32e9c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.maryvilleforum.com/dennis-lee-gray/image_ced23f16-931f-11eb-b696-7b969ba32e9c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dennis-lee-gray/image_ced23f16-931f-11eb-b696-7b969ba32e9c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ced23f16-931f-11eb-b696-7b969ba32e9c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.maryvilleforum.com/tncms/asset/editorial/ced23f16-931f-11eb-b696-7b969ba32e9c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ced23f16-931f-11eb-b696-7b969ba32e9c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Maryville%20Forum%5D%20Dennis%20Lee%20Gray&body=http%3A%2F%2Fwww.maryvilleforum.com%2Fdennis-lee-gray%2Fimage_ced23f16-931f-11eb-b696-7b969ba32e9c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ced23f16-931f-11eb-b696-7b969ba32e9c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dennis-lee-gray/image_ced23f16-931f-11eb-b696-7b969ba32e9c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ced23f16-931f-11eb-b696-7b969ba32e9c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ced23f16-931f-11eb-b696-7b969ba32e9c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ced23f16-931f-11eb-b696-7b969ba32e9c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ced23f16-931f-11eb-b696-7b969ba32e9c" class="save-list-ced23f16-931f-11eb-b696-7b969ba32e9c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ced23f16-931f-11eb-b696-7b969ba32e9c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ced23f16-931f-11eb-b696-7b969ba32e9c img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bf6bdb86-931f-11eb-b68d-6fabd4a85ba6" class="asset article-default"  data-url="http://www.maryvilleforum.com/obituaries/dennis-lee-gray/article_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Dennis Lee Gray "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg?resize=630%2C630">
            <meta itemprop="width" content="630">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="maryvilleforum.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.maryvilleforum.com/obituaries/dennis-lee-gray/article_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"http:\/\/www.maryvilleforum.com\/tncms\/search\/mlt\/?origin=bf6bdb86-931f-11eb-b68d-6fabd4a85ba6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bf6bdb86-931f-11eb-b68d-6fabd4a85ba6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bf6bdb86-931f-11eb-b68d-6fabd4a85ba6" class="asset-paging">
                <div id="paging-prev-bf6bdb86-931f-11eb-b68d-6fabd4a85ba6" class="paging-link prev offset"></div>
                <div id="paging-next-bf6bdb86-931f-11eb-b68d-6fabd4a85ba6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Dennis Lee Gray
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-04-01T14:23:00-05:00" class="tnt-date asset-date text-muted">
            Apr 1, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-01T14:23:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/dennis-lee-gray/article_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-01T14:23:00-05:00">
    <meta itemprop="datePublished" content="2021-04-01T14:23:00-05:00">
    <meta itemprop="dateModified" content="2021-04-01T14:23:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.maryvilleforum.com%2Fobituaries%2Fdennis-lee-gray%2Farticle_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/dennis-lee-gray/article_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf6bdb86-931f-11eb-b68d-6fabd4a85ba6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dennis%20Lee%20Gray&via=thedailyforum&url=http%3A%2F%2Fwww.maryvilleforum.com%2Fobituaries%2Fdennis-lee-gray%2Farticle_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/dennis-lee-gray/article_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf6bdb86-931f-11eb-b68d-6fabd4a85ba6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.maryvilleforum.com/obituaries/dennis-lee-gray/article_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/dennis-lee-gray/article_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf6bdb86-931f-11eb-b68d-6fabd4a85ba6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.maryvilleforum.com/tncms/asset/editorial/bf6bdb86-931f-11eb-b68d-6fabd4a85ba6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf6bdb86-931f-11eb-b68d-6fabd4a85ba6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Maryville%20Forum%5D%20Dennis%20Lee%20Gray&body=http%3A%2F%2Fwww.maryvilleforum.com%2Fobituaries%2Fdennis-lee-gray%2Farticle_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf6bdb86-931f-11eb-b68d-6fabd4a85ba6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-square hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ced23f16-931f-11eb-b696-7b969ba32e9c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ced23f16-931f-11eb-b696-7b969ba32e9c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="900">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg?resize=900%2C900 990w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="900"
                    height="900"
                    alt="Dennis Lee Gray"
                    class="img-responsive full tnt-restrict-img-ced23f16-931f-11eb-b696-7b969ba32e9c blur" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg?resize=200%2C200" alt="" loading="lazy" height="200" width="200"/>
         </div><style>
                .tnt-restrict-img-ced23f16-931f-11eb-b696-7b969ba32e9c {
                    max-width: 760px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ed/ced23f16-931f-11eb-b696-7b969ba32e9c/60661ddd33efd.image.jpg?resize=200%2C200" alt="" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bf6bdb86-931f-11eb-b68d-6fabd4a85ba6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.maryvilleforum.com%2Fobituaries%2Fdennis-lee-gray%2Farticle_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/dennis-lee-gray/article_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf6bdb86-931f-11eb-b68d-6fabd4a85ba6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dennis%20Lee%20Gray&via=thedailyforum&url=http%3A%2F%2Fwww.maryvilleforum.com%2Fobituaries%2Fdennis-lee-gray%2Farticle_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/dennis-lee-gray/article_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf6bdb86-931f-11eb-b68d-6fabd4a85ba6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.maryvilleforum.com/obituaries/dennis-lee-gray/article_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/dennis-lee-gray/article_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf6bdb86-931f-11eb-b68d-6fabd4a85ba6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.maryvilleforum.com/tncms/asset/editorial/bf6bdb86-931f-11eb-b68d-6fabd4a85ba6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf6bdb86-931f-11eb-b68d-6fabd4a85ba6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Maryville%20Forum%5D%20Dennis%20Lee%20Gray&body=http%3A%2F%2Fwww.maryvilleforum.com%2Fobituaries%2Fdennis-lee-gray%2Farticle_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf6bdb86-931f-11eb-b68d-6fabd4a85ba6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/dennis-lee-gray/article_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf6bdb86-931f-11eb-b68d-6fabd4a85ba6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bf6bdb86-931f-11eb-b68d-6fabd4a85ba6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bf6bdb86-931f-11eb-b68d-6fabd4a85ba6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bf6bdb86-931f-11eb-b68d-6fabd4a85ba6" class="save-list-bf6bdb86-931f-11eb-b68d-6fabd4a85ba6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bf6bdb86-931f-11eb-b68d-6fabd4a85ba6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>Dennis Lee Gray</strong></p><p><span><strong>1946-2021 </strong></span></p><p><span>Dennis Lee Gray, 74, of Burlington Junction, Missouri, passed away on Tuesday, March 30, 2021, at the Nodaway Nursing Home, Maryville.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><span>Dennis was born on October 4, 1946, in Nodaway County, Missouri. His parents were Joseph J. and Ferne Ellen (Reed) Gray, they preceded him in death. He was also preceded by his wife, and one son, Jeffrey Lee Gray in 2012.</span></p><p><span>He had lived all his life in the area, and graduated from West Nodaway High School, in Burlington Junction. He was a self-employed farmer and raised hogs, cattle, corn, soybeans and hay. Dennis was a member of the Wilcox Methodist Church, Wilcox, Missouri.</span></p><p><span>On June 6, 1965, at the United Methodist Church in Braddyville, Iowa, Dennis was united in marriage to Mary Beth Teuscher, she passed away on February 24, 2019. </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><span>His other survivors include his children, Jodi (Dewayne) Davison, Rosendale, Missouri, Jolyn (Andy) Jackson, Bedford, Iowa, and Jarrett (Jennifer) Gray, Burlington Junction, Missouri; 10 grandchildren, Wyatt and Cheyenne Gray, Kyle and Kolby Davison, Kodi, Maggie, McKenzie and Kolton Jackson, and Tyler and Dylan Gray; two great grandchildren, Jaxxon Williams, and Kansas Jackson; brother, Doyle (Sheila) Gray, Burlington Junction, Missouri, and several nieces and nephews.</span></p><p><span>Dennis has been cremated under the care of the Bram Funeral Home, Maryville.</span></p><p><span>Memorial graveside services and burial will be at 10:00 a.m., Saturday, April 10, 2021, at the Nodaway Memorial Gardens, Maryville, Missouri.</span></p><p><span>No formal visitation is planned.</span></p><p><span>Memorials can be made in Dennis’s name to a charity of the donor’s choice. The family requests no flowers.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-bf6bdb86-931f-11eb-b68d-6fabd4a85ba6 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="bf6bdb86-931f-11eb-b68d-6fabd4a85ba6" method="post" action="/tncms/counter/editorial/bf6bdb86-931f-11eb-b68d-6fabd4a85ba6/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="bf6bdb86-931f-11eb-b68d-6fabd4a85ba6" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.maryvilleforum.com%2Fobituaries%2Fdennis-lee-gray%2Farticle_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/dennis-lee-gray/article_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf6bdb86-931f-11eb-b68d-6fabd4a85ba6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dennis%20Lee%20Gray&via=thedailyforum&url=http%3A%2F%2Fwww.maryvilleforum.com%2Fobituaries%2Fdennis-lee-gray%2Farticle_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/dennis-lee-gray/article_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf6bdb86-931f-11eb-b68d-6fabd4a85ba6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.maryvilleforum.com/obituaries/dennis-lee-gray/article_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/dennis-lee-gray/article_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf6bdb86-931f-11eb-b68d-6fabd4a85ba6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.maryvilleforum.com/tncms/asset/editorial/bf6bdb86-931f-11eb-b68d-6fabd4a85ba6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf6bdb86-931f-11eb-b68d-6fabd4a85ba6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Maryville%20Forum%5D%20Dennis%20Lee%20Gray&body=http%3A%2F%2Fwww.maryvilleforum.com%2Fobituaries%2Fdennis-lee-gray%2Farticle_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf6bdb86-931f-11eb-b68d-6fabd4a85ba6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/dennis-lee-gray/article_bf6bdb86-931f-11eb-b68d-6fabd4a85ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf6bdb86-931f-11eb-b68d-6fabd4a85ba6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bf6bdb86-931f-11eb-b68d-6fabd4a85ba6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bf6bdb86-931f-11eb-b68d-6fabd4a85ba6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bf6bdb86-931f-11eb-b68d-6fabd4a85ba6" class="save-list-bf6bdb86-931f-11eb-b68d-6fabd4a85ba6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bf6bdb86-931f-11eb-b68d-6fabd4a85ba6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22dennis%20lee%20gray%22#tncms-source=keyword" class="tag-dennis-lee-gray label label-default" data-tncms-track-dmp='search: dennis-lee-gray'>Dennis Lee Gray</a>
            </li> <li>
                <a href="/search/?k=%22missouri%22#tncms-source=keyword" class="tag-missouri label label-default" data-tncms-track-dmp='search: missouri'>Missouri</a>
            </li> <li>
                <a href="/search/?k=%22zootechnics%22#tncms-source=keyword" class="tag-zootechnics label label-default" data-tncms-track-dmp='search: zootechnics'>Zootechnics</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22agriculture%22#tncms-source=keyword" class="tag-agriculture label label-default" data-tncms-track-dmp='search: agriculture'>Agriculture</a>
            </li> <li>
                <a href="/search/?k=%22burlington%20junction%22#tncms-source=keyword" class="tag-burlington-junction label label-default" data-tncms-track-dmp='search: burlington-junction'>Burlington Junction</a>
            </li> <li>
                <a href="/search/?k=%22nodaway%20county%22#tncms-source=keyword" class="tag-nodaway-county label label-default" data-tncms-track-dmp='search: nodaway-county'>Nodaway County</a>
            </li> <li>
                <a href="/search/?k=%22maryville%22#tncms-source=keyword" class="tag-maryville label label-default" data-tncms-track-dmp='search: maryville'>Maryville</a>
            </li> <li>
                <a href="/search/?k=%22memorial%22#tncms-source=keyword" class="tag-memorial label label-default" data-tncms-track-dmp='search: memorial'>Memorial</a>
            </li> <li>
                <a href="/search/?k=%22jeffrey%20lee%20gray%22#tncms-source=keyword" class="tag-jeffrey-lee-gray label label-default" data-tncms-track-dmp='search: jeffrey-lee-gray'>Jeffrey Lee Gray</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.maryvilleforum.com/tncms/asset/editorial/bf6bdb86-931f-11eb-b68d-6fabd4a85ba6/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1884754" class="tncms-block"><section id="block-1884754" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1884754 ">
        <div class="block-title-inner">
            <h3>
                
                Event Calendar
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-1884754"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1884754();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1183812" class="tncms-block"><section id="block-1183812" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183812 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1183812" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1183812" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1183812" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1183812" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1183812" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/nwmsu_bearcats/bearcats-win-third-national-championship-in-record-breaking-rout/article_0322bcec-8f46-11eb-894e-c72e5b0856f7.html">Bearcats win third national championship in record-breaking rout</a></li><li><a href="/obituaries/george-worley/article_5b2fa620-90cc-11eb-a420-8726ae949e17.html">George Worley</a></li><li><a href="/obituaries/rick-lee-wolfe/article_ba65438c-9259-11eb-9729-f3597223c024.html">Rick Lee Wolfe</a></li><li><a href="/news/state_news/body-found-in-woods-four-days-after-car-crash/article_e9cacb1c-b288-5b92-ab3d-3b23c3fa9ba6.html">Body found in woods, four days after car crash</a></li><li><a href="/news/schools/maryville-r-ii-to-boost-salaries/article_814b8014-8d83-11eb-8448-0b03c09aba13.html">Maryville R-II to boost salaries</a></li><li><a href="/news/r-ii-board-of-education-candidates-answer-questions/article_385e74b4-8d89-11eb-bbf2-9bd74ffbc46d.html">R-II Board of Education candidates answer questions</a></li><li><a href="/news/schools/mcdowell-beatty-hired-as-northeast-nodaway-leaders/article_6a5f5346-8d7c-11eb-98a9-1f4237f35467.html">McDowell, Beatty hired as Northeast Nodaway leaders</a></li><li><a href="/sports/nwmsu_bearcats/bearcats-set-record-for-margin-of-victory-in-national-semifinal/article_ec8eed48-8e05-11eb-a307-ff79b7d44cbe.html">Bearcats set record for margin of victory in national semifinal</a></li><li><a href="/sports/nwmsu_bearcats/the-architect-behind-northwest-s-dynasty-earns-memorable-milestone-win/article_52d66242-8f8d-11eb-9475-f70e9922b45e.html">The architect behind Northwest’s dynasty earns memorable milestone win</a></li><li><a href="/obituaries/william-r-bill-job/article_6f6946e6-8cd5-11eb-9158-67f1d6cad818.html">William R. “Bill” Job</a></li></ul></div>
        
        
            <div id="images-1183812" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/schools/northeast-nodaway-names-staff-teacher-of-the-year/image_98340efc-8d80-11eb-a620-df9fb55d85ee.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Northeast Nodaway names staff, teacher of the year"
                            class="img-responsive lazyload full blur"
                            width="1012"
                            height="1012"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/83/98340efc-8d80-11eb-a620-df9fb55d85ee/605caf82b27f3.image.jpg?crop=1012%2C1012%2C518%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/83/98340efc-8d80-11eb-a620-df9fb55d85ee/605caf82b27f3.image.jpg?crop=1012%2C1012%2C518%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/83/98340efc-8d80-11eb-a620-df9fb55d85ee/605caf82b27f3.image.jpg?crop=1012%2C1012%2C518%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/83/98340efc-8d80-11eb-a620-df9fb55d85ee/605caf82b27f3.image.jpg?crop=1012%2C1012%2C518%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/83/98340efc-8d80-11eb-a620-df9fb55d85ee/605caf82b27f3.image.jpg?crop=1012%2C1012%2C518%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/83/98340efc-8d80-11eb-a620-df9fb55d85ee/605caf82b27f3.image.jpg?crop=1012%2C1012%2C518%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/83/98340efc-8d80-11eb-a620-df9fb55d85ee/605caf82b27f3.image.jpg?crop=1012%2C1012%2C518%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/83/98340efc-8d80-11eb-a620-df9fb55d85ee/605caf82b27f3.image.jpg?crop=1012%2C1012%2C518%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/83/98340efc-8d80-11eb-a620-df9fb55d85ee/605caf82b27f3.image.jpg?crop=1012%2C1012%2C518%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/83/98340efc-8d80-11eb-a620-df9fb55d85ee/605caf82b27f3.image.jpg?crop=1012%2C1012%2C518%2C0&resize=1012%2C1012&order=crop%2Cresize 1035w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/83/98340efc-8d80-11eb-a620-df9fb55d85ee/605caf82b27f3.image.jpg?resize=200%2C99" alt="" loading="lazy" height="99" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/beauty-and-the-beast-code/image_12bb2366-8b49-11eb-a64b-679a103e81af.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Beauty and the Beast' code"
                            class="img-responsive lazyload full blur"
                            width="856"
                            height="856"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/2b/12bb2366-8b49-11eb-a64b-679a103e81af/6058f77d4aa4a.image.jpg?crop=856%2C856%2C209%2C369&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/2b/12bb2366-8b49-11eb-a64b-679a103e81af/6058f77d4aa4a.image.jpg?crop=856%2C856%2C209%2C369&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/2b/12bb2366-8b49-11eb-a64b-679a103e81af/6058f77d4aa4a.image.jpg?crop=856%2C856%2C209%2C369&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/2b/12bb2366-8b49-11eb-a64b-679a103e81af/6058f77d4aa4a.image.jpg?crop=856%2C856%2C209%2C369&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/2b/12bb2366-8b49-11eb-a64b-679a103e81af/6058f77d4aa4a.image.jpg?crop=856%2C856%2C209%2C369&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/2b/12bb2366-8b49-11eb-a64b-679a103e81af/6058f77d4aa4a.image.jpg?crop=856%2C856%2C209%2C369&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/2b/12bb2366-8b49-11eb-a64b-679a103e81af/6058f77d4aa4a.image.jpg?crop=856%2C856%2C209%2C369&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/2b/12bb2366-8b49-11eb-a64b-679a103e81af/6058f77d4aa4a.image.jpg?crop=856%2C856%2C209%2C369&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/2b/12bb2366-8b49-11eb-a64b-679a103e81af/6058f77d4aa4a.image.jpg?crop=856%2C856%2C209%2C369&resize=856%2C856&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/2b/12bb2366-8b49-11eb-a64b-679a103e81af/6058f77d4aa4a.image.jpg?crop=856%2C1388%2C209%2C103&resize=200%2C324&order=crop%2Cresize" alt="" loading="lazy" height="324" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/north_nodaway/nn-track/image_682018ea-8bb0-11eb-8981-b35aaceb52de.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NN Track"
                            class="img-responsive lazyload full blur"
                            width="906"
                            height="906"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/82/682018ea-8bb0-11eb-8981-b35aaceb52de/6059a4ac8cf3a.image.jpg?crop=906%2C906%2C387%2C6&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/82/682018ea-8bb0-11eb-8981-b35aaceb52de/6059a4ac8cf3a.image.jpg?crop=906%2C906%2C387%2C6&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/82/682018ea-8bb0-11eb-8981-b35aaceb52de/6059a4ac8cf3a.image.jpg?crop=906%2C906%2C387%2C6&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/82/682018ea-8bb0-11eb-8981-b35aaceb52de/6059a4ac8cf3a.image.jpg?crop=906%2C906%2C387%2C6&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/82/682018ea-8bb0-11eb-8981-b35aaceb52de/6059a4ac8cf3a.image.jpg?crop=906%2C906%2C387%2C6&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/82/682018ea-8bb0-11eb-8981-b35aaceb52de/6059a4ac8cf3a.image.jpg?crop=906%2C906%2C387%2C6&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/82/682018ea-8bb0-11eb-8981-b35aaceb52de/6059a4ac8cf3a.image.jpg?crop=906%2C906%2C387%2C6&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/82/682018ea-8bb0-11eb-8981-b35aaceb52de/6059a4ac8cf3a.image.jpg?crop=906%2C906%2C387%2C6&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/82/682018ea-8bb0-11eb-8981-b35aaceb52de/6059a4ac8cf3a.image.jpg?crop=906%2C906%2C387%2C6&resize=906%2C906&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/82/682018ea-8bb0-11eb-8981-b35aaceb52de/6059a4ac8cf3a.image.jpg?crop=1667%2C906%2C6%2C6&resize=200%2C109&order=crop%2Cresize" alt="" loading="lazy" height="109" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/athletes_of_the_week/northwest-bearcat-mens-basketball-team/image_b83f063e-8d6c-11eb-bd77-afb56c91d5a5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Northwest Bearcat Men's Basketball Team"
                            class="img-responsive lazyload full blur"
                            width="1108"
                            height="1108"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/b/83/b83f063e-8d6c-11eb-bd77-afb56c91d5a5/605c8f12afbd3.image.jpg?crop=1108%2C1108%2C380%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/b/83/b83f063e-8d6c-11eb-bd77-afb56c91d5a5/605c8f12afbd3.image.jpg?crop=1108%2C1108%2C380%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/b/83/b83f063e-8d6c-11eb-bd77-afb56c91d5a5/605c8f12afbd3.image.jpg?crop=1108%2C1108%2C380%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/b/83/b83f063e-8d6c-11eb-bd77-afb56c91d5a5/605c8f12afbd3.image.jpg?crop=1108%2C1108%2C380%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/b/83/b83f063e-8d6c-11eb-bd77-afb56c91d5a5/605c8f12afbd3.image.jpg?crop=1108%2C1108%2C380%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/b/83/b83f063e-8d6c-11eb-bd77-afb56c91d5a5/605c8f12afbd3.image.jpg?crop=1108%2C1108%2C380%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/b/83/b83f063e-8d6c-11eb-bd77-afb56c91d5a5/605c8f12afbd3.image.jpg?crop=1108%2C1108%2C380%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/b/83/b83f063e-8d6c-11eb-bd77-afb56c91d5a5/605c8f12afbd3.image.jpg?crop=1108%2C1108%2C380%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/b/83/b83f063e-8d6c-11eb-bd77-afb56c91d5a5/605c8f12afbd3.image.jpg?crop=1108%2C1108%2C380%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/b/83/b83f063e-8d6c-11eb-bd77-afb56c91d5a5/605c8f12afbd3.image.jpg?crop=1108%2C1108%2C380%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/b/83/b83f063e-8d6c-11eb-bd77-afb56c91d5a5/605c8f12afbd3.image.jpg?crop=1108%2C1108%2C380%2C0&resize=1108%2C1108&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/b/83/b83f063e-8d6c-11eb-bd77-afb56c91d5a5/605c8f12afbd3.image.jpg?resize=200%2C119" alt="" loading="lazy" height="119" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/maryville-city-council-candidates/image_d2ee624e-8d86-11eb-ac63-5b49d8513afc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Maryville City Council candidates"
                            class="img-responsive lazyload full blur"
                            width="585"
                            height="585"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/2e/d2ee624e-8d86-11eb-ac63-5b49d8513afc/605cba77b4b91.image.jpg?crop=585%2C585%2C422%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/2e/d2ee624e-8d86-11eb-ac63-5b49d8513afc/605cba77b4b91.image.jpg?crop=585%2C585%2C422%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/2e/d2ee624e-8d86-11eb-ac63-5b49d8513afc/605cba77b4b91.image.jpg?crop=585%2C585%2C422%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/2e/d2ee624e-8d86-11eb-ac63-5b49d8513afc/605cba77b4b91.image.jpg?crop=585%2C585%2C422%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/2e/d2ee624e-8d86-11eb-ac63-5b49d8513afc/605cba77b4b91.image.jpg?crop=585%2C585%2C422%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/2e/d2ee624e-8d86-11eb-ac63-5b49d8513afc/605cba77b4b91.image.jpg?crop=585%2C585%2C422%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/2e/d2ee624e-8d86-11eb-ac63-5b49d8513afc/605cba77b4b91.image.jpg?crop=585%2C585%2C422%2C0&resize=585%2C585&order=crop%2Cresize 640w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/2e/d2ee624e-8d86-11eb-ac63-5b49d8513afc/605cba77b4b91.image.jpg?resize=200%2C82" alt="" loading="lazy" height="82" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/jpd05909-jpg/image_21870dba-8f54-11eb-b754-837cd0843a37.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JPD05909.jpg"
                            class="img-responsive lazyload full blur"
                            width="1283"
                            height="1283"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/18/21870dba-8f54-11eb-b754-837cd0843a37/605fbf9abc04c.image.jpg?crop=1283%2C1283%2C0%2C165&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/18/21870dba-8f54-11eb-b754-837cd0843a37/605fbf9abc04c.image.jpg?crop=1283%2C1283%2C0%2C165&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/18/21870dba-8f54-11eb-b754-837cd0843a37/605fbf9abc04c.image.jpg?crop=1283%2C1283%2C0%2C165&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/18/21870dba-8f54-11eb-b754-837cd0843a37/605fbf9abc04c.image.jpg?crop=1283%2C1283%2C0%2C165&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/18/21870dba-8f54-11eb-b754-837cd0843a37/605fbf9abc04c.image.jpg?crop=1283%2C1283%2C0%2C165&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/18/21870dba-8f54-11eb-b754-837cd0843a37/605fbf9abc04c.image.jpg?crop=1283%2C1283%2C0%2C165&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/18/21870dba-8f54-11eb-b754-837cd0843a37/605fbf9abc04c.image.jpg?crop=1283%2C1283%2C0%2C165&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/18/21870dba-8f54-11eb-b754-837cd0843a37/605fbf9abc04c.image.jpg?crop=1283%2C1283%2C0%2C165&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/18/21870dba-8f54-11eb-b754-837cd0843a37/605fbf9abc04c.image.jpg?crop=1283%2C1283%2C0%2C165&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/18/21870dba-8f54-11eb-b754-837cd0843a37/605fbf9abc04c.image.jpg?crop=1283%2C1283%2C0%2C165&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/18/21870dba-8f54-11eb-b754-837cd0843a37/605fbf9abc04c.image.jpg?crop=1283%2C1283%2C0%2C165&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/18/21870dba-8f54-11eb-b754-837cd0843a37/605fbf9abc04c.image.jpg?crop=1283%2C1283%2C0%2C165&resize=1283%2C1283&order=crop%2Cresize 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/18/21870dba-8f54-11eb-b754-837cd0843a37/605fbf9abc04c.image.jpg?resize=200%2C252" alt="" loading="lazy" height="252" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/maryville/mhs-boys-track/image_d636bb48-8bad-11eb-9e03-cf20454c51ff.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MHS Boys Track"
                            class="img-responsive lazyload full blur"
                            width="1093"
                            height="1093"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/63/d636bb48-8bad-11eb-9e03-cf20454c51ff/6059a04010f19.image.jpg?crop=1093%2C1093%2C401%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/63/d636bb48-8bad-11eb-9e03-cf20454c51ff/6059a04010f19.image.jpg?crop=1093%2C1093%2C401%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/63/d636bb48-8bad-11eb-9e03-cf20454c51ff/6059a04010f19.image.jpg?crop=1093%2C1093%2C401%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/63/d636bb48-8bad-11eb-9e03-cf20454c51ff/6059a04010f19.image.jpg?crop=1093%2C1093%2C401%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/63/d636bb48-8bad-11eb-9e03-cf20454c51ff/6059a04010f19.image.jpg?crop=1093%2C1093%2C401%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/63/d636bb48-8bad-11eb-9e03-cf20454c51ff/6059a04010f19.image.jpg?crop=1093%2C1093%2C401%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/63/d636bb48-8bad-11eb-9e03-cf20454c51ff/6059a04010f19.image.jpg?crop=1093%2C1093%2C401%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/63/d636bb48-8bad-11eb-9e03-cf20454c51ff/6059a04010f19.image.jpg?crop=1093%2C1093%2C401%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/63/d636bb48-8bad-11eb-9e03-cf20454c51ff/6059a04010f19.image.jpg?crop=1093%2C1093%2C401%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/63/d636bb48-8bad-11eb-9e03-cf20454c51ff/6059a04010f19.image.jpg?crop=1093%2C1093%2C401%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/63/d636bb48-8bad-11eb-9e03-cf20454c51ff/6059a04010f19.image.jpg?crop=1093%2C1093%2C401%2C0&resize=1093%2C1093&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/63/d636bb48-8bad-11eb-9e03-cf20454c51ff/6059a04010f19.image.jpg?resize=200%2C115" alt="" loading="lazy" height="115" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/schools/northeast-nodaway-band-receives-1-rating-at-contest/image_432474b0-881c-11eb-ab5f-fffa6c7aef7a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Northeast Nodaway band receives 1 rating at contest"
                            class="img-responsive lazyload full blur"
                            width="872"
                            height="873"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/32/432474b0-881c-11eb-ab5f-fffa6c7aef7a/6053a3c892380.image.jpg?crop=872%2C873%2C435%2C249&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/32/432474b0-881c-11eb-ab5f-fffa6c7aef7a/6053a3c892380.image.jpg?crop=872%2C873%2C435%2C249&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/32/432474b0-881c-11eb-ab5f-fffa6c7aef7a/6053a3c892380.image.jpg?crop=872%2C873%2C435%2C249&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/32/432474b0-881c-11eb-ab5f-fffa6c7aef7a/6053a3c892380.image.jpg?crop=872%2C873%2C435%2C249&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/32/432474b0-881c-11eb-ab5f-fffa6c7aef7a/6053a3c892380.image.jpg?crop=872%2C873%2C435%2C249&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/32/432474b0-881c-11eb-ab5f-fffa6c7aef7a/6053a3c892380.image.jpg?crop=872%2C873%2C435%2C249&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/32/432474b0-881c-11eb-ab5f-fffa6c7aef7a/6053a3c892380.image.jpg?crop=872%2C873%2C435%2C249&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/32/432474b0-881c-11eb-ab5f-fffa6c7aef7a/6053a3c892380.image.jpg?crop=872%2C873%2C435%2C249&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/32/432474b0-881c-11eb-ab5f-fffa6c7aef7a/6053a3c892380.image.jpg?crop=872%2C873%2C435%2C249&resize=872%2C873&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/32/432474b0-881c-11eb-ab5f-fffa6c7aef7a/6053a3c892380.image.jpg?crop=1520%2C872%2C111%2C249&resize=200%2C115&order=crop%2Cresize" alt="" loading="lazy" height="115" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/features/a-night-of-music/image_8790113c-828a-11eb-b015-57b1e5c2b3b4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A Night of Music"
                            class="img-responsive lazyload full blur"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/79/8790113c-828a-11eb-b015-57b1e5c2b3b4/604a4bd1b3898.image.jpg?crop=480%2C480%2C80%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/79/8790113c-828a-11eb-b015-57b1e5c2b3b4/604a4bd1b3898.image.jpg?crop=480%2C480%2C80%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/79/8790113c-828a-11eb-b015-57b1e5c2b3b4/604a4bd1b3898.image.jpg?crop=480%2C480%2C80%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/79/8790113c-828a-11eb-b015-57b1e5c2b3b4/604a4bd1b3898.image.jpg?crop=480%2C480%2C80%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/79/8790113c-828a-11eb-b015-57b1e5c2b3b4/604a4bd1b3898.image.jpg?crop=480%2C480%2C80%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/79/8790113c-828a-11eb-b015-57b1e5c2b3b4/604a4bd1b3898.image.jpg?crop=480%2C480%2C80%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/79/8790113c-828a-11eb-b015-57b1e5c2b3b4/604a4bd1b3898.image.jpg?resize=200%2C150" alt="" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/rick-lee-wolfe/image_cecdf1de-9259-11eb-a01d-d388d91e232e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rick Lee Wolfe"
                            class="img-responsive lazyload full blur"
                            width="481"
                            height="481"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ec/cecdf1de-9259-11eb-a01d-d388d91e232e/6064d1b4b1e47.image.jpg?crop=481%2C481%2C0%2C146&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ec/cecdf1de-9259-11eb-a01d-d388d91e232e/6064d1b4b1e47.image.jpg?crop=481%2C481%2C0%2C146&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ec/cecdf1de-9259-11eb-a01d-d388d91e232e/6064d1b4b1e47.image.jpg?crop=481%2C481%2C0%2C146&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ec/cecdf1de-9259-11eb-a01d-d388d91e232e/6064d1b4b1e47.image.jpg?crop=481%2C481%2C0%2C146&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ec/cecdf1de-9259-11eb-a01d-d388d91e232e/6064d1b4b1e47.image.jpg?crop=481%2C481%2C0%2C146&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ec/cecdf1de-9259-11eb-a01d-d388d91e232e/6064d1b4b1e47.image.jpg?crop=481%2C481%2C0%2C146&resize=481%2C481&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ec/cecdf1de-9259-11eb-a01d-d388d91e232e/6064d1b4b1e47.image.jpg?resize=200%2C322" alt="" loading="lazy" height="322" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1183812" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/dr-birx-all-deaths-over-first-100-000-could-have-been-mitigated/video_ad8e837c-b54e-5f10-9a9c-0c3024a5c792.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dr. Birx: All deaths over first 100,000 could have been mitigated"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/d8/ad8e837c-b54e-5f10-9a9c-0c3024a5c792/605f8177d0c4f.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/d8/ad8e837c-b54e-5f10-9a9c-0c3024a5c792/605f8177d0c4f.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/d8/ad8e837c-b54e-5f10-9a9c-0c3024a5c792/605f8177d0c4f.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/d8/ad8e837c-b54e-5f10-9a9c-0c3024a5c792/605f8177d0c4f.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/d8/ad8e837c-b54e-5f10-9a9c-0c3024a5c792/605f8177d0c4f.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/d8/ad8e837c-b54e-5f10-9a9c-0c3024a5c792/605f8177d0c4f.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/what-harris-wants-that-current-accommodations-dont-offer/video_991e0b5f-8c38-5b9e-82e7-b1446582599d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="What Harris wants that current accommodations don't offer"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/91/991e0b5f-8c38-5b9e-82e7-b1446582599d/605fe020d7efc.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/91/991e0b5f-8c38-5b9e-82e7-b1446582599d/605fe020d7efc.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/91/991e0b5f-8c38-5b9e-82e7-b1446582599d/605fe020d7efc.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/91/991e0b5f-8c38-5b9e-82e7-b1446582599d/605fe020d7efc.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/91/991e0b5f-8c38-5b9e-82e7-b1446582599d/605fe020d7efc.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/91/991e0b5f-8c38-5b9e-82e7-b1446582599d/605fe020d7efc.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/ted-cruz-refuses-request-to-wear-a-mask-hear-dr-guptas-response/video_de642b32-4806-527b-b278-85009be01aee.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ted Cruz refuses request to wear a mask. Hear Dr. Gupta's response"
                            class="img-responsive lazyload full blur"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/e6/de642b32-4806-527b-b278-85009be01aee/605c94140acb8.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/e6/de642b32-4806-527b-b278-85009be01aee/605c94140acb8.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/e6/de642b32-4806-527b-b278-85009be01aee/605c94140acb8.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/e6/de642b32-4806-527b-b278-85009be01aee/605c94140acb8.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/e6/de642b32-4806-527b-b278-85009be01aee/605c94140acb8.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/e6/de642b32-4806-527b-b278-85009be01aee/605c94140acb8.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/e6/de642b32-4806-527b-b278-85009be01aee/605c94140acb8.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/e6/de642b32-4806-527b-b278-85009be01aee/605c94140acb8.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/this-happened-on-her-watch-doctor-says-birx-had-duty-to-act/video_5334fd1d-17a3-506f-9f08-16dc9cf3abb8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'This happened on her watch': Doctor says Birx had duty to act"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/33/5334fd1d-17a3-506f-9f08-16dc9cf3abb8/605fa7a3d5979.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/33/5334fd1d-17a3-506f-9f08-16dc9cf3abb8/605fa7a3d5979.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/33/5334fd1d-17a3-506f-9f08-16dc9cf3abb8/605fa7a3d5979.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/33/5334fd1d-17a3-506f-9f08-16dc9cf3abb8/605fa7a3d5979.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/33/5334fd1d-17a3-506f-9f08-16dc9cf3abb8/605fa7a3d5979.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/33/5334fd1d-17a3-506f-9f08-16dc9cf3abb8/605fa7a3d5979.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/golfing-in-the-shadow-of-the-statue-of-liberty/video_c4536d48-5fdb-5790-89f6-4ae16687cf08.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Golfing in the shadow of the Statue of Liberty"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/45/c4536d48-5fdb-5790-89f6-4ae16687cf08/6061baaeb3efc.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/45/c4536d48-5fdb-5790-89f6-4ae16687cf08/6061baaeb3efc.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/45/c4536d48-5fdb-5790-89f6-4ae16687cf08/6061baaeb3efc.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/45/c4536d48-5fdb-5790-89f6-4ae16687cf08/6061baaeb3efc.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/45/c4536d48-5fdb-5790-89f6-4ae16687cf08/6061baaeb3efc.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/45/c4536d48-5fdb-5790-89f6-4ae16687cf08/6061baaeb3efc.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/dr-fauci-on-birx-you-need-to-cut-her-some-slack/video_c3304bf0-88ee-5e86-ba28-2c7972d08f13.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dr. Fauci on Birx: You need to cut her some slack"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/33/c3304bf0-88ee-5e86-ba28-2c7972d08f13/606533eac554f.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/33/c3304bf0-88ee-5e86-ba28-2c7972d08f13/606533eac554f.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/33/c3304bf0-88ee-5e86-ba28-2c7972d08f13/606533eac554f.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/33/c3304bf0-88ee-5e86-ba28-2c7972d08f13/606533eac554f.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/33/c3304bf0-88ee-5e86-ba28-2c7972d08f13/606533eac554f.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/33/c3304bf0-88ee-5e86-ba28-2c7972d08f13/606533eac554f.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/hear-from-nyt-journalist-on-their-reporting-on-rep-gaetz/video_8ef3263b-aba8-5655-9585-3bc341ea3853.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hear from NYT journalist on their reporting on Rep. Gaetz"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/ef/8ef3263b-aba8-5655-9585-3bc341ea3853/6064b5df0d798.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/ef/8ef3263b-aba8-5655-9585-3bc341ea3853/6064b5df0d798.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/ef/8ef3263b-aba8-5655-9585-3bc341ea3853/6064b5df0d798.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/ef/8ef3263b-aba8-5655-9585-3bc341ea3853/6064b5df0d798.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/ef/8ef3263b-aba8-5655-9585-3bc341ea3853/6064b5df0d798.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/ef/8ef3263b-aba8-5655-9585-3bc341ea3853/6064b5df0d798.image.png?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/golfer-joaquin-niemann-helps-raise-2-1m-to-save-his-infant-cousins-life/video_bd74aabb-a848-5664-88c0-88f83d96c1e9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Golfer Joaquin Niemann helps raise $2.1M to save his infant cousin's life"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/b/d7/bd74aabb-a848-5664-88c0-88f83d96c1e9/6063013bbbc60.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/b/d7/bd74aabb-a848-5664-88c0-88f83d96c1e9/6063013bbbc60.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/b/d7/bd74aabb-a848-5664-88c0-88f83d96c1e9/6063013bbbc60.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/b/d7/bd74aabb-a848-5664-88c0-88f83d96c1e9/6063013bbbc60.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/b/d7/bd74aabb-a848-5664-88c0-88f83d96c1e9/6063013bbbc60.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/b/d7/bd74aabb-a848-5664-88c0-88f83d96c1e9/6063013bbbc60.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/blinken-german-russian-pipeline-is-bad-idea/video_68cbbd05-d24d-5bb0-8c21-d4cdf240559c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Blinken: German-Russian pipeline is 'bad idea'"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/8c/68cbbd05-d24d-5bb0-8c21-d4cdf240559c/6060b2f044f5f.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/8c/68cbbd05-d24d-5bb0-8c21-d4cdf240559c/6060b2f044f5f.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/8c/68cbbd05-d24d-5bb0-8c21-d4cdf240559c/6060b2f044f5f.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/8c/68cbbd05-d24d-5bb0-8c21-d4cdf240559c/6060b2f044f5f.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/8c/68cbbd05-d24d-5bb0-8c21-d4cdf240559c/6060b2f044f5f.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/8c/68cbbd05-d24d-5bb0-8c21-d4cdf240559c/6060b2f044f5f.image.png?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/covid-19-long-hauler-says-symptoms-disappeared-after-vaccine/video_934fef9f-40c7-54b0-8b9a-51c43d739562.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Covid-19 long hauler says symptoms disappeared after vaccine"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/34/934fef9f-40c7-54b0-8b9a-51c43d739562/6063e288120c3.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/34/934fef9f-40c7-54b0-8b9a-51c43d739562/6063e288120c3.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/34/934fef9f-40c7-54b0-8b9a-51c43d739562/6063e288120c3.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/34/934fef9f-40c7-54b0-8b9a-51c43d739562/6063e288120c3.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/34/934fef9f-40c7-54b0-8b9a-51c43d739562/6063e288120c3.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/34/934fef9f-40c7-54b0-8b9a-51c43d739562/6063e288120c3.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1183812" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1183765" class="tncms-block"></div><div id="tncms-block-1183767" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1183814" class="tncms-block"><section id="block-1183814" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1183814 ">
        <div class="block-title-inner">
            <h3>
                
                Read the latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-49956c23-d81d-5472-9468-b3113903ad00" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-49956c23-d81d-5472-9468-b3113903ad00 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/the-maryville-forum/edition_49956c23-d81d-5472-9468-b3113903ad00.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Maryville Forum"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="573"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/5/8e/58e29066-d020-5b66-927c-ed5c76c26546/6065028015398.preview-300.jpg?resize=150%2C287 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/5/8e/58e29066-d020-5b66-927c-ed5c76c26546/6065028015398.preview-300.jpg?resize=200%2C382 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/5/8e/58e29066-d020-5b66-927c-ed5c76c26546/6065028015398.preview-300.jpg?resize=225%2C430 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/5/8e/58e29066-d020-5b66-927c-ed5c76c26546/6065028015398.preview-300.jpg?resize=300%2C573 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/5/8e/58e29066-d020-5b66-927c-ed5c76c26546/6065028015398.preview-300.jpg?resize=300%2C573" alt="" loading="lazy" height="382" width="200"/>
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-maryville-forum/edition_49956c23-d81d-5472-9468-b3113903ad00.html" class="tnt-asset-link">
        

        
            The Maryville Forum</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Click on the image to the left to view the latest e-Edition of The Maryville Forum</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1201119" class="tncms-block"><section id="block-1201119" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1201119 ">
        <div class="block-title-inner">
            <h3>
                
                Read The Post
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-202202da-dfda-55e1-b359-8e2645f82535" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-202202da-dfda-55e1-b359-8e2645f82535 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/post/the-post/edition_202202da-dfda-55e1-b359-8e2645f82535.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Post"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="573"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/f/bb/fbbf0bff-1283-5093-9e63-f51a6150da8f/6061d53ba793b.preview-300.jpg?resize=150%2C287 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/f/bb/fbbf0bff-1283-5093-9e63-f51a6150da8f/6061d53ba793b.preview-300.jpg?resize=200%2C382 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/f/bb/fbbf0bff-1283-5093-9e63-f51a6150da8f/6061d53ba793b.preview-300.jpg?resize=225%2C430 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/f/bb/fbbf0bff-1283-5093-9e63-f51a6150da8f/6061d53ba793b.preview-300.jpg?resize=300%2C573 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/f/bb/fbbf0bff-1283-5093-9e63-f51a6150da8f/6061d53ba793b.preview-300.jpg?resize=300%2C573" alt="" loading="lazy" height="382" width="200"/>
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/post/the-post/edition_202202da-dfda-55e1-b359-8e2645f82535.html" class="tnt-asset-link">
        

        
            The Post</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Click on the image 
to the left to view 
the latest e-Edition 
of The Post.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1674147" class="tncms-block"><div class="padding-bottom">
<a class="twitter-timeline" href="https://twitter.com/TheDailyForum" data-widget-id="701819554364678144">Tweets by @TheDailyForum</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div></div><div id="tncms-block-1183803" class="tncms-block"></div><div id="tncms-block-1201231" class="tncms-block"><div class="padding-bottom">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1449643398614515";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/DailyForum/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/DailyForum/"><a href="https://www.facebook.com/DailyForum/">Maryville Daily Forum</a></blockquote></div></div>
</div></div><div id="tncms-block-1347882" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1183702" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1183703" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1183795" class="tncms-block"><section id="block-1183795" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183795 ">
        <div class="block-title-inner">
            <h4>
                
                Reader Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-maryville-forum-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">The Maryville Forum e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-post-e-edition"  href="/post/"  tabindex="0">
                    <span class="nav-label">Post E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/site/special_sections.html"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-maryville"  href="/site/about_maryville.html"  tabindex="0">
                    <span class="nav-label">About Maryville</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1183796" class="tncms-block"><section id="block-1183796" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183796 ">
        <div class="block-title-inner">
            <h4>
                
                Submit Your News
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MARYVILLEFORUM&amp;publisher_url:maryvilleforum.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-forms-to-submit"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Online Forms to Submit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/site/forms/online_services/letter/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/forms/online_services/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1183797" class="tncms-block"><section id="block-1183797" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183797 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1183811" class="tncms-block padding-bottom"><section id="block-1183811" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=400%2C43 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=540%2C58 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=640%2C69 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=750%2C81 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=990%2C107 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=1035%2C111 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=1200%2C129 1200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=1333%2C143 1333w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=1476%2C159 1476w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=2008%2C216 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3048"
                height="328"
                alt=""></a></div></section></div><div id="tncms-block-1183801" class="tncms-block"><section id="block-1183801" class="block emphasis-h4   " ><address>
    <strong>maryvilleforum.com</strong><br>
    111 E. Jenkins P.O. Box 188<br>
    Maryville, MO 64468
    <br>
    
        <strong>Phone:</strong> 660-562-2424<br>
        <strong>Email:</strong> <a href="mailto:news@maryvilleforum.com">news@maryvilleforum.com</a><br>
    
</address></section></div><div id="tncms-block-1201349" class="tncms-block"><div class="padding-bottom">
        <a href="/site/contact.html">Contact the Staff </a>
</div></div><div id="tncms-block-1183820" class="tncms-block padding-bottom"><div class="follow-links-1183820 default">
    
    <section id="block-1183820" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183820 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DailyForum" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thedailyforum/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCjPwi7BKsNnPr0SSkTaBU4w/featured?view_as=subscriber" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.maryvilleforum.com",
  "sameAs" : ["https://www.facebook.com/DailyForum","https://twitter.com/thedailyforum/","https://www.youtube.com/channel/UCjPwi7BKsNnPr0SSkTaBU4w/featured?view_as=subscriber"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1183802" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1183802"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Maryville Forum</a>, 111 E. Jenkins P.O. Box 188 Maryville, MO</small><small>&nbsp;| <a href="/site/privacy.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bf6bdb86-931f-11eb-b68d-6fabd4a85ba6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc8888.add('act', dmpData);_cc8888.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Dennis Lee Gray','Engage:Missouri','Engage:Zootechnics','Engage:Christianity','Engage:Agriculture','Engage:Burlington Junction','Engage:Nodaway County','Engage:Maryville','Engage:Memorial','Engage:Jeffrey Lee Gray'";_cc8888.add('act', sReactionData, sReactionKeywords);_cc8888.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884754() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "maryvilleforum.com",
            discovery: {
                element: "#evvnt-calendar-1884754",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Maryville Daily Forum (Cobb Publishing LLC)",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc8888.add('act', serviceData);_cc8888.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc8888.add('act', dmpData);_cc8888.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>