
  














<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.maryvilleforum.com/content/tncms/live/" />
<meta name="keywords" content="inter vivos trust, successor, law, finance, cor, sec, estate, blk, greg finney" />
<meta name="news_keywords" content="inter vivos trust, successor, law, finance, cor, sec, estate, blk, greg finney" />
<meta name="description" content="LAND TRANSFERS" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="rbdzPOik_Ei_Di73qJDPy9rF2WoLmRXPO0y9akFB2hw" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.maryvilleforum.com/community/record-8-31/article_aaa7cae6-05ea-11ec-886f-07078c8e4626.html" />
<meta property="og:title" content="Record: 8-31" />
<meta property="og:description" content="LAND TRANSFERS" />
<meta property="og:site_name" content="The Maryville Forum" />
<meta property="og:section" content="Community" />
<meta property="fb:app_id" content="1449643398614515" />
<meta property="article:publisher" content="https://www.facebook.com/DailyForum/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@thedailyforum" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/live/global/resources/styles/site.css?_dc=1453928967"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/community","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"16","id":"aaa7cae6-05ea-11ec-886f-07078c8e4626","app":"editorial","ga_page":"\/community\/article_aaa7cae6-05ea-11ec-886f-07078c8e4626.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":280},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-156181716-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/8888/cc.js?ns=_cc8888" id="LOTCC_8888"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8888.add('tp', 'TNNW');
		_cc8888.add('act', ' User Login');
		_cc8888.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8888.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3503,3842,4020,3314,7588,3315", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/impressions.js?_dc=1630467311"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/traffic.js?_dc=1630388112"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/settings.js?_dc=1539969306"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1628689306"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1628689306"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1539969308"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1628689306"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Record: 8-31 | Community | Maryville Daily Forum</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.maryvilleforum.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/61425944-4e70-11ea-93c0-3ff5de69f288.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Record: 8-31 | Community | Maryville Daily Forum" href="http://www.maryvilleforum.com/search/?f=rss&amp;t=article&amp;c=community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.maryvilleforum.com/community/record-8-31/article_aaa7cae6-05ea-11ec-886f-07078c8e4626.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
    <!-- CRM 849121 - CS-2782 -->
    <script type="text/javascript">
        $(document).ready(function(){
            $('.user-login-username label').text('Login:');
        });
    </script>
    
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-aaa7cae6-05ea-11ec-886f-07078c8e4626  section-community type-article infinity-disabled" data-path="/community">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.maryvilleforum.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcommunity&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=aaa7cae6-05ea-11ec-886f-07078c8e4626&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=280&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-156181716-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.maryvilleforum.com",
  secureDomain: "maryvilleforum.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc8888.add('act', paywallDmpData );_cc8888.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.maryvilleforum.com/users/signup/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-8-31%2Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.maryvilleforum.com/users/login/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-8-31%2Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.maryvilleforum.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.maryvilleforum.com%252Fcommunity%252Frecord-8-31%252Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.maryvilleforum.com/users/login/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-8-31%2Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.maryvilleforum.com/users/signup/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-8-31%2Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.maryvilleforum.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.maryvilleforum.com%252Fcommunity%252Frecord-8-31%252Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.maryvilleforum.com/users/login/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-8-31%2Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.maryvilleforum.com/users/signup/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-8-31%2Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.maryvilleforum.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.maryvilleforum.com%252Fcommunity%252Frecord-8-31%252Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.maryvilleforum.com/users/signup/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-8-31%2Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.maryvilleforum.com/users/login/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-8-31%2Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3314] = {
    'name':'Online Only Subscription',
    'id':'3314',
    'prices':['2900','500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3314" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Only Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <h3>$29 for 1 year</h3>
<p>✓ Unlimited access to our website and E-Editions<br /> ✓ Daily news delivered to your inbox<br /> ✓ Cancel anytime</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $29.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3314" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.maryvilleforum.com/users/admin/service/purchase/?serviceid=3314&referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-8-31%2Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3314">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3314" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual</td>
                                    <td class="service-rate-cell-price">
                                        $29.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Month</td>
                                    <td class="service-rate-cell-price">
                                        $5.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3315] = {
    'name':'Print and Online',
    'id':'3315',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3315" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print and Online</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span>This all-access subscription includes print delivery of the Thursday&nbsp;</span><span>paper, access to all online news and pages, and daily news delivered to your email&nbsp;</span><span>inbox. Please allow 24-36 hours for the online account to activate as part of this subscription selection.</span></p>
<p><span><img id="custom-label" class="img-responsive" style="margin: 10px;" src="global/resources/images/_site/_help/label2.png" alt="Label Example" width="280" height="130" /></span></p>
<p><strong>Free access for current print subscribers</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3315" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.maryvilleforum.com/users/admin/service/purchase/?serviceid=3315&referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-8-31%2Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="http://www.maryvilleforum.com/content/tncms/live/" data-endpoint="http://www.maryvilleforum.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/community/record-8-31/article_aaa7cae6-05ea-11ec-886f-07078c8e4626.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3503] = {
    'name':'Free Online Only',
    'id':'3503',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3842] = {
    'name':'Gift Subscription',
    'id':'3842',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4020] = {
    'name':'One-month Free Trial',
    'id':'4020',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3314] = {
    'name':'Online Only Subscription',
    'id':'3314',
    'prices':['2900','500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7588] = {
    'name':'Online Promotional Subscription',
    'id':'7588',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3315] = {
    'name':'Print and Online',
    'id':'3315',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3503);
                
                bloxServiceIDs.push(3842);
                
                bloxServiceIDs.push(4020);
                
                bloxServiceIDs.push(3314);
                
                bloxServiceIDs.push(7588);
                
                bloxServiceIDs.push(3315);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.maryvilleforum.com/tncms/admin/editorial-asset/?edit=aaa7cae6-05ea-11ec-886f-07078c8e4626"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1183833" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1183833" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.maryvilleforum.com/users/signup/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-8-31%2Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.maryvilleforum.com/users/login/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-8-31%2Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.maryvilleforum.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1183833').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.maryvilleforum.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.maryvilleforum.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.maryvilleforum.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1183833').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.maryvilleforum.com/users/logout/" id="user-logout-form-1183833"><input type="hidden" name="referer_url" value="http://www.maryvilleforum.com/community/record-8-31/article_aaa7cae6-05ea-11ec-886f-07078c8e4626.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/post/"  class="nav-link tnt-section-the-post-e-edition">The Post e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/breaking_news/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/mozingo/"  class="nav-link tnt-section-mozingo">Mozingo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-covid-19-in-the-community">COVID-19 in the Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/waterquality/"  class="nav-link tnt-section-water-quality">Water Quality</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/athletes_of_the_week/"  class="nav-link tnt-section-athletes-of-the-week">Athletes of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/maryville/"  class="nav-link tnt-section-maryville">Maryville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nodaway_holt/"  class="nav-link tnt-section-nodaway-holt">Nodaway Holt</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/north_nodaway/"  class="nav-link tnt-section-north-nodaway">North Nodaway</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/northeast_nodaway/"  class="nav-link tnt-section-northeast-nodaway">Northeast Nodaway</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/platte_valley/"  class="nav-link tnt-section-platte-valley">Platte Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/west_nodaway/"  class="nav-link tnt-section-west-nodaway">West Nodaway</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nwmsu_bearcats/"  class="nav-link tnt-section-nwmsu-bearcats">NWMSU Bearcats</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/kansas_city/"  class="nav-link tnt-section-kansas-city">Kansas City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/missouri/"  class="nav-link tnt-section-missouri">Missouri</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/other/"  class="nav-link tnt-section-other">Other</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/adorable_animals/"  class="nav-link tnt-section-adorable-animals">Adorable Animals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food_health/"  class="nav-link tnt-section-food-and-health">Food and Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/home/"  class="nav-link tnt-section-home">Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food_health/hungry_harry/"  class="nav-link tnt-section-hungry-harry">Hungry Harry</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/public_record/"  class="nav-link tnt-section-public-record">Public Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MARYVILLEFORUM&amp;publisher_url:maryvilleforum.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about_maryville.html"  class="nav-link tnt-section-about-maryville">About Maryville</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1183818" class="tncms-block hidden-md hidden-lg"><section id="block-1183818" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1183818" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1183818" aria-labelledby="site-search-button-1183818" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1183818-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1183818-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1183818-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1183818').submit();
        return false;
    });

    $('#site-search-1183818').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1183818 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1183818 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1183818-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-the-maryville-forum-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">The Maryville Forum e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-post-e-edition"  href="/post/"  tabindex="0">
                    <span class="nav-label">The Post e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-missouri-covid-19-dashboard"  href="https://health.mo.gov/living/healthcondiseases/communicable/novel-coronavirus/data/public-health/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Missouri COVID-19 Dashboard</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1183832" class="tncms-block"><div id="user-controls-1183832" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.maryvilleforum.com/users/signup/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-8-31%2Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.maryvilleforum.com/users/login/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-8-31%2Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.maryvilleforum.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1183832').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.maryvilleforum.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.maryvilleforum.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.maryvilleforum.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1183832').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.maryvilleforum.com/users/logout/" id="user-logout-form-1183832"><input type="hidden" name="referer_url" value="http://www.maryvilleforum.com/community/record-8-31/article_aaa7cae6-05ea-11ec-886f-07078c8e4626.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1183819" class="tncms-block"><div class="follow-links-1183819 pull-right">
    
    <section id="block-1183819" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DailyForum" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thedailyforum/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.maryvilleforum.com",
  "sameAs" : ["https://www.facebook.com/DailyForum","https://twitter.com/thedailyforum/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1183809" class="tncms-block"><section id="block-1183809" class="block emphasis-h3  heading-color  " ><div class="block"><a href="https://www.maryvilleforum.com/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=640%2C86 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=750%2C101 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=990%2C133 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=1035%2C139 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=1200%2C161 1200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=1333%2C179 1333w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=1476%2C198 1476w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=2008%2C269 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2447"
                height="328"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1183816" class="tncms-block"><section id="block-1183816" class="block emphasis-h3  heading-color  " >
    <div class="clearfix"></div>
    <div id="search-form-1183816" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1183816" aria-labelledby="site-search-button-1183816" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-1183816-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1183816-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1183816-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1183816').submit();
        return false;
    });

    $('#site-search-1183816').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1183816 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1183816 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1183816-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1186552" class="tncms-block"><section id="block-1186552" class="block emphasis-h3  heading-color  " ><div class="block"><a href="/post" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=150%2C55 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=200%2C73 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=225%2C82 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=300%2C109 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=400%2C146 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=540%2C197 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=640%2C233 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=750%2C273 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="824"
                height="300"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1183810" class="tncms-block"><section id="block-1183810" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1183810 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.maryvilleforum.com/">
                
                Forum
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="http://www.maryvilleforum.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=640%2C86 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=750%2C101 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=990%2C133 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=1035%2C139 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=1200%2C161 1200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=1333%2C179 1333w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=1476%2C198 1476w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=2008%2C269 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2447"
                height="328"
                alt="Forum"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1183835" class="tncms-block"><div id="weather-1183835" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=64468" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">69&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="64468"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1183835" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Maryville, MO
                                
                                 <small>(64468)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few clouds. Low 61F. Winds ENE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. Low 61F. Winds ENE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 31, 2021 @ 10:18 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=64468"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-post-e-edition"  href="/post/"  tabindex="0">
                    <span class="nav-label">The Post e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/forms/online_services/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-breaking-news"  href="/news/breaking_news/"  tabindex="0">
                    <span class="nav-label">Breaking News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/news/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools"  href="/news/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government"  href="/news/government/"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mozingo"  href="/news/mozingo/"  tabindex="0">
                    <span class="nav-label">Mozingo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/state_news/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/business"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-economy"  href="/business/economy/"  tabindex="0">
                    <span class="nav-label">Economy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-small-business"  href="/business/small_business/"  tabindex="0">
                    <span class="nav-label">Small Business</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-agriculture"  href="/business/agriculture/"  tabindex="0">
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19-in-the-community"  href="/news/coronavirus/"  tabindex="0">
                    <span class="nav-label">COVID-19 in the Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-water-quality"  href="/news/waterquality/"  tabindex="0">
                    <span class="nav-label">Water Quality</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-athletes-of-the-week"  href="/sports/athletes_of_the_week/"  tabindex="0">
                    <span class="nav-label">Athletes of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-maryville"  href="/sports/maryville/"  tabindex="0">
                    <span class="nav-label">Maryville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nodaway-holt"  href="/sports/nodaway_holt/"  tabindex="0">
                    <span class="nav-label">Nodaway Holt</span>
                </a></li><li>
                <a class="nav-link   tnt-section-north-nodaway"  href="/sports/north_nodaway/"  tabindex="0">
                    <span class="nav-label">North Nodaway</span>
                </a></li><li>
                <a class="nav-link   tnt-section-northeast-nodaway"  href="/sports/northeast_nodaway/"  tabindex="0">
                    <span class="nav-label">Northeast Nodaway</span>
                </a></li><li>
                <a class="nav-link   tnt-section-platte-valley"  href="/sports/platte_valley/"  tabindex="0">
                    <span class="nav-label">Platte Valley</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-nodaway"  href="/sports/west_nodaway/"  tabindex="0">
                    <span class="nav-label">West Nodaway</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nwmsu-bearcats"  href="/sports/nwmsu_bearcats/"  tabindex="0">
                    <span class="nav-label">NWMSU Bearcats</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kansas-city"  href="/sports/kansas_city/"  tabindex="0">
                    <span class="nav-label">Kansas City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-missouri"  href="/sports/missouri/"  tabindex="0">
                    <span class="nav-label">Missouri</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/sports/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-other"  href="/sports/other/"  tabindex="0">
                    <span class="nav-label">Other</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-adorable-animals"  href="/life/adorable_animals/"  tabindex="0">
                    <span class="nav-label">Adorable Animals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith"  href="/life/faith/"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food-and-health"  href="/life/food_health/"  tabindex="0">
                    <span class="nav-label">Food and Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home"  href="/life/home/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/life/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hungry-harry"  href="/life/food_health/hungry_harry/"  tabindex="0">
                    <span class="nav-label">Hungry Harry</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-public-record"  href="/community/public_record/"  tabindex="0">
                    <span class="nav-label">Public Record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/community/celebrations/"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-event-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Event Calendar</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MARYVILLEFORUM&amp;publisher_url:maryvilleforum.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-about-maryville"  href="/site/about_maryville.html"  tabindex="0">
                    <span class="nav-label">About Maryville</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1609184" class="tncms-block hidden-xs inline-block">
        <div id="blox-ad-position-Top of Side Rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Top of Side Rail","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1183700" class="tncms-block hidden-xs inline-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1183701" class="tncms-block visible-xs inline-block">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1609198" class="tncms-block inline-block">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-aaa7cae6-05ea-11ec-886f-07078c8e4626" class="asset article-default"  data-url="http://www.maryvilleforum.com/community/record-8-31/article_aaa7cae6-05ea-11ec-886f-07078c8e4626.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="LAND TRANSFERS "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="maryvilleforum.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.maryvilleforum.com/community/record-8-31/article_aaa7cae6-05ea-11ec-886f-07078c8e4626.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.maryvilleforum.com\/tncms\/search\/mlt\/?origin=aaa7cae6-05ea-11ec-886f-07078c8e4626&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"aaa7cae6-05ea-11ec-886f-07078c8e4626","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-aaa7cae6-05ea-11ec-886f-07078c8e4626" class="asset-paging">
                <div id="paging-prev-aaa7cae6-05ea-11ec-886f-07078c8e4626" class="paging-link prev offset"></div>
                <div id="paging-next-aaa7cae6-05ea-11ec-886f-07078c8e4626" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Record: 8-31
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-08-31T16:23:00-05:00" class="tnt-date asset-date text-muted">
            Aug 31, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-31T16:23:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/community/record-8-31/article_aaa7cae6-05ea-11ec-886f-07078c8e4626.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-31T16:23:00-05:00">
    <meta itemprop="datePublished" content="2021-08-31T16:23:00-05:00">
    <meta itemprop="dateModified" content="2021-08-31T16:23:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-8-31%2Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/record-8-31/article_aaa7cae6-05ea-11ec-886f-07078c8e4626.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aaa7cae6-05ea-11ec-886f-07078c8e4626"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Record%3A%208-31&via=thedailyforum&url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-8-31%2Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/record-8-31/article_aaa7cae6-05ea-11ec-886f-07078c8e4626.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aaa7cae6-05ea-11ec-886f-07078c8e4626"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.maryvilleforum.com/community/record-8-31/article_aaa7cae6-05ea-11ec-886f-07078c8e4626.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/record-8-31/article_aaa7cae6-05ea-11ec-886f-07078c8e4626.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aaa7cae6-05ea-11ec-886f-07078c8e4626"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.maryvilleforum.com/tncms/asset/editorial/aaa7cae6-05ea-11ec-886f-07078c8e4626" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aaa7cae6-05ea-11ec-886f-07078c8e4626"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Maryville%20Forum%5D%20Record%3A%208-31&body=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-8-31%2Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aaa7cae6-05ea-11ec-886f-07078c8e4626"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="aaa7cae6-05ea-11ec-886f-07078c8e4626">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-8-31%2Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/record-8-31/article_aaa7cae6-05ea-11ec-886f-07078c8e4626.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aaa7cae6-05ea-11ec-886f-07078c8e4626"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Record%3A%208-31&via=thedailyforum&url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-8-31%2Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/record-8-31/article_aaa7cae6-05ea-11ec-886f-07078c8e4626.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aaa7cae6-05ea-11ec-886f-07078c8e4626"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.maryvilleforum.com/community/record-8-31/article_aaa7cae6-05ea-11ec-886f-07078c8e4626.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/record-8-31/article_aaa7cae6-05ea-11ec-886f-07078c8e4626.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aaa7cae6-05ea-11ec-886f-07078c8e4626"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.maryvilleforum.com/tncms/asset/editorial/aaa7cae6-05ea-11ec-886f-07078c8e4626" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aaa7cae6-05ea-11ec-886f-07078c8e4626"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Maryville%20Forum%5D%20Record%3A%208-31&body=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-8-31%2Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aaa7cae6-05ea-11ec-886f-07078c8e4626"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/record-8-31/article_aaa7cae6-05ea-11ec-886f-07078c8e4626.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aaa7cae6-05ea-11ec-886f-07078c8e4626"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aaa7cae6-05ea-11ec-886f-07078c8e4626-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aaa7cae6-05ea-11ec-886f-07078c8e4626" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aaa7cae6-05ea-11ec-886f-07078c8e4626" class="save-list-aaa7cae6-05ea-11ec-886f-07078c8e4626-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aaa7cae6-05ea-11ec-886f-07078c8e4626" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p style="text-align: center;"><span><strong>LAND TRANSFERS</strong></span></p></div><div class="subscriber-preview"><p><span><strong>August 9, 2021</strong></span></p></div><div class="subscriber-only"><p><span>Janie Martin, Janie Wright, Gentry Martin to Annette M. and Matthew Balius – Lot 4 Blk 3 Robinson’s Third Addition to Maryville</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><span>Gary, Kathy and Emily Conard to Proven Property Development, LLC – Lot 9 Western Boundary of South Maryville or Southern Extension to the City of Maryville</span></p></div><div class="subscriber-only"><p><span><strong>August 10, 2021</strong></span></p></div><div class="subscriber-only"><p><span>Jake W. Pankau to Mike and Charity Moyer – Com SE Cor Sec 30-66-34..See Record</span></p></div><div class="subscriber-only"><p><span><strong>August 11, 2021</strong></span></p></div><div class="subscriber-only"><p><span>Jean Trefren to Dyan Akkouche – Lot 4 Blk 21 A Thompson’s Subdivision of Blks 17, 18, 19, 21, 22 to Southern Extension to the Original Town of Maryville</span></p></div><div class="subscriber-only"><p><span>William L. and Janet L. Foster, Mary Kristine and Ronald D. Mavity, Michael C. and Dianne Louise Foster to Jon M. Nickerson – S 48 Ft. Lot 1 Half Blk 1 Northwest Extension or Addition to the Original Town (now City) of Maryville</span></p></div><div class="subscriber-only"><p><span>William L. and Janet L. Foster to Jon M. Nickerson – W 22 Ft. Lot 2 Half Blk 1 Northwest Addition to the City of Maryville</span></p></div><div class="subscriber-only"><p><span><strong>August 12, 2021</strong></span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><span>Cynthia Sue and Michael J. Wurm, Marcia Cathleen and Darrell Barnett to Calvin D., Margaret J. and David L. Clark – Tract beg SE Cor Lot 12 Shiel’s Addition to Burlington Jct..See Record</span></p></div><div class="subscriber-only"><p><span>Robert M. and Lavonne Hull to Nodaway Memorial Gardens and Mausoleums, Inc. – Nodaway Memorial Gardens and Mausoleums, Inc Garden of Eternity Blk 8 Lot 83 Spaces 1, 2 and Lot 84</span></p></div><div class="subscriber-only"><p><span>Gerald W. and Kathryn R. Newberry Revocable Inter Vivos Trust to Matthew J. and Katlyn R. Miller – Com ae E1/4 Cor Sec 30-65-34W…See Record</span></p></div><div class="subscriber-only"><p><span>Linda K. Smith to Ryan Smyser and Kysa McClarnon – Lots 3, 4 Blk 33 Original Town of Hopkins</span></p></div><div class="subscriber-only"><p><span><strong>August 13, 2021</strong></span></p></div><div class="subscriber-only"><p><span>Dewitt Finney Revocable Living Trust, Greg Finney and Pamela Marriott, Successor Trustees to Matthew and Lisa Finney – Tract in Sec 6-64-36..See Record</span></p></div><div class="subscriber-only"><p><span>Gerald H. and Rita P. McQuinn Revocable Inter Vivos Trust, Michael G. and Douglas E. McQuinn, Successor Trustees to Greg and Chris McQuinn – NE1/4 Sec 33-63-33</span></p></div><div class="subscriber-only"><p><span>James Patrick Morgan and Lori A. Adam-Morgan to Bradley W. Hilsabeck and Heather M. Beasley – Lot 18 Highland Estates Plat 1</span></p></div><div class="subscriber-only"><p><span>Wesley and Jordyn Greenhaw to Ryan M. and Heather A. Stoecklin – Lot 3 Highland Estates Plat 1</span></p></div><div class="subscriber-only"><p><span>Dewitt Finney Revocable Living Trust, Greg Finney and Pamela Marriott, Successor Trustees to Colt and Courtney McIntyre  N1/2 NE/14 Sec 12-64-37..See Record</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-aaa7cae6-05ea-11ec-886f-07078c8e4626 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="aaa7cae6-05ea-11ec-886f-07078c8e4626" method="post" action="/tncms/counter/editorial/aaa7cae6-05ea-11ec-886f-07078c8e4626/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="aaa7cae6-05ea-11ec-886f-07078c8e4626" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-8-31%2Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/record-8-31/article_aaa7cae6-05ea-11ec-886f-07078c8e4626.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aaa7cae6-05ea-11ec-886f-07078c8e4626"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Record%3A%208-31&via=thedailyforum&url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-8-31%2Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/record-8-31/article_aaa7cae6-05ea-11ec-886f-07078c8e4626.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aaa7cae6-05ea-11ec-886f-07078c8e4626"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.maryvilleforum.com/community/record-8-31/article_aaa7cae6-05ea-11ec-886f-07078c8e4626.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/record-8-31/article_aaa7cae6-05ea-11ec-886f-07078c8e4626.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aaa7cae6-05ea-11ec-886f-07078c8e4626"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.maryvilleforum.com/tncms/asset/editorial/aaa7cae6-05ea-11ec-886f-07078c8e4626" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aaa7cae6-05ea-11ec-886f-07078c8e4626"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Maryville%20Forum%5D%20Record%3A%208-31&body=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-8-31%2Farticle_aaa7cae6-05ea-11ec-886f-07078c8e4626.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aaa7cae6-05ea-11ec-886f-07078c8e4626"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/record-8-31/article_aaa7cae6-05ea-11ec-886f-07078c8e4626.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aaa7cae6-05ea-11ec-886f-07078c8e4626"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aaa7cae6-05ea-11ec-886f-07078c8e4626-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aaa7cae6-05ea-11ec-886f-07078c8e4626" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aaa7cae6-05ea-11ec-886f-07078c8e4626" class="save-list-aaa7cae6-05ea-11ec-886f-07078c8e4626-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aaa7cae6-05ea-11ec-886f-07078c8e4626" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22inter%20vivos%20trust%22#tncms-source=keyword" class="tag-inter-vivos-trust label label-default" data-tncms-track-dmp='search: inter-vivos-trust'>Inter Vivos Trust</a>
            </li> <li>
                <a href="/search/?k=%22successor%22#tncms-source=keyword" class="tag-successor label label-default" data-tncms-track-dmp='search: successor'>Successor</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22cor%22#tncms-source=keyword" class="tag-cor label label-default" data-tncms-track-dmp='search: cor'>Cor</a>
            </li> <li>
                <a href="/search/?k=%22sec%22#tncms-source=keyword" class="tag-sec label label-default" data-tncms-track-dmp='search: sec'>Sec</a>
            </li> <li>
                <a href="/search/?k=%22estate%22#tncms-source=keyword" class="tag-estate label label-default" data-tncms-track-dmp='search: estate'>Estate</a>
            </li> <li>
                <a href="/search/?k=%22blk%22#tncms-source=keyword" class="tag-blk label label-default" data-tncms-track-dmp='search: blk'>Blk</a>
            </li> <li>
                <a href="/search/?k=%22greg%20finney%22#tncms-source=keyword" class="tag-greg-finney label label-default" data-tncms-track-dmp='search: greg-finney'>Greg Finney</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.maryvilleforum.com/tncms/asset/editorial/aaa7cae6-05ea-11ec-886f-07078c8e4626/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1884754" class="tncms-block"><section id="block-1884754" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1884754 ">
        <div class="block-title-inner">
            <h3>
                
                Event Calendar
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-1884754"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1884754();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1183812" class="tncms-block"><section id="block-1183812" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183812 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1183812" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1183812" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1183812" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1183812" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1183812" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/dennis-l-schieber/article_810a4baa-05ea-11ec-8a02-17f72bb3fa9c.html">Dennis L. Schieber</a></li><li><a href="/news/skidmore-leaders-talk-nuisances-with-resident/article_b71e747c-05ff-11ec-bb52-5fd58168831f.html">Skidmore leaders talk nuisances with resident</a></li><li><a href="/sports/nodaway_holt/thunder-rolls-in-inaugural-game-against-wildcards/article_046bd26c-07c0-11ec-9591-6391769cc521.html">Thunder rolls in inaugural game against WIldcards</a></li><li><a href="/obituaries/elizabeth-betty-jo-lewis/article_6dbab6e0-09ad-11ec-8144-0748dd1c3464.html">Elizabeth “Betty Jo” Lewis</a></li><li><a href="/sports/platte_valley/platte-valley-earns-statement-win-in-mound-city/article_2f4819c0-07c8-11ec-955a-13e2cfa9d539.html">Platte Valley earns statement win in Mound City</a></li><li><a href="/sports/northeast_nodaway/rineharts-return-sparks-tigers-against-knights/article_3e9e625a-07cb-11ec-a6fa-73233afca05b.html">Rinehart's return sparks Tigers against Knights</a></li><li><a href="/news/census-numbers-for-nodaway-county-municipalities-drop-across-board/article_9d1df576-05f9-11ec-9587-e3ae1ac5b261.html">Census numbers for Nodaway County municipalities drop across board</a></li><li><a href="/sports/maryville/fall-preview-hounds-eye-another-deep-playoff-run/article_519cd0d0-05e1-11ec-a68a-ef45eb3eb359.html">Fall Preview: Hounds eye another deep playoff run</a></li><li><a href="/obituaries/vern-wayne-summa/article_c2d460c8-0501-11ec-b1d7-e36a03c6df02.html">Vern Wayne Summa</a></li><li><a href="/sports/maryville/spoofhounds-open-season-with-state-title-rematch/article_c1683e58-05e7-11ec-8374-67474667cf60.html">Spoofhounds open season with state-title rematch</a></li></ul></div>
        
        
            <div id="images-1183812" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/to-protect-serve-and-lead/image_9626cdec-05fe-11ec-80c6-4f657d2a67a1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="To protect, serve and lead"
                            class="img-responsive lazyload full blur"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/62/9626cdec-05fe-11ec-80c6-4f657d2a67a1/6126d75c07214.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/62/9626cdec-05fe-11ec-80c6-4f657d2a67a1/6126d75c07214.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/62/9626cdec-05fe-11ec-80c6-4f657d2a67a1/6126d75c07214.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/62/9626cdec-05fe-11ec-80c6-4f657d2a67a1/6126d75c07214.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/62/9626cdec-05fe-11ec-80c6-4f657d2a67a1/6126d75c07214.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/62/9626cdec-05fe-11ec-80c6-4f657d2a67a1/6126d75c07214.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/62/9626cdec-05fe-11ec-80c6-4f657d2a67a1/6126d75c07214.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/62/9626cdec-05fe-11ec-80c6-4f657d2a67a1/6126d75c07214.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/62/9626cdec-05fe-11ec-80c6-4f657d2a67a1/6126d75c07214.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/62/9626cdec-05fe-11ec-80c6-4f657d2a67a1/6126d75c07214.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/62/9626cdec-05fe-11ec-80c6-4f657d2a67a1/6126d75c07214.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/62/9626cdec-05fe-11ec-80c6-4f657d2a67a1/6126d75c07214.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/life/cooling-off-at-kris-and-kate-s/image_710613dc-05ff-11ec-8731-1bf5e065b484.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cooling off at Kris and Kate’s"
                            class="img-responsive lazyload full blur"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/10/710613dc-05ff-11ec-8731-1bf5e065b484/6126d7e4982c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/10/710613dc-05ff-11ec-8731-1bf5e065b484/6126d7e4982c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/10/710613dc-05ff-11ec-8731-1bf5e065b484/6126d7e4982c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/10/710613dc-05ff-11ec-8731-1bf5e065b484/6126d7e4982c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/10/710613dc-05ff-11ec-8731-1bf5e065b484/6126d7e4982c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/10/710613dc-05ff-11ec-8731-1bf5e065b484/6126d7e4982c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/10/710613dc-05ff-11ec-8731-1bf5e065b484/6126d7e4982c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/10/710613dc-05ff-11ec-8731-1bf5e065b484/6126d7e4982c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/10/710613dc-05ff-11ec-8731-1bf5e065b484/6126d7e4982c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/10/710613dc-05ff-11ec-8731-1bf5e065b484/6126d7e4982c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/10/710613dc-05ff-11ec-8731-1bf5e065b484/6126d7e4982c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/10/710613dc-05ff-11ec-8731-1bf5e065b484/6126d7e4982c4.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/schools/maryville-r-ii-announces-new-hires/image_52cecd04-010a-11ec-ae77-c78943ffaa11.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Maryville R-II announces new hires"
                            class="img-responsive lazyload full blur"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/2c/52cecd04-010a-11ec-ae77-c78943ffaa11/611e86b33d9e9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/2c/52cecd04-010a-11ec-ae77-c78943ffaa11/611e86b33d9e9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/2c/52cecd04-010a-11ec-ae77-c78943ffaa11/611e86b33d9e9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/2c/52cecd04-010a-11ec-ae77-c78943ffaa11/611e86b33d9e9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/2c/52cecd04-010a-11ec-ae77-c78943ffaa11/611e86b33d9e9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/2c/52cecd04-010a-11ec-ae77-c78943ffaa11/611e86b33d9e9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/2c/52cecd04-010a-11ec-ae77-c78943ffaa11/611e86b33d9e9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/2c/52cecd04-010a-11ec-ae77-c78943ffaa11/611e86b33d9e9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/2c/52cecd04-010a-11ec-ae77-c78943ffaa11/611e86b33d9e9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/2c/52cecd04-010a-11ec-ae77-c78943ffaa11/611e86b33d9e9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/2c/52cecd04-010a-11ec-ae77-c78943ffaa11/611e86b33d9e9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/2c/52cecd04-010a-11ec-ae77-c78943ffaa11/611e86b33d9e9.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/features/monumental-project/image_9cb566ba-0602-11ec-8147-93acbaa9f5f7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Monumental project"
                            class="img-responsive lazyload full blur"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/cb/9cb566ba-0602-11ec-8147-93acbaa9f5f7/6126dd2f2241f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/cb/9cb566ba-0602-11ec-8147-93acbaa9f5f7/6126dd2f2241f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/cb/9cb566ba-0602-11ec-8147-93acbaa9f5f7/6126dd2f2241f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/cb/9cb566ba-0602-11ec-8147-93acbaa9f5f7/6126dd2f2241f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/cb/9cb566ba-0602-11ec-8147-93acbaa9f5f7/6126dd2f2241f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/cb/9cb566ba-0602-11ec-8147-93acbaa9f5f7/6126dd2f2241f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/cb/9cb566ba-0602-11ec-8147-93acbaa9f5f7/6126dd2f2241f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/cb/9cb566ba-0602-11ec-8147-93acbaa9f5f7/6126dd2f2241f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/cb/9cb566ba-0602-11ec-8147-93acbaa9f5f7/6126dd2f2241f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/cb/9cb566ba-0602-11ec-8147-93acbaa9f5f7/6126dd2f2241f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/cb/9cb566ba-0602-11ec-8147-93acbaa9f5f7/6126dd2f2241f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/cb/9cb566ba-0602-11ec-8147-93acbaa9f5f7/6126dd2f2241f.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/athletes_of_the_week/acklin/image_0f10881a-0668-11ec-9b0e-176450cb0747.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Acklin"
                            class="img-responsive lazyload full blur"
                            width="1068"
                            height="1068"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/f1/0f10881a-0668-11ec-9b0e-176450cb0747/612787542c0c6.image.jpg?crop=1068%2C1068%2C366%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/f1/0f10881a-0668-11ec-9b0e-176450cb0747/612787542c0c6.image.jpg?crop=1068%2C1068%2C366%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/f1/0f10881a-0668-11ec-9b0e-176450cb0747/612787542c0c6.image.jpg?crop=1068%2C1068%2C366%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/f1/0f10881a-0668-11ec-9b0e-176450cb0747/612787542c0c6.image.jpg?crop=1068%2C1068%2C366%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/f1/0f10881a-0668-11ec-9b0e-176450cb0747/612787542c0c6.image.jpg?crop=1068%2C1068%2C366%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/f1/0f10881a-0668-11ec-9b0e-176450cb0747/612787542c0c6.image.jpg?crop=1068%2C1068%2C366%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/f1/0f10881a-0668-11ec-9b0e-176450cb0747/612787542c0c6.image.jpg?crop=1068%2C1068%2C366%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/f1/0f10881a-0668-11ec-9b0e-176450cb0747/612787542c0c6.image.jpg?crop=1068%2C1068%2C366%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/f1/0f10881a-0668-11ec-9b0e-176450cb0747/612787542c0c6.image.jpg?crop=1068%2C1068%2C366%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/f1/0f10881a-0668-11ec-9b0e-176450cb0747/612787542c0c6.image.jpg?crop=1068%2C1068%2C366%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/f1/0f10881a-0668-11ec-9b0e-176450cb0747/612787542c0c6.image.jpg?crop=1068%2C1068%2C366%2C0&resize=1068%2C1068&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/f1/0f10881a-0668-11ec-9b0e-176450cb0747/612787542c0c6.image.jpg?resize=200%2C119" alt="" loading="lazy" height="119" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/8-26-21-skidmore-2-jpg/image_e78d9b42-05ff-11ec-9357-e7a6edda4842.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="8-26-21 Skidmore 2.jpg"
                            class="img-responsive lazyload full blur"
                            width="991"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/78/e78d9b42-05ff-11ec-9357-e7a6edda4842/6126d86820cfe.image.jpg?crop=991%2C991%2C550%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/78/e78d9b42-05ff-11ec-9357-e7a6edda4842/6126d86820cfe.image.jpg?crop=991%2C991%2C550%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/78/e78d9b42-05ff-11ec-9357-e7a6edda4842/6126d86820cfe.image.jpg?crop=991%2C991%2C550%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/78/e78d9b42-05ff-11ec-9357-e7a6edda4842/6126d86820cfe.image.jpg?crop=991%2C991%2C550%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/78/e78d9b42-05ff-11ec-9357-e7a6edda4842/6126d86820cfe.image.jpg?crop=991%2C991%2C550%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/78/e78d9b42-05ff-11ec-9357-e7a6edda4842/6126d86820cfe.image.jpg?crop=991%2C991%2C550%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/78/e78d9b42-05ff-11ec-9357-e7a6edda4842/6126d86820cfe.image.jpg?crop=991%2C991%2C550%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/78/e78d9b42-05ff-11ec-9357-e7a6edda4842/6126d86820cfe.image.jpg?crop=991%2C991%2C550%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/78/e78d9b42-05ff-11ec-9357-e7a6edda4842/6126d86820cfe.image.jpg?crop=991%2C991%2C550%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/78/e78d9b42-05ff-11ec-9357-e7a6edda4842/6126d86820cfe.image.jpg?crop=991%2C991%2C550%2C0&resize=991%2C991&order=crop%2Cresize 1035w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/78/e78d9b42-05ff-11ec-9357-e7a6edda4842/6126d86820cfe.image.jpg?resize=200%2C95" alt="" loading="lazy" height="95" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/2021-08-19-nn-vb4-jpg/image_98e5c626-ff98-11eb-8e1a-4b5cffb191cb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2021-08-19 NN VB4.jpg"
                            class="img-responsive lazyload full blur"
                            width="1422"
                            height="1422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/8e/98e5c626-ff98-11eb-8e1a-4b5cffb191cb/611c1a1b08bbf.image.jpg?crop=1422%2C1422%2C0%2C18&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/8e/98e5c626-ff98-11eb-8e1a-4b5cffb191cb/611c1a1b08bbf.image.jpg?crop=1422%2C1422%2C0%2C18&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/8e/98e5c626-ff98-11eb-8e1a-4b5cffb191cb/611c1a1b08bbf.image.jpg?crop=1422%2C1422%2C0%2C18&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/8e/98e5c626-ff98-11eb-8e1a-4b5cffb191cb/611c1a1b08bbf.image.jpg?crop=1422%2C1422%2C0%2C18&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/8e/98e5c626-ff98-11eb-8e1a-4b5cffb191cb/611c1a1b08bbf.image.jpg?crop=1422%2C1422%2C0%2C18&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/8e/98e5c626-ff98-11eb-8e1a-4b5cffb191cb/611c1a1b08bbf.image.jpg?crop=1422%2C1422%2C0%2C18&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/8e/98e5c626-ff98-11eb-8e1a-4b5cffb191cb/611c1a1b08bbf.image.jpg?crop=1422%2C1422%2C0%2C18&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/8e/98e5c626-ff98-11eb-8e1a-4b5cffb191cb/611c1a1b08bbf.image.jpg?crop=1422%2C1422%2C0%2C18&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/8e/98e5c626-ff98-11eb-8e1a-4b5cffb191cb/611c1a1b08bbf.image.jpg?crop=1422%2C1422%2C0%2C18&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/8e/98e5c626-ff98-11eb-8e1a-4b5cffb191cb/611c1a1b08bbf.image.jpg?crop=1422%2C1422%2C0%2C18&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/8e/98e5c626-ff98-11eb-8e1a-4b5cffb191cb/611c1a1b08bbf.image.jpg?crop=1422%2C1422%2C0%2C18&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/8e/98e5c626-ff98-11eb-8e1a-4b5cffb191cb/611c1a1b08bbf.image.jpg?crop=1422%2C1422%2C0%2C18&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/8e/98e5c626-ff98-11eb-8e1a-4b5cffb191cb/611c1a1b08bbf.image.jpg?crop=1422%2C1422%2C0%2C18&resize=1422%2C1422&order=crop%2Cresize 1476w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/9/8e/98e5c626-ff98-11eb-8e1a-4b5cffb191cb/611c1a1b08bbf.image.jpg?resize=200%2C205" alt="" loading="lazy" height="205" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/2021-08-19-nn-vb7-jpg/image_a7cc533a-ff98-11eb-b147-0bfa5fd60afa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2021-08-19 NN VB7.jpg"
                            class="img-responsive lazyload full blur"
                            width="1356"
                            height="1356"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/7c/a7cc533a-ff98-11eb-b147-0bfa5fd60afa/611c1a3408260.image.jpg?crop=1356%2C1356%2C86%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/7c/a7cc533a-ff98-11eb-b147-0bfa5fd60afa/611c1a3408260.image.jpg?crop=1356%2C1356%2C86%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/7c/a7cc533a-ff98-11eb-b147-0bfa5fd60afa/611c1a3408260.image.jpg?crop=1356%2C1356%2C86%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/7c/a7cc533a-ff98-11eb-b147-0bfa5fd60afa/611c1a3408260.image.jpg?crop=1356%2C1356%2C86%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/7c/a7cc533a-ff98-11eb-b147-0bfa5fd60afa/611c1a3408260.image.jpg?crop=1356%2C1356%2C86%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/7c/a7cc533a-ff98-11eb-b147-0bfa5fd60afa/611c1a3408260.image.jpg?crop=1356%2C1356%2C86%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/7c/a7cc533a-ff98-11eb-b147-0bfa5fd60afa/611c1a3408260.image.jpg?crop=1356%2C1356%2C86%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/7c/a7cc533a-ff98-11eb-b147-0bfa5fd60afa/611c1a3408260.image.jpg?crop=1356%2C1356%2C86%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/7c/a7cc533a-ff98-11eb-b147-0bfa5fd60afa/611c1a3408260.image.jpg?crop=1356%2C1356%2C86%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/7c/a7cc533a-ff98-11eb-b147-0bfa5fd60afa/611c1a3408260.image.jpg?crop=1356%2C1356%2C86%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/7c/a7cc533a-ff98-11eb-b147-0bfa5fd60afa/611c1a3408260.image.jpg?crop=1356%2C1356%2C86%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/7c/a7cc533a-ff98-11eb-b147-0bfa5fd60afa/611c1a3408260.image.jpg?crop=1356%2C1356%2C86%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/7c/a7cc533a-ff98-11eb-b147-0bfa5fd60afa/611c1a3408260.image.jpg?crop=1356%2C1356%2C86%2C0&resize=1356%2C1356&order=crop%2Cresize 1476w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/7c/a7cc533a-ff98-11eb-b147-0bfa5fd60afa/611c1a3408260.image.jpg?resize=200%2C177" alt="" loading="lazy" height="177" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/mhs-volleyball/image_0e6be80a-05e6-11ec-bad3-43b599b98ef4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MHS Volleyball"
                            class="img-responsive lazyload full blur"
                            width="952"
                            height="952"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/e6/0e6be80a-05e6-11ec-bad3-43b599b98ef4/6126ad280bf24.image.jpg?crop=952%2C952%2C612%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/e6/0e6be80a-05e6-11ec-bad3-43b599b98ef4/6126ad280bf24.image.jpg?crop=952%2C952%2C612%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/e6/0e6be80a-05e6-11ec-bad3-43b599b98ef4/6126ad280bf24.image.jpg?crop=952%2C952%2C612%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/e6/0e6be80a-05e6-11ec-bad3-43b599b98ef4/6126ad280bf24.image.jpg?crop=952%2C952%2C612%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/e6/0e6be80a-05e6-11ec-bad3-43b599b98ef4/6126ad280bf24.image.jpg?crop=952%2C952%2C612%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/e6/0e6be80a-05e6-11ec-bad3-43b599b98ef4/6126ad280bf24.image.jpg?crop=952%2C952%2C612%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/e6/0e6be80a-05e6-11ec-bad3-43b599b98ef4/6126ad280bf24.image.jpg?crop=952%2C952%2C612%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/e6/0e6be80a-05e6-11ec-bad3-43b599b98ef4/6126ad280bf24.image.jpg?crop=952%2C952%2C612%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/e6/0e6be80a-05e6-11ec-bad3-43b599b98ef4/6126ad280bf24.image.jpg?crop=952%2C952%2C612%2C0&resize=952%2C952&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/e6/0e6be80a-05e6-11ec-bad3-43b599b98ef4/6126ad280bf24.image.jpg?resize=200%2C88" alt="" loading="lazy" height="88" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/2021-2022-maryville-r-ii-bus-routes/image_6b5caf8c-f604-11eb-a5d1-db479e726868.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2021-2022 Maryville R-II Bus Routes"
                            class="img-responsive lazyload full blur"
                            width="1418"
                            height="1418"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/b5/6b5caf8c-f604-11eb-a5d1-db479e726868/610c0937a8a65.image.jpg?crop=1418%2C1418%2C21%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/b5/6b5caf8c-f604-11eb-a5d1-db479e726868/610c0937a8a65.image.jpg?crop=1418%2C1418%2C21%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/b5/6b5caf8c-f604-11eb-a5d1-db479e726868/610c0937a8a65.image.jpg?crop=1418%2C1418%2C21%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/b5/6b5caf8c-f604-11eb-a5d1-db479e726868/610c0937a8a65.image.jpg?crop=1418%2C1418%2C21%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/b5/6b5caf8c-f604-11eb-a5d1-db479e726868/610c0937a8a65.image.jpg?crop=1418%2C1418%2C21%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/b5/6b5caf8c-f604-11eb-a5d1-db479e726868/610c0937a8a65.image.jpg?crop=1418%2C1418%2C21%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/b5/6b5caf8c-f604-11eb-a5d1-db479e726868/610c0937a8a65.image.jpg?crop=1418%2C1418%2C21%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/b5/6b5caf8c-f604-11eb-a5d1-db479e726868/610c0937a8a65.image.jpg?crop=1418%2C1418%2C21%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/b5/6b5caf8c-f604-11eb-a5d1-db479e726868/610c0937a8a65.image.jpg?crop=1418%2C1418%2C21%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/b5/6b5caf8c-f604-11eb-a5d1-db479e726868/610c0937a8a65.image.jpg?crop=1418%2C1418%2C21%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/b5/6b5caf8c-f604-11eb-a5d1-db479e726868/610c0937a8a65.image.jpg?crop=1418%2C1418%2C21%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/b5/6b5caf8c-f604-11eb-a5d1-db479e726868/610c0937a8a65.image.jpg?crop=1418%2C1418%2C21%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/b5/6b5caf8c-f604-11eb-a5d1-db479e726868/610c0937a8a65.image.jpg?crop=1418%2C1418%2C21%2C0&resize=1418%2C1418&order=crop%2Cresize 1476w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/b5/6b5caf8c-f604-11eb-a5d1-db479e726868/610c0937a8a65.image.jpg?resize=200%2C194" alt="" loading="lazy" height="194" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1183812" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/cdc-speaks-out-on-us-gun-violence-epidemic-after-decades-of-near-silence/video_4cc07ddd-a37d-5994-89e0-47e54a86849e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CDC speaks out on US gun violence epidemic after decades of near-silence"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/cc/4cc07ddd-a37d-5994-89e0-47e54a86849e/6128d4c1ce10d.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/cc/4cc07ddd-a37d-5994-89e0-47e54a86849e/6128d4c1ce10d.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/cc/4cc07ddd-a37d-5994-89e0-47e54a86849e/6128d4c1ce10d.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/cc/4cc07ddd-a37d-5994-89e0-47e54a86849e/6128d4c1ce10d.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/cc/4cc07ddd-a37d-5994-89e0-47e54a86849e/6128d4c1ce10d.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/cc/4cc07ddd-a37d-5994-89e0-47e54a86849e/6128d4c1ce10d.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/this-us-soldier-lost-a-leg-to-a-roadside-bomb-in-iraq-now-melissa-stockwell/video_28151c29-b613-5355-b9c0-f0ee19e8c736.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This US soldier lost a leg to a roadside bomb in Iraq. Now, Melissa Stockwell aims for gold in Tokyo"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/81/28151c29-b613-5355-b9c0-f0ee19e8c736/61277be9ceb1e.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/81/28151c29-b613-5355-b9c0-f0ee19e8c736/61277be9ceb1e.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/81/28151c29-b613-5355-b9c0-f0ee19e8c736/61277be9ceb1e.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/81/28151c29-b613-5355-b9c0-f0ee19e8c736/61277be9ceb1e.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/81/28151c29-b613-5355-b9c0-f0ee19e8c736/61277be9ceb1e.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/81/28151c29-b613-5355-b9c0-f0ee19e8c736/61277be9ceb1e.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/parents-chase-and-shout-at-governor-over-mask-mandate/video_a4ee8b49-011c-5397-a181-76e50f53a1c7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Parents chase and shout at governor over mask mandate"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/4e/a4ee8b49-011c-5397-a181-76e50f53a1c7/612955de6c23a.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/4e/a4ee8b49-011c-5397-a181-76e50f53a1c7/612955de6c23a.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/4e/a4ee8b49-011c-5397-a181-76e50f53a1c7/612955de6c23a.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/4e/a4ee8b49-011c-5397-a181-76e50f53a1c7/612955de6c23a.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/4e/a4ee8b49-011c-5397-a181-76e50f53a1c7/612955de6c23a.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/4e/a4ee8b49-011c-5397-a181-76e50f53a1c7/612955de6c23a.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/states-poison-control-calls-climb-after-horse-drug-falsely-touted-as-covid-treatment/video_7d927e8e-e526-504a-91ba-5abd59cdbcb0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="State's poison control calls climb after horse drug falsely touted as Covid treatment"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/d9/7d927e8e-e526-504a-91ba-5abd59cdbcb0/612278c446d4a.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/d9/7d927e8e-e526-504a-91ba-5abd59cdbcb0/612278c446d4a.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/d9/7d927e8e-e526-504a-91ba-5abd59cdbcb0/612278c446d4a.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/d9/7d927e8e-e526-504a-91ba-5abd59cdbcb0/612278c446d4a.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/d9/7d927e8e-e526-504a-91ba-5abd59cdbcb0/612278c446d4a.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/7/d9/7d927e8e-e526-504a-91ba-5abd59cdbcb0/612278c446d4a.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/capitol-police-officer-who-shot-pro-trump-rioter-speaks-out/video_151416b1-a8d5-5b8d-a828-20ae1194a78b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Capitol Police officer who shot pro-Trump rioter speaks out"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/51/151416b1-a8d5-5b8d-a828-20ae1194a78b/6128d1a7c31a6.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/51/151416b1-a8d5-5b8d-a828-20ae1194a78b/6128d1a7c31a6.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/51/151416b1-a8d5-5b8d-a828-20ae1194a78b/6128d1a7c31a6.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/51/151416b1-a8d5-5b8d-a828-20ae1194a78b/6128d1a7c31a6.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/51/151416b1-a8d5-5b8d-a828-20ae1194a78b/6128d1a7c31a6.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/51/151416b1-a8d5-5b8d-a828-20ae1194a78b/6128d1a7c31a6.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/dont-do-it-dr-fauci-warns-against-taking-ivermectin-to-fight-covid-19/video_1a09a504-e030-58e5-9880-e5e41b389396.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Don't do it': Dr. Fauci warns against taking Ivermectin to fight Covid-19"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/a0/1a09a504-e030-58e5-9880-e5e41b389396/612bac225199d.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/a0/1a09a504-e030-58e5-9880-e5e41b389396/612bac225199d.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/a0/1a09a504-e030-58e5-9880-e5e41b389396/612bac225199d.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/a0/1a09a504-e030-58e5-9880-e5e41b389396/612bac225199d.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/a0/1a09a504-e030-58e5-9880-e5e41b389396/612bac225199d.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/a0/1a09a504-e030-58e5-9880-e5e41b389396/612bac225199d.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/la-gov-on-hurricane-ida-this-is-a-very-very-challenging-storm/video_68d33769-f219-515c-b1ba-5c56b8b06074.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LA Gov. on Hurricane Ida: This is a 'very, very challenging storm'"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/8d/68d33769-f219-515c-b1ba-5c56b8b06074/612bcb91527de.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/8d/68d33769-f219-515c-b1ba-5c56b8b06074/612bcb91527de.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/8d/68d33769-f219-515c-b1ba-5c56b8b06074/612bcb91527de.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/8d/68d33769-f219-515c-b1ba-5c56b8b06074/612bcb91527de.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/8d/68d33769-f219-515c-b1ba-5c56b8b06074/612bcb91527de.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/8d/68d33769-f219-515c-b1ba-5c56b8b06074/612bcb91527de.image.png?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/gop-official-who-mocked-masks-and-vaccine-dies-from-virus/video_2ab09a5f-81db-59f3-9886-7568d4e9790e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="GOP official who mocked masks and vaccine dies from virus"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/ab/2ab09a5f-81db-59f3-9886-7568d4e9790e/610da6891bbec.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/ab/2ab09a5f-81db-59f3-9886-7568d4e9790e/610da6891bbec.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/ab/2ab09a5f-81db-59f3-9886-7568d4e9790e/610da6891bbec.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/ab/2ab09a5f-81db-59f3-9886-7568d4e9790e/610da6891bbec.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/ab/2ab09a5f-81db-59f3-9886-7568d4e9790e/610da6891bbec.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/ab/2ab09a5f-81db-59f3-9886-7568d4e9790e/610da6891bbec.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/state-dept-claims-briefer-who-said-4-100-americans-need-rescue-from-afghanistan-misspoke/video_cce06d20-1881-5ea7-afea-8668a59bcfad.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="State Dept claims briefer who said 4,100 Americans need rescue from Afghanistan 'misspoke'"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ce/cce06d20-1881-5ea7-afea-8668a59bcfad/6126cf94a1411.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ce/cce06d20-1881-5ea7-afea-8668a59bcfad/6126cf94a1411.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ce/cce06d20-1881-5ea7-afea-8668a59bcfad/6126cf94a1411.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ce/cce06d20-1881-5ea7-afea-8668a59bcfad/6126cf94a1411.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ce/cce06d20-1881-5ea7-afea-8668a59bcfad/6126cf94a1411.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/c/ce/cce06d20-1881-5ea7-afea-8668a59bcfad/6126cf94a1411.image.png?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/how-arnold-palmer-gary-player-and-jack-nicklaus-revolutionized-golf/video_8f012cee-43b5-5320-bca5-e504d8218bbc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How Arnold Palmer, Gary Player and Jack Nicklaus revolutionized golf"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/f0/8f012cee-43b5-5320-bca5-e504d8218bbc/6125f9971d650.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/f0/8f012cee-43b5-5320-bca5-e504d8218bbc/6125f9971d650.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/f0/8f012cee-43b5-5320-bca5-e504d8218bbc/6125f9971d650.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/f0/8f012cee-43b5-5320-bca5-e504d8218bbc/6125f9971d650.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/f0/8f012cee-43b5-5320-bca5-e504d8218bbc/6125f9971d650.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/f0/8f012cee-43b5-5320-bca5-e504d8218bbc/6125f9971d650.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1183812" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1183765" class="tncms-block"></div><div id="tncms-block-1183767" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1183814" class="tncms-block"><section id="block-1183814" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1183814 ">
        <div class="block-title-inner">
            <h3>
                
                Read the latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-fd9e0dad-1d9f-57af-8e21-250f060aa5ba" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-fd9e0dad-1d9f-57af-8e21-250f060aa5ba media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/the-maryville-forum/edition_fd9e0dad-1d9f-57af-8e21-250f060aa5ba.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Maryville Forum"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="573"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/8/81/881ab09a-e6bb-5919-be6e-12bcee35d249/6126c9291faba.preview-300.jpg?resize=150%2C287 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/8/81/881ab09a-e6bb-5919-be6e-12bcee35d249/6126c9291faba.preview-300.jpg?resize=200%2C382 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/8/81/881ab09a-e6bb-5919-be6e-12bcee35d249/6126c9291faba.preview-300.jpg?resize=225%2C430 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/8/81/881ab09a-e6bb-5919-be6e-12bcee35d249/6126c9291faba.preview-300.jpg?resize=300%2C573 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/8/81/881ab09a-e6bb-5919-be6e-12bcee35d249/6126c9291faba.preview-300.jpg?resize=300%2C573" alt="" loading="lazy" height="382" width="200"/>
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-maryville-forum/edition_fd9e0dad-1d9f-57af-8e21-250f060aa5ba.html" class="tnt-asset-link">
        

        
            The Maryville Forum</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Click on the image to the left to view the latest e-Edition of The Maryville Forum</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1201119" class="tncms-block"><section id="block-1201119" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1201119 ">
        <div class="block-title-inner">
            <h3>
                
                Read The Post
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-4c829554-2239-5a7a-8cc0-956536af8f60" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-4c829554-2239-5a7a-8cc0-956536af8f60 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/post/the-post/edition_4c829554-2239-5a7a-8cc0-956536af8f60.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Post"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="573"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/f/a8/fa8281b9-8d70-5c3e-9f5e-d51bc566f97d/61252217a981c.preview-300.jpg?resize=150%2C287 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/f/a8/fa8281b9-8d70-5c3e-9f5e-d51bc566f97d/61252217a981c.preview-300.jpg?resize=200%2C382 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/f/a8/fa8281b9-8d70-5c3e-9f5e-d51bc566f97d/61252217a981c.preview-300.jpg?resize=225%2C430 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/f/a8/fa8281b9-8d70-5c3e-9f5e-d51bc566f97d/61252217a981c.preview-300.jpg?resize=300%2C573 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/f/a8/fa8281b9-8d70-5c3e-9f5e-d51bc566f97d/61252217a981c.preview-300.jpg?resize=300%2C573" alt="" loading="lazy" height="382" width="200"/>
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/post/the-post/edition_4c829554-2239-5a7a-8cc0-956536af8f60.html" class="tnt-asset-link">
        

        
            The Post</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Click on the image 
to the left to view 
the latest e-Edition 
of The Post.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1674147" class="tncms-block"><div class="padding-bottom">
<a class="twitter-timeline" href="https://twitter.com/TheDailyForum" data-widget-id="701819554364678144">Tweets by @TheDailyForum</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div></div><div id="tncms-block-1183803" class="tncms-block"></div><div id="tncms-block-1201231" class="tncms-block"><div class="padding-bottom">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1449643398614515";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/DailyForum/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/DailyForum/"><a href="https://www.facebook.com/DailyForum/">Maryville Daily Forum</a></blockquote></div></div>
</div></div><div id="tncms-block-1347882" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1183702" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1183703" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1183795" class="tncms-block"><section id="block-1183795" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183795 ">
        <div class="block-title-inner">
            <h4>
                
                Reader Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-maryville-forum-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">The Maryville Forum e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-post-e-edition"  href="/post/"  tabindex="0">
                    <span class="nav-label">Post E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/site/special_sections.html"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-maryville"  href="/site/about_maryville.html"  tabindex="0">
                    <span class="nav-label">About Maryville</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1183796" class="tncms-block"><section id="block-1183796" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183796 ">
        <div class="block-title-inner">
            <h4>
                
                Submit Your News
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MARYVILLEFORUM&amp;publisher_url:maryvilleforum.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-forms-to-submit"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Online Forms to Submit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/site/forms/online_services/letter/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/forms/online_services/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1183797" class="tncms-block"><section id="block-1183797" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183797 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1183811" class="tncms-block padding-bottom"><section id="block-1183811" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=400%2C43 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=540%2C58 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=640%2C69 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=750%2C81 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=990%2C107 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=1035%2C111 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=1200%2C129 1200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=1333%2C143 1333w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=1476%2C159 1476w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=2008%2C216 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3048"
                height="328"
                alt=""></a></div></section></div><div id="tncms-block-1183801" class="tncms-block"><section id="block-1183801" class="block emphasis-h4   " ><address>
    <strong>maryvilleforum.com</strong><br>
    111 E. Jenkins P.O. Box 188<br>
    Maryville, MO 64468
    <br>
    
        <strong>Phone:</strong> 660-562-2424<br>
        <strong>Email:</strong> <a href="mailto:news@maryvilleforum.com">news@maryvilleforum.com</a><br>
    
</address></section></div><div id="tncms-block-1201349" class="tncms-block"><div class="padding-bottom">
        <a href="/site/contact.html">Contact the Staff </a>
</div></div><div id="tncms-block-1183820" class="tncms-block padding-bottom"><div class="follow-links-1183820 default">
    
    <section id="block-1183820" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183820 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DailyForum" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thedailyforum/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCjPwi7BKsNnPr0SSkTaBU4w/featured?view_as=subscriber" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.maryvilleforum.com",
  "sameAs" : ["https://www.facebook.com/DailyForum","https://twitter.com/thedailyforum/","https://www.youtube.com/channel/UCjPwi7BKsNnPr0SSkTaBU4w/featured?view_as=subscriber"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1183802" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1183802"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Maryville Forum</a>, 111 E. Jenkins P.O. Box 188 Maryville, MO</small><small>&nbsp;| <a href="/site/privacy.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("aaa7cae6-05ea-11ec-886f-07078c8e4626")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc8888.add('act', dmpData);_cc8888.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["community", "community/public_record"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["inter vivos trust", "successor", "law", "finance", "cor", "sec", "estate", "blk", "greg finney"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1183835').click(function(e){
                                        $('#weather-1183835 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Inter Vivos Trust','Engage:Successor','Engage:Law','Engage:Finance','Engage:Cor','Engage:Sec','Engage:Estate','Engage:Blk','Engage:Greg Finney'";_cc8888.add('act', sReactionData, sReactionKeywords);_cc8888.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884754() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "maryvilleforum.com",
            discovery: {
                element: "#evvnt-calendar-1884754",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Maryville Daily Forum (Cobb Publishing LLC)",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc8888.add('act', serviceData);_cc8888.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc8888.add('act', dmpData);_cc8888.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>