
  












<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.maryvilleforum.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="commission, ordinance, law, economics, brian engle, nodaway county commission, bridge, josh mckim, josh campbell" />
<meta name="news_keywords" content="commission, ordinance, law, economics, brian engle, nodaway county commission, bridge, josh mckim, josh campbell" />
<meta name="description" content="COMMISSION MINUTES" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="rbdzPOik_Ei_Di73qJDPy9rF2WoLmRXPO0y9akFB2hw" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.maryvilleforum.com/community/record-2-10/article_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html" />
<meta property="og:title" content="Record: 2-10" />
<meta property="og:description" content="COMMISSION MINUTES" />
<meta property="og:site_name" content="The Maryville Forum" />
<meta property="og:section" content="Community" />
<meta property="fb:app_id" content="1449643398614515" />
<meta property="article:publisher" content="https://www.facebook.com/DailyForum/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@thedailyforum" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/live/global/resources/styles/site.css?_dc=1453928967"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/community","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"08","id":"3e3c1d1e-88fb-11ec-a129-43fd660d2adc","app":"editorial","ga_page":"\/community\/article_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":315},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-156181716-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/8888/cc.js?ns=_cc8888" id="LOTCC_8888"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8888.add('tp', 'TNNW');
		_cc8888.add('act', ' User Login');
		_cc8888.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8888.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3503,3842,4020,3314,7588,3315", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/impressions.js?_dc=1644509113.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/traffic.js?_dc=1644474911"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/settings.js?_dc=1632885434"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1643728256"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1643728256"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1643728301"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Record: 2-10 | Community | Maryville Daily Forum</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.maryvilleforum.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/61425944-4e70-11ea-93c0-3ff5de69f288.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Record: 2-10 | Community | Maryville Daily Forum" href="http://www.maryvilleforum.com/search/?f=rss&amp;t=article&amp;c=community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.maryvilleforum.com/community/record-2-10/article_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
    <!-- CRM 849121 - CS-2782 -->
    <script type="text/javascript">
        $(document).ready(function(){
            $('.user-login-username label').text('Login:');
        });
    </script>
    
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-3e3c1d1e-88fb-11ec-a129-43fd660d2adc  section-community type-article infinity-disabled" data-path="/community">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.maryvilleforum.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcommunity&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=3e3c1d1e-88fb-11ec-a129-43fd660d2adc&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=315&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-156181716-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.maryvilleforum.com",
  secureDomain: "maryvilleforum.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc8888.add('act', paywallDmpData );_cc8888.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.maryvilleforum.com/users/signup/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-2-10%2Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.maryvilleforum.com/users/login/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-2-10%2Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.maryvilleforum.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.maryvilleforum.com%252Fcommunity%252Frecord-2-10%252Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.maryvilleforum.com/users/login/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-2-10%2Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.maryvilleforum.com/users/signup/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-2-10%2Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.maryvilleforum.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.maryvilleforum.com%252Fcommunity%252Frecord-2-10%252Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.maryvilleforum.com/users/login/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-2-10%2Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.maryvilleforum.com/users/signup/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-2-10%2Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.maryvilleforum.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.maryvilleforum.com%252Fcommunity%252Frecord-2-10%252Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.maryvilleforum.com/users/signup/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-2-10%2Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.maryvilleforum.com/users/login/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-2-10%2Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3314] = {
    'name':'Online Only Subscription',
    'id':'3314',
    'prices':['2900','500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3314" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Only Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <h3>$29 for 1 year</h3>
<p>✓ Unlimited access to our website and E-Editions<br /> ✓ Daily news delivered to your inbox<br /> ✓ Cancel anytime</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $29.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3314" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.maryvilleforum.com/users/admin/service/purchase/?serviceid=3314&referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-2-10%2Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3314">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3314" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual</td>
                                    <td class="service-rate-cell-price">
                                        $29.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Month</td>
                                    <td class="service-rate-cell-price">
                                        $5.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3315] = {
    'name':'Print and Online',
    'id':'3315',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3315" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print and Online</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span>This all-access subscription includes print delivery of the Thursday&nbsp;</span><span>paper, access to all online news and pages, and daily news delivered to your email&nbsp;</span><span>inbox. Please allow 24-36 hours for the online account to activate as part of this subscription selection.</span></p>
<p><span><img id="custom-label" class="img-responsive" style="margin: 10px;" src="global/resources/images/_site/_help/label2.png" alt="Label Example" width="280" height="130" /></span></p>
<p><strong>Free access for current print subscribers</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3315" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.maryvilleforum.com/users/admin/service/purchase/?serviceid=3315&referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-2-10%2Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="http://www.maryvilleforum.com/content/tncms/live/" data-endpoint="http://www.maryvilleforum.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/community/record-2-10/article_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3503] = {
    'name':'Free Online Only',
    'id':'3503',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3842] = {
    'name':'Gift Subscription',
    'id':'3842',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4020] = {
    'name':'One-month Free Trial',
    'id':'4020',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3314] = {
    'name':'Online Only Subscription',
    'id':'3314',
    'prices':['2900','500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7588] = {
    'name':'Online Promotional Subscription',
    'id':'7588',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3315] = {
    'name':'Print and Online',
    'id':'3315',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3503);
                
                bloxServiceIDs.push(3842);
                
                bloxServiceIDs.push(4020);
                
                bloxServiceIDs.push(3314);
                
                bloxServiceIDs.push(7588);
                
                bloxServiceIDs.push(3315);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.maryvilleforum.com/tncms/admin/editorial-asset/?edit=3e3c1d1e-88fb-11ec-a129-43fd660d2adc"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1183833" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1183833" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.maryvilleforum.com/users/signup/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-2-10%2Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.maryvilleforum.com/users/login/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-2-10%2Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.maryvilleforum.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1183833').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.maryvilleforum.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.maryvilleforum.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.maryvilleforum.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1183833').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.maryvilleforum.com/users/logout/" id="user-logout-form-1183833"><input type="hidden" name="referer_url" value="http://www.maryvilleforum.com/community/record-2-10/article_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/post/"  class="nav-link tnt-section-the-post-e-edition">The Post e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/breaking_news/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/mozingo/"  class="nav-link tnt-section-mozingo">Mozingo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-covid-in-the-community">COVID in the Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/waterquality/"  class="nav-link tnt-section-water-quality">Water Quality</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_news/"  class="nav-link tnt-section-state-and-national-news">State and National News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/athletes_of_the_week/"  class="nav-link tnt-section-athletes-of-the-week">Athletes of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/maryville/"  class="nav-link tnt-section-maryville">Maryville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nodaway_valley/"  class="nav-link tnt-section-nodaway-valley">Nodaway Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/north_nodaway/"  class="nav-link tnt-section-north-nodaway">North Nodaway</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/northeast_nodaway/"  class="nav-link tnt-section-northeast-nodaway">Northeast Nodaway</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/platte_valley/"  class="nav-link tnt-section-platte-valley">Platte Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nwmsu_bearcats/"  class="nav-link tnt-section-northwest-bearcats">Northwest Bearcats</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/life"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/adorable_animals/"  class="nav-link tnt-section-adorable-animals">Adorable Animals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/faith"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food/hungry_harry/"  class="nav-link tnt-section-hungry-harry">Hungry Harry</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/home/"  class="nav-link tnt-section-home">Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/public_record/"  class="nav-link tnt-section-public-record">Public Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MARYVILLEFORUM&amp;publisher_url:maryvilleforum.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about_maryville.html"  class="nav-link tnt-section-about-maryville">About Maryville</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1183818" class="tncms-block hidden-md hidden-lg"><section id="block-1183818" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1183818" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1183818" aria-labelledby="site-search-button-1183818" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1183818-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1183818-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1183818-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1183818').submit();
        return false;
    });

    $('#site-search-1183818').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1183818 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1183818 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1183818-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-the-maryville-forum-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">The Maryville Forum e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-post-e-edition"  href="/post/"  tabindex="0">
                    <span class="nav-label">The Post e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-missouri-covid-19-dashboard"  href="https://health.mo.gov/living/healthcondiseases/communicable/novel-coronavirus/data/public-health/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Missouri COVID-19 Dashboard</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1183832" class="tncms-block"><div id="user-controls-1183832" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.maryvilleforum.com/users/signup/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-2-10%2Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.maryvilleforum.com/users/login/?referer_url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-2-10%2Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.maryvilleforum.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1183832').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.maryvilleforum.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.maryvilleforum.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.maryvilleforum.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1183832').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.maryvilleforum.com/users/logout/" id="user-logout-form-1183832"><input type="hidden" name="referer_url" value="http://www.maryvilleforum.com/community/record-2-10/article_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1183819" class="tncms-block"><div class="follow-links-1183819 pull-right">
    
    <section id="block-1183819" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DailyForum" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thedailyforum/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.maryvilleforum.com",
  "sameAs" : ["https://www.facebook.com/DailyForum","https://twitter.com/thedailyforum/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1183809" class="tncms-block"><section id="block-1183809" class="block emphasis-h3  heading-color  " ><div class="block"><a href="https://www.maryvilleforum.com/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=640%2C86 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=750%2C101 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=990%2C133 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=1035%2C139 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=1200%2C161 1200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=1333%2C179 1333w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=1476%2C198 1476w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/9aca1fd8-5d90-11ea-b4d2-432433d4a5da.png?resize=2008%2C269 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2447"
                height="328"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1183816" class="tncms-block"><section id="block-1183816" class="block emphasis-h3  heading-color  " >
    <div class="clearfix"></div>
    <div id="search-form-1183816" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1183816" aria-labelledby="site-search-button-1183816" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-1183816-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1183816-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1183816-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1183816').submit();
        return false;
    });

    $('#site-search-1183816').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1183816 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1183816 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1183816-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1186552" class="tncms-block"><section id="block-1186552" class="block emphasis-h3  heading-color  " ><div class="block"><a href="/post" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=150%2C55 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=200%2C73 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=225%2C82 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=300%2C109 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=400%2C146 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=540%2C197 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=640%2C233 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png?resize=750%2C273 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6780e918-ca9b-11e5-aa13-f3544b13ff3e.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="824"
                height="300"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1183810" class="tncms-block"><section id="block-1183810" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1183810 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.maryvilleforum.com/">
                
                Forum
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="http://www.maryvilleforum.com/" rel="nofollow noopener" target="_blank" aria-label="Forum">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=640%2C86 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=750%2C101 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=990%2C133 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=1035%2C139 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=1200%2C161 1200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=1333%2C179 1333w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=1476%2C198 1476w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/3d86b67c-5d8d-11ea-af1e-5b37ba856e51.png?resize=2008%2C269 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2447"
                height="328"
                alt="Forum"
                ></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1183835" class="tncms-block"><div id="weather-1183835" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=64468" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">32&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="64468">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1183835" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Maryville, MO
                                
                                <small>(64468)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy skies this morning will become overcast during the afternoon. High 51F. Winds SW at 15 to 25 mph.  Higher wind gusts possible..
                                </p>
                                <h5>Tonight</h5>
                                <p>Considerable cloudiness. Occasional rain showers after midnight. Low near 40F. Winds WSW at 10 to 20 mph. Chance of rain 50%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 10, 2022 @ 9:57 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=64468"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-post-e-edition"  href="/post/"  tabindex="0">
                    <span class="nav-label">The Post e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/forms/online_services/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-breaking-news"  href="/news/breaking_news/"  tabindex="0">
                    <span class="nav-label">Breaking News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/news/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools"  href="/news/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government"  href="/news/government/"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mozingo"  href="/news/mozingo/"  tabindex="0">
                    <span class="nav-label">Mozingo</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/business"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-small-business"  href="/business/small_business/"  tabindex="0">
                    <span class="nav-label">Small Business</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-agriculture"  href="/news/agriculture/"  tabindex="0">
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-in-the-community"  href="/news/coronavirus/"  tabindex="0">
                    <span class="nav-label">COVID in the Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-water-quality"  href="/news/waterquality/"  tabindex="0">
                    <span class="nav-label">Water Quality</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-and-national-news"  href="/news/state_news/"  tabindex="0">
                    <span class="nav-label">State and National News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-athletes-of-the-week"  href="/sports/athletes_of_the_week/"  tabindex="0">
                    <span class="nav-label">Athletes of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-maryville"  href="/sports/maryville/"  tabindex="0">
                    <span class="nav-label">Maryville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nodaway-valley"  href="/sports/nodaway_valley/"  tabindex="0">
                    <span class="nav-label">Nodaway Valley</span>
                </a></li><li>
                <a class="nav-link   tnt-section-north-nodaway"  href="/sports/north_nodaway/"  tabindex="0">
                    <span class="nav-label">North Nodaway</span>
                </a></li><li>
                <a class="nav-link   tnt-section-northeast-nodaway"  href="/sports/northeast_nodaway/"  tabindex="0">
                    <span class="nav-label">Northeast Nodaway</span>
                </a></li><li>
                <a class="nav-link   tnt-section-platte-valley"  href="/sports/platte_valley/"  tabindex="0">
                    <span class="nav-label">Platte Valley</span>
                </a></li><li>
                <a class="nav-link   tnt-section-northwest-bearcats"  href="/sports/nwmsu_bearcats/"  tabindex="0">
                    <span class="nav-label">Northwest Bearcats</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/sports/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-adorable-animals"  href="/life/adorable_animals/"  tabindex="0">
                    <span class="nav-label">Adorable Animals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith"  href="/life/faith"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/life/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hungry-harry"  href="/life/food/hungry_harry/"  tabindex="0">
                    <span class="nav-label">Hungry Harry</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/life/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home"  href="/life/home/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/life/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-public-record"  href="/community/public_record/"  tabindex="0">
                    <span class="nav-label">Public Record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/community/celebrations/"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-event-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Event Calendar</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MARYVILLEFORUM&amp;publisher_url:maryvilleforum.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-about-maryville"  href="/site/about_maryville.html"  tabindex="0">
                    <span class="nav-label">About Maryville</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1609184" class="tncms-block hidden-xs inline-block">
        <div id="blox-ad-position-Top of Side Rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Top of Side Rail","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1183700" class="tncms-block hidden-xs inline-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1183701" class="tncms-block visible-xs inline-block">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1609198" class="tncms-block inline-block">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-3e3c1d1e-88fb-11ec-a129-43fd660d2adc" class="asset article-default"  data-url="http://www.maryvilleforum.com/community/record-2-10/article_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="COMMISSION MINUTES "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="maryvilleforum.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.maryvilleforum.com/community/record-2-10/article_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.maryvilleforum.com\/tncms\/search\/mlt\/?origin=3e3c1d1e-88fb-11ec-a129-43fd660d2adc&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3e3c1d1e-88fb-11ec-a129-43fd660d2adc","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3e3c1d1e-88fb-11ec-a129-43fd660d2adc" class="asset-paging">
                <div id="paging-prev-3e3c1d1e-88fb-11ec-a129-43fd660d2adc" class="paging-link prev offset"></div>
                <div id="paging-next-3e3c1d1e-88fb-11ec-a129-43fd660d2adc" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Record: 2-10
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-02-10T08:00:00-06:00" class="tnt-date asset-date text-muted">
            Feb 10, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-10T08:00:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/community/record-2-10/article_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-10T08:00:00-06:00">
    <meta itemprop="datePublished" content="2022-02-10T08:00:00-06:00">
    <meta itemprop="dateModified" content="2022-02-10T08:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-2-10%2Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/record-2-10/article_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e3c1d1e-88fb-11ec-a129-43fd660d2adc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Record%3A%202-10&via=thedailyforum&url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-2-10%2Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/record-2-10/article_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e3c1d1e-88fb-11ec-a129-43fd660d2adc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.maryvilleforum.com/community/record-2-10/article_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/record-2-10/article_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e3c1d1e-88fb-11ec-a129-43fd660d2adc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.maryvilleforum.com/tncms/asset/editorial/3e3c1d1e-88fb-11ec-a129-43fd660d2adc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3e3c1d1e-88fb-11ec-a129-43fd660d2adc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Maryville%20Forum%5D%20Record%3A%202-10&body=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-2-10%2Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3e3c1d1e-88fb-11ec-a129-43fd660d2adc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3e3c1d1e-88fb-11ec-a129-43fd660d2adc">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-2-10%2Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/record-2-10/article_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e3c1d1e-88fb-11ec-a129-43fd660d2adc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Record%3A%202-10&via=thedailyforum&url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-2-10%2Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/record-2-10/article_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e3c1d1e-88fb-11ec-a129-43fd660d2adc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.maryvilleforum.com/community/record-2-10/article_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/record-2-10/article_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e3c1d1e-88fb-11ec-a129-43fd660d2adc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.maryvilleforum.com/tncms/asset/editorial/3e3c1d1e-88fb-11ec-a129-43fd660d2adc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3e3c1d1e-88fb-11ec-a129-43fd660d2adc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Maryville%20Forum%5D%20Record%3A%202-10&body=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-2-10%2Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3e3c1d1e-88fb-11ec-a129-43fd660d2adc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/record-2-10/article_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e3c1d1e-88fb-11ec-a129-43fd660d2adc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3e3c1d1e-88fb-11ec-a129-43fd660d2adc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3e3c1d1e-88fb-11ec-a129-43fd660d2adc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3e3c1d1e-88fb-11ec-a129-43fd660d2adc" class="save-list-3e3c1d1e-88fb-11ec-a129-43fd660d2adc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3e3c1d1e-88fb-11ec-a129-43fd660d2adc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p style="text-align: center;"><strong>COMMISSION MINUTES</strong></p></div><div class="subscriber-preview"><p><span>The Nodaway County Commission met in regular session Tuesday, Feb. 1.</span></p></div><div class="subscriber-only"><p><span>In attendance were Presiding Commissioner Bill Walker, North District Commissioner Chris Burns, and Deputy County Clerk Lorraine O’Donnell. South District Commissioner Scott Walk was absent.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><span>Business before the governing board included:</span></p></div><div class="subscriber-only"><p><span>• Approvals and requisitions<strong>:</strong> Invoices for SAM’s surveying and mapping, Car Quest and Oden Enterprises for Road and Bridge, Accounts Payables, a quote from Carpet Plus Bargain Barn, and a quote from Perfection Painting. Sheriff to Fastenal for supplies; Commission to MTE for supplies; to Carpet Plus Bargain Barn for maintenance.</span></p></div><div class="subscriber-only"><p><span>• The commission reviewed the following information received by mail or email: Emergency Management – Storm Spotter Training. Missouri Governor Michael Parson – Appointment of Corey Herron to Circuit Court Judge 4<sup>th</sup> Circuit.</span></p></div><div class="subscriber-only"><p><span>• Brian Engle, road and bridge supervisor, discussed current projects and prioritized bridge and tube projects for 2022.</span></p></div><div class="subscriber-only"><p><span>• Aaron Morris, IHP discussed the boiler system in the courthouse. Suggestions were to insulate pipes in the basement, replace current thermostats with digital ones and install thermostatic vent radiators. The commission requested an itemized quote with a breakdown of each.</span></p></div><div class="subscriber-only"><p><span>• Andy Macias, Snyder &amp; Associates discussed procedures for Soft Match bridge replacements. Bridge #0910002 in White Cloud Township, #0700001 in Jefferson Township, #0521004 in Green Township and #0261006 in Union Township. In one month, they should be ready to be put out for bid. </span></p></div><div class="subscriber-only"><p><span>• Governor Michael Parson announced in a press release the Honorable Corey K Herron was appointed to 4<sup>th</sup> Judicial Circuit Judge.</span></p></div><div class="subscriber-only"><p><span>• Pro-Serve has exhausted all possibilities with office fax machines in the administration center, which are only working about 40% of the time. He believes something has changed within the phone system.</span></p></div><div class="subscriber-only"><p><span>• Perfection Painting and Pedersen and Claycamp submitted quotes for painting Judge Herron’s office. Quotes were also received from Carpet Plus Bargain Barn and Hineline for carpet. Perfection Painting and Carpet Plus Bargain Barn were awarded the jobs. United Fiber presented a quote for conference phones. IHP sent quotes for repairs to the boiler.</span></p></div><div class="subscriber-only"><p><span>• Darrell Johnson, Mayor of Graham, stopped in to say they appreciated the ARPA fund which helped upgrade their water system.</span></p></div><div class="subscriber-only"><p><span>• Walker and Burns inspected the courthouse boiler system and contacted Ron Wilson to look at the system and make suggestions.</span></p></div><div class="subscriber-only"><p><span>• Judge Herron informed the commission his home office will be in Rock Port and Maryville will be a satellite office. He requested office furniture. The budget will be reviewed before decisions are made.</span></p></div><div class="subscriber-only"><p><span>The Nodaway County Commission met in regular session Thursday, Feb. 3.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><span>In attendance were Presiding Commissioner Bill Walker, North District Commissioner Chris Burns, and County Clerk Melinda Patton. South District Commissioner Scott Walk was absent.</span></p></div><div class="subscriber-only"><p><span>Business before the governing board included:</span></p></div><div class="subscriber-only"><p><span>• Approvals and requisitions<strong>:</strong> Clerk Fee Report (January 2022); Recorder Fee Report (January 2022); Circuit Clerk’s Pitney Bowes contract (electronic signature.) Road and Bridge to Northwest Equipment Rental for equipment maintenance.</span></p></div><div class="subscriber-only"><p><span>• The commission reviewed the following information received by mail or email: Public Service Commission (Evergy Metro, Inc.)</span></p></div><div class="subscriber-only"><p><span>• Brian Engle, road and bridge supervisor, discussed crew activity. Engle will touch base with Foley Equipment to get an invoice for the remainder of cost of the skid loader.</span></p></div><div class="subscriber-only"><p><span>• Elaine Wilson, circuit clerk, called the commission to let them know that she is opting to hold off on hiring an additional clerk for her office to handle the Municipal Court.</span></p></div><div class="subscriber-only"><p><span>• Josh McKim, Nodaway County Economic Development Director and Greg McDanel, City of Maryville Manager, met with the commission to further discuss the Property Assessed Clean Energy (P.A.C.E.) program for Nodaway County on the commercial side. P.A.C.E. is a financing tool for green energy savings. McKim shared a draft ordinance for the commissioners to review. The draft ordinance was provided to the City of Maryville by Josh Campbell, with the Missouri Energy Initiative (MEI.) McKim and McDanel encouraged the commission to contact Campbell to discuss the program. The commission plans to review the ordinance with the Ivan Schraeder, county attorney and study the program more. Also in attendance: Marilyn Jenkins, collector/treasurer, Kay Wilson, Nodaway News Leader and Geoffrey Woehlk, Maryville Forum.</span></p></div><div class="subscriber-only"><p><span>• Andy Abbott, MTE, stopped in to discuss the fob system for the new office space for the Northwest Children’s Advocacy Task Force program </span></p></div><div class="subscriber-only"><p><span>• A resident of Polk Township stopped in to discuss a tube issue on 120<sup>th</sup> street. A call was made to Dan Bozarth, city of Maryville to discuss who is responsible for the tube. No action was taken.</span></p></div><div class="subscriber-only"><p><span>• The commission, along with Engle, inspected Road #465 and a culvert on Road 245<sup>th</sup> Street both in Polk Township, Road #463, Road #457 and BRO-B074(62) both in Jackson Township.</span></p></div><div class="subscriber-only"><p><span>• A resident of Grant Township stopped in to discuss a road to the house he is building on Road #951. The commission discussed options the resident would have for the road. The resident was referred to the township officials.</span></p></div><div class="subscriber-only"><p><span>• A call was made to Josh Campbell, with the Missouri Energy Initiative (MEI) to discuss the Property Assessed Clean Energy (P.A.C.E.) program. The commissioners discussed a county wide ordinance for commercial property only. There was discussion with Campbell regarding incorporated towns vs. unincorporated towns utilizing the program. A county wide ordinance may not be necessary due to incorporated towns needing to apply for themselves. There would not be any businesses within the county that are not located outside of incorporated towns. The commission asked for by-laws to be shared for review. Campbell will send these via email. Campbell stated that the Show Me P.A.C.E. program utilizes a third party to collect the money and does not run through the county. The commission plans to review some questions with Schrader before making any decisions. Also present: Jenkins, collector/treasurer.</span></p></div><div class="subscriber-only"><p><span>• Jenkins presented a revised American Rescue Plan Act application for the commission to review. The commission suggested a few minor changes. Jenkins will make these changes and the application will be available on the county’s website. The deadline for the application is February 21, 2022.</span></p></div><div class="subscriber-only"><p><span>• Randa Doty, Nodaway County Extension County Engagement Specialist in Agriculture and Environment, presented the County Extension 2021 Annual Report to the commission.</span></p></div><div class="subscriber-only"><p><span>• A call was made to Andy Abbott, MTE to discuss options for a speaker for the phone.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-3e3c1d1e-88fb-11ec-a129-43fd660d2adc anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="3e3c1d1e-88fb-11ec-a129-43fd660d2adc" method="post" action="/tncms/counter/editorial/3e3c1d1e-88fb-11ec-a129-43fd660d2adc/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="3e3c1d1e-88fb-11ec-a129-43fd660d2adc" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-2-10%2Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/record-2-10/article_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e3c1d1e-88fb-11ec-a129-43fd660d2adc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Record%3A%202-10&via=thedailyforum&url=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-2-10%2Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/record-2-10/article_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e3c1d1e-88fb-11ec-a129-43fd660d2adc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.maryvilleforum.com/community/record-2-10/article_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/record-2-10/article_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e3c1d1e-88fb-11ec-a129-43fd660d2adc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.maryvilleforum.com/tncms/asset/editorial/3e3c1d1e-88fb-11ec-a129-43fd660d2adc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3e3c1d1e-88fb-11ec-a129-43fd660d2adc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Maryville%20Forum%5D%20Record%3A%202-10&body=http%3A%2F%2Fwww.maryvilleforum.com%2Fcommunity%2Frecord-2-10%2Farticle_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3e3c1d1e-88fb-11ec-a129-43fd660d2adc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/record-2-10/article_3e3c1d1e-88fb-11ec-a129-43fd660d2adc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e3c1d1e-88fb-11ec-a129-43fd660d2adc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3e3c1d1e-88fb-11ec-a129-43fd660d2adc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3e3c1d1e-88fb-11ec-a129-43fd660d2adc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3e3c1d1e-88fb-11ec-a129-43fd660d2adc" class="save-list-3e3c1d1e-88fb-11ec-a129-43fd660d2adc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3e3c1d1e-88fb-11ec-a129-43fd660d2adc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22commission%22#tncms-source=keyword" class="tag-commission label label-default" data-tncms-track-dmp='search: commission'>Commission</a>
            </li> <li>
                <a href="/search/?k=%22ordinance%22#tncms-source=keyword" class="tag-ordinance label label-default" data-tncms-track-dmp='search: ordinance'>Ordinance</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22brian%20engle%22#tncms-source=keyword" class="tag-brian-engle label label-default" data-tncms-track-dmp='search: brian-engle'>Brian Engle</a>
            </li> <li>
                <a href="/search/?k=%22nodaway%20county%20commission%22#tncms-source=keyword" class="tag-nodaway-county-commission label label-default" data-tncms-track-dmp='search: nodaway-county-commission'>Nodaway County Commission</a>
            </li> <li>
                <a href="/search/?k=%22bridge%22#tncms-source=keyword" class="tag-bridge label label-default" data-tncms-track-dmp='search: bridge'>Bridge</a>
            </li> <li>
                <a href="/search/?k=%22josh%20mckim%22#tncms-source=keyword" class="tag-josh-mckim label label-default" data-tncms-track-dmp='search: josh-mckim'>Josh Mckim</a>
            </li> <li>
                <a href="/search/?k=%22josh%20campbell%22#tncms-source=keyword" class="tag-josh-campbell label label-default" data-tncms-track-dmp='search: josh-campbell'>Josh Campbell</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.maryvilleforum.com/tncms/asset/editorial/3e3c1d1e-88fb-11ec-a129-43fd660d2adc/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1884754" class="tncms-block"><section id="block-1884754" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1884754 ">
        <div class="block-title-inner">
            <h3>
                
                Event Calendar
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-1884754"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1884754();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1183812" class="tncms-block"><section id="block-1183812" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183812 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1183812" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1183812" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1183812" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1183812" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1183812" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/sharon-marie-browning/article_2716e470-8851-11ec-a177-b7f82b90b32f.html">Sharon Marie Browning</a></li><li><a href="/news/parents-against-4-day-week-at-r-vii-forum/article_f6d91a98-87fc-11ec-acbe-278c0972ea1b.html">Parents against 4-day week at R-VII forum</a></li><li><a href="/news/south-main-to-remain-closed-through-thursday/article_da2c8a06-89fa-11ec-b9f7-872079e72958.html">South Main to remain closed through Thursday</a></li><li><a href="/news/analysis-studies-show-effects-of-four-day-school-weeks/article_7b08e706-88ae-11ec-8df3-c3f760332625.html">Analysis: Studies show effects of four-day school weeks</a></li><li><a href="/obituaries/genevieve-willtrout/article_a2b690bc-882e-11ec-b2ba-ef6857a472b8.html">Genevieve Willtrout</a></li><li><a href="/obituaries/ruby-jean-bosch/article_645b3de0-8536-11ec-a97c-5f4d0adf08d8.html">Ruby Jean Bosch</a></li><li><a href="/obituaries/richard-kessler-jones/article_97fe18b2-88fa-11ec-9abe-af96de066a8d.html">Richard Kessler Jones</a></li><li><a href="/obituaries/vera-holder/article_7448481c-89d5-11ec-be50-9bb80046c5dd.html">Vera Holder</a></li><li><a href="/obituaries/michelle-lee-barnett/article_abe6764a-8462-11ec-97df-bf132b5c1dae.html">Michelle Lee Barnett</a></li><li><a href="/obituaries/john-fredrick-fred-schieber/article_d2f2861c-8466-11ec-a7fa-4f1979f4cef1.html">John Fredrick “Fred” Schieber</a></li></ul></div>
        
        
            <div id="images-1183812" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/community/black-pony-donates-to-north-star-advocacy-center/image_e444dd86-8513-11ec-be0d-93a82ac0e7f6.html" class="tnt-asset-link"  aria-label="Black Pony donates to North Star Advocacy Center">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Black Pony donates to North Star Advocacy Center"
                            class="img-responsive lazyload full blur"
                            width="1358"
                            height="1358"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/44/e444dd86-8513-11ec-be0d-93a82ac0e7f6/61fc0c402d68d.image.jpg?crop=1358%2C1358%2C0%2C83&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/44/e444dd86-8513-11ec-be0d-93a82ac0e7f6/61fc0c402d68d.image.jpg?crop=1358%2C1358%2C0%2C83&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/44/e444dd86-8513-11ec-be0d-93a82ac0e7f6/61fc0c402d68d.image.jpg?crop=1358%2C1358%2C0%2C83&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/44/e444dd86-8513-11ec-be0d-93a82ac0e7f6/61fc0c402d68d.image.jpg?crop=1358%2C1358%2C0%2C83&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/44/e444dd86-8513-11ec-be0d-93a82ac0e7f6/61fc0c402d68d.image.jpg?crop=1358%2C1358%2C0%2C83&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/44/e444dd86-8513-11ec-be0d-93a82ac0e7f6/61fc0c402d68d.image.jpg?crop=1358%2C1358%2C0%2C83&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/44/e444dd86-8513-11ec-be0d-93a82ac0e7f6/61fc0c402d68d.image.jpg?crop=1358%2C1358%2C0%2C83&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/44/e444dd86-8513-11ec-be0d-93a82ac0e7f6/61fc0c402d68d.image.jpg?crop=1358%2C1358%2C0%2C83&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/44/e444dd86-8513-11ec-be0d-93a82ac0e7f6/61fc0c402d68d.image.jpg?crop=1358%2C1358%2C0%2C83&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/44/e444dd86-8513-11ec-be0d-93a82ac0e7f6/61fc0c402d68d.image.jpg?crop=1358%2C1358%2C0%2C83&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/44/e444dd86-8513-11ec-be0d-93a82ac0e7f6/61fc0c402d68d.image.jpg?crop=1358%2C1358%2C0%2C83&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/44/e444dd86-8513-11ec-be0d-93a82ac0e7f6/61fc0c402d68d.image.jpg?crop=1358%2C1358%2C0%2C83&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/44/e444dd86-8513-11ec-be0d-93a82ac0e7f6/61fc0c402d68d.image.jpg?crop=1358%2C1358%2C0%2C83&resize=1358%2C1358&order=crop%2Cresize 1476w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/44/e444dd86-8513-11ec-be0d-93a82ac0e7f6/61fc0c402d68d.image.jpg?resize=200%2C225" alt="" aria-hidden="true" loading="lazy" height="225" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/community/eagles-auxiliary-welcomes-new-member/image_07388972-8515-11ec-9213-270498b3ef66.html" class="tnt-asset-link"  aria-label="Eagles Auxiliary welcomes new member">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Eagles Auxiliary welcomes new member"
                            class="img-responsive lazyload full blur"
                            width="630"
                            height="630"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/73/07388972-8515-11ec-9213-270498b3ef66/6203f333cb0ba.image.jpg?crop=630%2C630%2C285%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/73/07388972-8515-11ec-9213-270498b3ef66/6203f333cb0ba.image.jpg?crop=630%2C630%2C285%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/73/07388972-8515-11ec-9213-270498b3ef66/6203f333cb0ba.image.jpg?crop=630%2C630%2C285%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/73/07388972-8515-11ec-9213-270498b3ef66/6203f333cb0ba.image.jpg?crop=630%2C630%2C285%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/73/07388972-8515-11ec-9213-270498b3ef66/6203f333cb0ba.image.jpg?crop=630%2C630%2C285%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/73/07388972-8515-11ec-9213-270498b3ef66/6203f333cb0ba.image.jpg?crop=630%2C630%2C285%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/73/07388972-8515-11ec-9213-270498b3ef66/6203f333cb0ba.image.jpg?crop=630%2C630%2C285%2C0&resize=630%2C630&order=crop%2Cresize 640w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/0/73/07388972-8515-11ec-9213-270498b3ef66/6203f333cb0ba.image.jpg?resize=200%2C105" alt="" aria-hidden="true" loading="lazy" height="105" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/athletes_of_the_week/watkins-cline-hudgins/image_2da1a410-84ff-11ec-be14-6fd9321ebc3f.html" class="tnt-asset-link"  aria-label="Watkins, Cline, Hudgins">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watkins, Cline, Hudgins"
                            class="img-responsive lazyload full blur"
                            width="1068"
                            height="1068"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/da/2da1a410-84ff-11ec-be14-6fd9321ebc3f/61fbe95a53359.image.jpg?crop=1068%2C1068%2C366%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/da/2da1a410-84ff-11ec-be14-6fd9321ebc3f/61fbe95a53359.image.jpg?crop=1068%2C1068%2C366%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/da/2da1a410-84ff-11ec-be14-6fd9321ebc3f/61fbe95a53359.image.jpg?crop=1068%2C1068%2C366%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/da/2da1a410-84ff-11ec-be14-6fd9321ebc3f/61fbe95a53359.image.jpg?crop=1068%2C1068%2C366%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/da/2da1a410-84ff-11ec-be14-6fd9321ebc3f/61fbe95a53359.image.jpg?crop=1068%2C1068%2C366%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/da/2da1a410-84ff-11ec-be14-6fd9321ebc3f/61fbe95a53359.image.jpg?crop=1068%2C1068%2C366%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/da/2da1a410-84ff-11ec-be14-6fd9321ebc3f/61fbe95a53359.image.jpg?crop=1068%2C1068%2C366%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/da/2da1a410-84ff-11ec-be14-6fd9321ebc3f/61fbe95a53359.image.jpg?crop=1068%2C1068%2C366%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/da/2da1a410-84ff-11ec-be14-6fd9321ebc3f/61fbe95a53359.image.jpg?crop=1068%2C1068%2C366%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/da/2da1a410-84ff-11ec-be14-6fd9321ebc3f/61fbe95a53359.image.jpg?crop=1068%2C1068%2C366%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/da/2da1a410-84ff-11ec-be14-6fd9321ebc3f/61fbe95a53359.image.jpg?crop=1068%2C1068%2C366%2C0&resize=1068%2C1068&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/2/da/2da1a410-84ff-11ec-be14-6fd9321ebc3f/61fbe95a53359.image.jpg?resize=200%2C119" alt="" aria-hidden="true" loading="lazy" height="119" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/mosaic-nurses-donate-to-north-star/image_d234a210-7fa6-11ec-a071-ef9ffe1dc1e5.html" class="tnt-asset-link"  aria-label="Mosaic nurses donate to North Star">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mosaic nurses donate to North Star"
                            class="img-responsive lazyload full blur"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/23/d234a210-7fa6-11ec-a071-ef9ffe1dc1e5/61f2f3684bb78.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/23/d234a210-7fa6-11ec-a071-ef9ffe1dc1e5/61f2f3684bb78.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/23/d234a210-7fa6-11ec-a071-ef9ffe1dc1e5/61f2f3684bb78.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/23/d234a210-7fa6-11ec-a071-ef9ffe1dc1e5/61f2f3684bb78.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/23/d234a210-7fa6-11ec-a071-ef9ffe1dc1e5/61f2f3684bb78.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/23/d234a210-7fa6-11ec-a071-ef9ffe1dc1e5/61f2f3684bb78.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/23/d234a210-7fa6-11ec-a071-ef9ffe1dc1e5/61f2f3684bb78.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/23/d234a210-7fa6-11ec-a071-ef9ffe1dc1e5/61f2f3684bb78.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/23/d234a210-7fa6-11ec-a071-ef9ffe1dc1e5/61f2f3684bb78.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/23/d234a210-7fa6-11ec-a071-ef9ffe1dc1e5/61f2f3684bb78.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/23/d234a210-7fa6-11ec-a071-ef9ffe1dc1e5/61f2f3684bb78.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/23/d234a210-7fa6-11ec-a071-ef9ffe1dc1e5/61f2f3684bb78.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/23/d234a210-7fa6-11ec-a071-ef9ffe1dc1e5/61f2f3684bb78.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/capt-scott-kelly/image_d6775290-8510-11ec-8d98-fb359fa64585.html" class="tnt-asset-link"  aria-label="Capt. Scott Kelly">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Capt. Scott Kelly"
                            class="img-responsive lazyload full blur"
                            width="630"
                            height="630"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/67/d6775290-8510-11ec-8d98-fb359fa64585/6202d24e84126.image.jpg?crop=630%2C630%2C285%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/67/d6775290-8510-11ec-8d98-fb359fa64585/6202d24e84126.image.jpg?crop=630%2C630%2C285%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/67/d6775290-8510-11ec-8d98-fb359fa64585/6202d24e84126.image.jpg?crop=630%2C630%2C285%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/67/d6775290-8510-11ec-8d98-fb359fa64585/6202d24e84126.image.jpg?crop=630%2C630%2C285%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/67/d6775290-8510-11ec-8d98-fb359fa64585/6202d24e84126.image.jpg?crop=630%2C630%2C285%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/67/d6775290-8510-11ec-8d98-fb359fa64585/6202d24e84126.image.jpg?crop=630%2C630%2C285%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/67/d6775290-8510-11ec-8d98-fb359fa64585/6202d24e84126.image.jpg?crop=630%2C630%2C285%2C0&resize=630%2C630&order=crop%2Cresize 640w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/67/d6775290-8510-11ec-8d98-fb359fa64585/6202d24e84126.image.jpg?resize=200%2C105" alt="" aria-hidden="true" loading="lazy" height="105" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/athletes_of_the_week/vierthaler-herndon-fields/image_d7af63aa-7f7f-11ec-9298-f7228774395d.html" class="tnt-asset-link"  aria-label="Vierthaler, Herndon, Fields">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vierthaler, Herndon, Fields"
                            class="img-responsive lazyload full blur"
                            width="1068"
                            height="1068"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/7a/d7af63aa-7f7f-11ec-9298-f7228774395d/61f2b04993347.image.jpg?crop=1068%2C1068%2C365%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/7a/d7af63aa-7f7f-11ec-9298-f7228774395d/61f2b04993347.image.jpg?crop=1068%2C1068%2C365%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/7a/d7af63aa-7f7f-11ec-9298-f7228774395d/61f2b04993347.image.jpg?crop=1068%2C1068%2C365%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/7a/d7af63aa-7f7f-11ec-9298-f7228774395d/61f2b04993347.image.jpg?crop=1068%2C1068%2C365%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/7a/d7af63aa-7f7f-11ec-9298-f7228774395d/61f2b04993347.image.jpg?crop=1068%2C1068%2C365%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/7a/d7af63aa-7f7f-11ec-9298-f7228774395d/61f2b04993347.image.jpg?crop=1068%2C1068%2C365%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/7a/d7af63aa-7f7f-11ec-9298-f7228774395d/61f2b04993347.image.jpg?crop=1068%2C1068%2C365%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/7a/d7af63aa-7f7f-11ec-9298-f7228774395d/61f2b04993347.image.jpg?crop=1068%2C1068%2C365%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/7a/d7af63aa-7f7f-11ec-9298-f7228774395d/61f2b04993347.image.jpg?crop=1068%2C1068%2C365%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/7a/d7af63aa-7f7f-11ec-9298-f7228774395d/61f2b04993347.image.jpg?crop=1068%2C1068%2C365%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/7a/d7af63aa-7f7f-11ec-9298-f7228774395d/61f2b04993347.image.jpg?crop=1068%2C1068%2C365%2C0&resize=1068%2C1068&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/d/7a/d7af63aa-7f7f-11ec-9298-f7228774395d/61f2b04993347.image.jpg?resize=200%2C119" alt="" aria-hidden="true" loading="lazy" height="119" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1183812" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/new-report-about-clarence-thomas-wife-ginni-thomas/video_8a14d5db-4c30-50fa-8e7a-18f6319d683b.html" class="tnt-asset-link"  aria-label="New report about Clarence Thomas' wife, Ginni Thomas">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New report about Clarence Thomas' wife, Ginni Thomas"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/a1/8a14d5db-4c30-50fa-8e7a-18f6319d683b/61ebfc5b25799.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/a1/8a14d5db-4c30-50fa-8e7a-18f6319d683b/61ebfc5b25799.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/a1/8a14d5db-4c30-50fa-8e7a-18f6319d683b/61ebfc5b25799.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/a1/8a14d5db-4c30-50fa-8e7a-18f6319d683b/61ebfc5b25799.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/a1/8a14d5db-4c30-50fa-8e7a-18f6319d683b/61ebfc5b25799.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/a1/8a14d5db-4c30-50fa-8e7a-18f6319d683b/61ebfc5b25799.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/john-avlon-criticizes-rudy-giulianis-absolutely-loathsome-t-shirts/video_6111f0e9-7a0f-5926-a3d6-c09cad6ca516.html" class="tnt-asset-link"  aria-label="John Avlon criticizes Rudy Giuliani's 'absolutely loathsome' T-shirts">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="John Avlon criticizes Rudy Giuliani's 'absolutely loathsome' T-shirts"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/11/6111f0e9-7a0f-5926-a3d6-c09cad6ca516/61edec5ad4419.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/11/6111f0e9-7a0f-5926-a3d6-c09cad6ca516/61edec5ad4419.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/11/6111f0e9-7a0f-5926-a3d6-c09cad6ca516/61edec5ad4419.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/11/6111f0e9-7a0f-5926-a3d6-c09cad6ca516/61edec5ad4419.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/11/6111f0e9-7a0f-5926-a3d6-c09cad6ca516/61edec5ad4419.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/6/11/6111f0e9-7a0f-5926-a3d6-c09cad6ca516/61edec5ad4419.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/stevie-wonder-is-the-latest-to-push-congress-to-act/video_a61cf6dd-a20f-5f3c-acb3-f6c879dbbcd5.html" class="tnt-asset-link"  aria-label="Stevie Wonder is the latest to push Congress to act">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stevie Wonder is the latest to push Congress to act"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/61/a61cf6dd-a20f-5f3c-acb3-f6c879dbbcd5/61e7432ea11b6.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/61/a61cf6dd-a20f-5f3c-acb3-f6c879dbbcd5/61e7432ea11b6.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/61/a61cf6dd-a20f-5f3c-acb3-f6c879dbbcd5/61e7432ea11b6.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/61/a61cf6dd-a20f-5f3c-acb3-f6c879dbbcd5/61e7432ea11b6.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/61/a61cf6dd-a20f-5f3c-acb3-f6c879dbbcd5/61e7432ea11b6.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/61/a61cf6dd-a20f-5f3c-acb3-f6c879dbbcd5/61e7432ea11b6.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/van-jones-points-out-problem-with-dems-rebuke-of-sinema/video_8ca37dae-e554-5c40-bed1-3e50e7e498e3.html" class="tnt-asset-link"  aria-label="Van Jones points out problem with Dem's rebuke of Sinema">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Van Jones points out problem with Dem's rebuke of Sinema"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/ca/8ca37dae-e554-5c40-bed1-3e50e7e498e3/61ef3de5cde2b.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/ca/8ca37dae-e554-5c40-bed1-3e50e7e498e3/61ef3de5cde2b.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/ca/8ca37dae-e554-5c40-bed1-3e50e7e498e3/61ef3de5cde2b.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/ca/8ca37dae-e554-5c40-bed1-3e50e7e498e3/61ef3de5cde2b.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/ca/8ca37dae-e554-5c40-bed1-3e50e7e498e3/61ef3de5cde2b.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/8/ca/8ca37dae-e554-5c40-bed1-3e50e7e498e3/61ef3de5cde2b.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/axelrod-reveals-two-big-lessons-from-bidens-first-year/video_1f8f51b3-2a8e-57ee-bc94-7f17c5e9c605.html" class="tnt-asset-link"  aria-label="Axelrod reveals two big lessons from Biden's first year">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Axelrod reveals two big lessons from Biden's first year"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/f8/1f8f51b3-2a8e-57ee-bc94-7f17c5e9c605/61e866e41d219.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/f8/1f8f51b3-2a8e-57ee-bc94-7f17c5e9c605/61e866e41d219.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/f8/1f8f51b3-2a8e-57ee-bc94-7f17c5e9c605/61e866e41d219.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/f8/1f8f51b3-2a8e-57ee-bc94-7f17c5e9c605/61e866e41d219.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/f8/1f8f51b3-2a8e-57ee-bc94-7f17c5e9c605/61e866e41d219.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/1/f8/1f8f51b3-2a8e-57ee-bc94-7f17c5e9c605/61e866e41d219.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/keilar-hawley-said-this-on-national-television-with-a-straight-face/video_5185c894-28c3-51e5-9ed1-0737fa1dd2f9.html" class="tnt-asset-link"  aria-label="Keilar: Hawley said this on national television with a straight face">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Keilar: Hawley said this on national television with a straight face"
                            class="img-responsive lazyload full blur"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/18/5185c894-28c3-51e5-9ed1-0737fa1dd2f9/61eb84dbb1cc5.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/18/5185c894-28c3-51e5-9ed1-0737fa1dd2f9/61eb84dbb1cc5.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/18/5185c894-28c3-51e5-9ed1-0737fa1dd2f9/61eb84dbb1cc5.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/18/5185c894-28c3-51e5-9ed1-0737fa1dd2f9/61eb84dbb1cc5.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/18/5185c894-28c3-51e5-9ed1-0737fa1dd2f9/61eb84dbb1cc5.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/18/5185c894-28c3-51e5-9ed1-0737fa1dd2f9/61eb84dbb1cc5.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/18/5185c894-28c3-51e5-9ed1-0737fa1dd2f9/61eb84dbb1cc5.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/5/18/5185c894-28c3-51e5-9ed1-0737fa1dd2f9/61eb84dbb1cc5.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/doctor-debunks-desantis-claim-about-covid-19-vaccines/video_e99305ee-82ab-58f7-a092-16eba0a8c7e7.html" class="tnt-asset-link"  aria-label="Doctor debunks DeSantis' claim about Covid-19 vaccines">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Doctor debunks DeSantis' claim about Covid-19 vaccines"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/99/e99305ee-82ab-58f7-a092-16eba0a8c7e7/61eab58a7cd47.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/99/e99305ee-82ab-58f7-a092-16eba0a8c7e7/61eab58a7cd47.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/99/e99305ee-82ab-58f7-a092-16eba0a8c7e7/61eab58a7cd47.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/99/e99305ee-82ab-58f7-a092-16eba0a8c7e7/61eab58a7cd47.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/99/e99305ee-82ab-58f7-a092-16eba0a8c7e7/61eab58a7cd47.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/e/99/e99305ee-82ab-58f7-a092-16eba0a8c7e7/61eab58a7cd47.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/hot-mic-catches-biden-calling-fox-reporter-son-of-a-b/video_393ffc1d-0f52-58cd-b056-51f66376c6c4.html" class="tnt-asset-link"  aria-label="Hot mic catches Biden calling Fox reporter 'son of a b**'">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hot mic catches Biden calling Fox reporter 'son of a b**'"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/3/93/393ffc1d-0f52-58cd-b056-51f66376c6c4/61ef3a425a8de.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/3/93/393ffc1d-0f52-58cd-b056-51f66376c6c4/61ef3a425a8de.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/3/93/393ffc1d-0f52-58cd-b056-51f66376c6c4/61ef3a425a8de.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/3/93/393ffc1d-0f52-58cd-b056-51f66376c6c4/61ef3a425a8de.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/3/93/393ffc1d-0f52-58cd-b056-51f66376c6c4/61ef3a425a8de.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/3/93/393ffc1d-0f52-58cd-b056-51f66376c6c4/61ef3a425a8de.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/nyt-reporter-gop-candidates-tripping-over-one-another-to-rile-the-base/video_461a8a14-dfa6-59a6-8047-1c7449cec909.html" class="tnt-asset-link"  aria-label="NYT reporter: GOP candidates 'tripping over one another' to rile the base">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NYT reporter: GOP candidates 'tripping over one another' to rile the base"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/61/461a8a14-dfa6-59a6-8047-1c7449cec909/61ed7baa8467f.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/61/461a8a14-dfa6-59a6-8047-1c7449cec909/61ed7baa8467f.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/61/461a8a14-dfa6-59a6-8047-1c7449cec909/61ed7baa8467f.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/61/461a8a14-dfa6-59a6-8047-1c7449cec909/61ed7baa8467f.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/61/461a8a14-dfa6-59a6-8047-1c7449cec909/61ed7baa8467f.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/4/61/461a8a14-dfa6-59a6-8047-1c7449cec909/61ed7baa8467f.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/fauci-calls-republican-senator-a-moron-under-his-breath-during-tense-hearing/video_afd3acfc-8901-5fc7-9ab0-65ec82e98502.html" class="tnt-asset-link"  aria-label="Fauci calls Republican senator a 'moron' under his breath during tense hearing">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fauci calls Republican senator a 'moron' under his breath during tense hearing"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/fd/afd3acfc-8901-5fc7-9ab0-65ec82e98502/61de2be9f16b9.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/fd/afd3acfc-8901-5fc7-9ab0-65ec82e98502/61de2be9f16b9.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/fd/afd3acfc-8901-5fc7-9ab0-65ec82e98502/61de2be9f16b9.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/fd/afd3acfc-8901-5fc7-9ab0-65ec82e98502/61de2be9f16b9.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/fd/afd3acfc-8901-5fc7-9ab0-65ec82e98502/61de2be9f16b9.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/editorial/a/fd/afd3acfc-8901-5fc7-9ab0-65ec82e98502/61de2be9f16b9.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1183812" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1183765" class="tncms-block"></div><div id="tncms-block-1183767" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1183814" class="tncms-block"><section id="block-1183814" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1183814 ">
        <div class="block-title-inner">
            <h3>
                
                Read the latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-075317e8-a1fa-5ca8-a1bc-891546b7e6a5" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-075317e8-a1fa-5ca8-a1bc-891546b7e6a5 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/the-maryville-forum/edition_075317e8-a1fa-5ca8-a1bc-891546b7e6a5.html" class="tnt-asset-link"  aria-label="The Maryville Forum">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Maryville Forum"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="573"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/c/16/c1668b03-196f-58a0-9374-d42ccf8d1714/62044c407719d.preview-300.jpg?resize=150%2C287 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/c/16/c1668b03-196f-58a0-9374-d42ccf8d1714/62044c407719d.preview-300.jpg?resize=200%2C382 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/c/16/c1668b03-196f-58a0-9374-d42ccf8d1714/62044c407719d.preview-300.jpg?resize=225%2C430 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/c/16/c1668b03-196f-58a0-9374-d42ccf8d1714/62044c407719d.preview-300.jpg?resize=300%2C573 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/c/16/c1668b03-196f-58a0-9374-d42ccf8d1714/62044c407719d.preview-300.jpg?resize=300%2C573" alt="" aria-hidden="true" loading="lazy" height="382" width="200"/>
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-maryville-forum/edition_075317e8-a1fa-5ca8-a1bc-891546b7e6a5.html" class="tnt-asset-link" aria-label="The Maryville Forum">
        

        
            The Maryville Forum</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Click on the image to the left to view the latest e-Edition of The Maryville Forum</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1201119" class="tncms-block"><section id="block-1201119" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1201119 ">
        <div class="block-title-inner">
            <h3>
                
                Read The Post
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-3853a510-6d9c-5eee-8912-73ea56a45980" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-3853a510-6d9c-5eee-8912-73ea56a45980 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/post/the-post/edition_3853a510-6d9c-5eee-8912-73ea56a45980.html" class="tnt-asset-link"  aria-label="The Post">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Post"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="573"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/2/f9/2f9e1d7b-8962-57df-87b3-4eec3a179062/620198d899559.preview-300.jpg?resize=150%2C287 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/2/f9/2f9e1d7b-8962-57df-87b3-4eec3a179062/620198d899559.preview-300.jpg?resize=200%2C382 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/2/f9/2f9e1d7b-8962-57df-87b3-4eec3a179062/620198d899559.preview-300.jpg?resize=225%2C430 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/2/f9/2f9e1d7b-8962-57df-87b3-4eec3a179062/620198d899559.preview-300.jpg?resize=300%2C573 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/assets/v3/eedition/2/f9/2f9e1d7b-8962-57df-87b3-4eec3a179062/620198d899559.preview-300.jpg?resize=300%2C573" alt="" aria-hidden="true" loading="lazy" height="382" width="200"/>
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/post/the-post/edition_3853a510-6d9c-5eee-8912-73ea56a45980.html" class="tnt-asset-link" aria-label="The Post">
        

        
            The Post</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Click on the image 
to the left to view 
the latest e-Edition 
of The Post.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1674147" class="tncms-block"><div class="padding-bottom">
<a class="twitter-timeline" href="https://twitter.com/TheDailyForum" data-widget-id="701819554364678144">Tweets by @TheDailyForum</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div></div><div id="tncms-block-1183803" class="tncms-block"></div><div id="tncms-block-1201231" class="tncms-block"><div class="padding-bottom">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1449643398614515";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/DailyForum/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/DailyForum/"><a href="https://www.facebook.com/DailyForum/">Maryville Daily Forum</a></blockquote></div></div>
</div></div><div id="tncms-block-1347882" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1183702" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1183703" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1183795" class="tncms-block"><section id="block-1183795" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183795 ">
        <div class="block-title-inner">
            <h4>
                
                Reader Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-maryville-forum-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">The Maryville Forum e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-post-e-edition"  href="/post/"  tabindex="0">
                    <span class="nav-label">Post E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/site/special_sections.html"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-maryville"  href="/site/about_maryville.html"  tabindex="0">
                    <span class="nav-label">About Maryville</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1183796" class="tncms-block"><section id="block-1183796" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183796 ">
        <div class="block-title-inner">
            <h4>
                
                Submit Your News
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MARYVILLEFORUM&amp;publisher_url:maryvilleforum.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-forms-to-submit"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Online Forms to Submit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/site/forms/online_services/letter/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/forms/online_services/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1183797" class="tncms-block"><section id="block-1183797" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183797 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1183811" class="tncms-block padding-bottom"><section id="block-1183811" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=400%2C43 400w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=540%2C58 540w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=640%2C69 640w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=750%2C81 750w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=990%2C107 990w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=1035%2C111 1035w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=1200%2C129 1200w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=1333%2C143 1333w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=1476%2C159 1476w, https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/content/tncms/custom/image/6fc6f77e-2d67-11ea-ba02-7f6aec0879e9.jpg?resize=2008%2C216 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3048"
                height="328"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1183801" class="tncms-block"><section id="block-1183801" class="block emphasis-h4   " ><address>
    <strong>maryvilleforum.com</strong><br>
    111 E. Jenkins P.O. Box 188<br>
    Maryville, MO 64468
    <br>
    
        <strong>Phone:</strong> 660-562-2424<br>
        <strong>Email:</strong> <a href="mailto:news@maryvilleforum.com">news@maryvilleforum.com</a><br>
    
</address></section></div><div id="tncms-block-1201349" class="tncms-block"><div class="padding-bottom">
        <a href="/site/contact.html">Contact the Staff </a>
</div></div><div id="tncms-block-1183820" class="tncms-block padding-bottom"><div class="follow-links-1183820 default">
    
    <section id="block-1183820" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183820 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DailyForum" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thedailyforum/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCjPwi7BKsNnPr0SSkTaBU4w/featured?view_as=subscriber" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.maryvilleforum.com",
  "sameAs" : ["https://www.facebook.com/DailyForum","https://twitter.com/thedailyforum/","https://www.youtube.com/channel/UCjPwi7BKsNnPr0SSkTaBU4w/featured?view_as=subscriber"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1183802" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1183802"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Maryville Forum</a>, 111 E. Jenkins P.O. Box 188 Maryville, MO</small><small>&nbsp;| <a href="/site/privacy.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/maryvilleforum.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3e3c1d1e-88fb-11ec-a129-43fd660d2adc")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc8888.add('act', dmpData);_cc8888.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["community", "community/public_record"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["commission", "ordinance", "law", "economics", "brian engle", "nodaway county commission", "bridge", "josh mckim", "josh campbell"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1183835').click(function(e){
                                        $('#weather-1183835 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/maryvilleforum.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Commission','Engage:Ordinance','Engage:Law','Engage:Economics','Engage:Brian Engle','Engage:Nodaway County Commission','Engage:Bridge','Engage:Josh Mckim','Engage:Josh Campbell'";_cc8888.add('act', sReactionData, sReactionKeywords);_cc8888.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884754() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "maryvilleforum.com",
            discovery: {
                element: "#evvnt-calendar-1884754",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Maryville Daily Forum (Cobb Publishing LLC)",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc8888.add('act', serviceData);_cc8888.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc8888.add('act', dmpData);_cc8888.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>